Jump to content
ricktendo

[AddOn] Windows Sidebar v6.0.6002.18005

Recommended Posts

Congratulations a job well done :thumbsup_anim:

I tried it on virtual machine by integrating with nLite and everything works properly.

I wanted to ask how to install the Sidebar v6.0.6002.18005 as simple installer on PC operating system already installed.

Thank you

Share this post


Link to post
Share on other sites
Guest

Congratulations a job well done :thumbsup_anim:

I tried it on virtual machine by integrating with nLite and everything works properly.

I wanted to ask how to install the Sidebar v6.0.6002.18005 as simple installer on PC operating system already installed.

Thank you

just extract the Addon

then go to sidebar.inf

and right click then install

Share this post


Link to post
Share on other sites

just extract the Addon

then go to sidebar.inf

and right click then install

Thanks for the information.

But I verified that it is better to first run the file Alky_XP.exe (Ricks_WindowsSidebar...\svcpack)

and after the file sidebar.inf

regards

Edited by DMD

Share this post


Link to post
Share on other sites
Guest

Thanks for the information.

But I verified that it is better to first run the file Alky_XP.exe (Ricks_WindowsSidebar...\svcpack)

and after the file sidebar.inf

regards

yeah my mistake :sweatingbullets:

didn't use sidebar for a while now

forgot about the Alky Sorry

Share this post


Link to post
Share on other sites

I dropped by to report a minor quirk. Tested with XP SP3, Firefox 3.5, and IE8.

If you uninstall a gadget, then go download the exact same gadget filename, the old one is reinstalled. I was testing a new version of my gadget and was surprised to see the old one pop up after installing the new one. The second time I noticed the browser was adding a number to the end of each download, but the installer was still picking up the original filename. For example, if the file on the server was "xyz.gadget" the browser would see that the file already exists and download it as "xyz-1.gadget" ... then the installer would still open "xyz.gadget".

The location of these files is:

c:\Documents and Settings\username\Local Settings\Temp

That location apparently isn't cleared by either IE or Firefox. I tested both and saw the same results.

Edited by PingMyGame

Share this post


Link to post
Share on other sites

Another minor issue. I'm running the Sidebar in a test installation of XP under VirtualPC.

When the VPC session is suspended (Saved) then reloaded, gadget windows do not repaint correctly.

Share this post


Link to post
Share on other sites

Please can anyone help, over the last few days my sidebar has stopped working correctly, some of the gadgets are not behaving like they should, the face book gadget keeps asking me to login and wont stay connected, and also i cant remove any gadgets, if i try to right click on a gadget and select uninstall it says that sidebar has encountered an error and must close :-(, i have tried all the repair options and i have uninstalled and re-installed the latest one but im still getting the same problem.

Please can anyone help.

Thanks

Pete

Share this post


Link to post
Share on other sites

I would help if I knew what the problem/cause was exactly, all the stuff I would suggest you have done already tried

What exactly do you need me to tell you?, i am using yahoo widgets at the moment until i can get the sidebar back up and running as normal

Pete

Share this post


Link to post
Share on other sites

I having a issue with the currency gadget where it will not display the characters but it instead it will display only boxes.

attached is a snapshot of the same. please help me in resolving this issue.

post-17827-12507878785.jpeg

Share this post


Link to post
Share on other sites

I having a issue with the currency gadget where it will not display the characters but it instead it will display only boxes.

attached is a snapshot of the same. please help me in resolving this issue.

Share this post


Link to post
Share on other sites

i have already installed IE7 on my XP system.

Whats he is saying is that No-one has been able to make that gadget work.

You should read before posting for help which is already on the topic.... (or as some of you are. just lazy... ;))

Share this post


Link to post
Share on other sites

Hey Rick, after installing IE8 some gadgets don't display correctly (i.e with pink background) the IE8 component doesn't render PNG properly or? Anyway how to fix it? Thanks Bro

Share this post


Link to post
Share on other sites

Hi folks

Just a word of warning, i was having some problems with my sidebar and its seems to have cured itself, but then i was getting a memory error that was caused by norton av 2009, it was suggested to uninstall and reinstall norton, i used the norton removal tool, but in the process that removed the sidebar and all my extra gadgets!! :crying_anim02:

So looks like i've got to reinstall both now :thumbsdown_anim:

Just thought you might be interested in case anyone else decides to do the same thing.

Pete

Share this post


Link to post
Share on other sites

^ Thanks for the info pete69, hope it will be fixed soon

:( Yeah Rick i'm not sure too but actually some Vista users also got the same related issue with IE8 and Windows Sidebar ( Here ) yea i'm on Xp of course hehe. Well after i uninstalled IE8, everything was back to normal as usual. Here are some screenshots from my computer (->Media Player Gadget. Btw Gadget Gallery's search bar doesnt work too):

With IE8 (Before uninstalling it-> look at the pink background):

ie8problem.jpg

With IE7 (After uninstalling IE8-> Normal):

ie8problem2.jpg

As you suggested Rick i've already re-registered and repatched some files (atl.dll, sbdrop.dll, sidebar.exe...) n tried to install and reinstall IE 8 even several times still without any luck so far :sweatingbullets: . Now i'm stuck with IE7... :confused02: Maybe it depends on the system, anyways i'm still researching, could you please help me thanks bro

Share this post


Link to post
Share on other sites

Hey Rick Thx a bunch for this app but I cannot get the "Currency" gadget to work(?) Otherwise everything else works great!

B-I-G thanks again, bro!

Jeoka

Share this post


Link to post
Share on other sites

Hi,

I am new to this forum.

Can some one indicate me a thread about how to integrate sidebar with nLite?

Or if any document to get instruction?

regards

Edited by darenhoff

Share this post


Link to post
Share on other sites

darenhoff make sure you also integrate ie7/8 and wmp11 and make sure its sp3...you simply insert the sidebar and other addon archives into the Hotfixe, Add-ons and Update Packs secion of nLite

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...