Jump to content

[Addon] Kel's UberPacK v16.2 & Notepad2-Mod


Recommended Posts

Hes installing it on Vista/7 (why not use the win7 uberpack instead?)

BTW kel you could use a copyfiles flag (32) to skip same/higher version files to not prompt

Value Meaning
1 On CopyFiles: Warn if user tries to skip file.
1 On DelFiles: If file is in use, queue up delayed delete in wininit.ini. Otherwise an in-use file
will not be deleted.
2 Setup Critical: don't allow user to skip file.
4 Ignore version check and always copy file. This will overwrite a newer file.
8 Force Rename (trick engine into thinking that file is in use). Note: Only happens if file
already exists on target.
16 If file already exists on target, don't copy.
32 Suppress version conflict dialog and don't overwrite newer files.

Link to post
Share on other sites
  • Replies 497
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

New in version v16.2! Special UberPacK Software Uninstall menu: (Click Show Updates to see it) v16.2 Log: Unlocker v1.9.1 VistaSwitcher v1.1.4 NirCMD v2.65 Full list of things that are included. Ma

Posted Images

Wait where would I put that flag?

In the copyfiles secion

[CopyFiles.Section]
FinalName.ext,DiskName.ext,TempName.tmp,Flag

This is what it would look like for wiaaut.dll

[CopyFiles.Section]
WhyReboot.exe,Whyrebt.exe,,32
wiaaut.dll,,,32

Hey rick?

Will you pick through the top of my inf and "Suggest" modification(s) to make it work for the yahoos that insist on using it this way?

Edit: BTW it looks fine, just doing those two changes should do the trick (you already copy the inf, that would have been another suggestion)

Link to post
Share on other sites

ALL OF THIS OVER A VM INSTALL?!??!?!?!?

OMFG!

You actually mean to tell me that you had this issue for 14 days and it was just a vm install? Why in gods name didn't you just make a new install?

It was throwing the same error on Win7 and the XP VM. To clarify I did reinstall the VM about 5x. I would have gotten the same error on a stock XP hard drive install also.

Link to post
Share on other sites
Image Preview v4
(MIPSE.dll MiTeC Image Preview Shell Extension) is buggy.

It has problem with some image files that is greater 2 Mb size and that is scanned from scanner.

It cause the explorer.exe to hang (not responding) when click / right click on these files.

After the MIPSE.dll is unregistered, the problem is solved(ie. not responding problem)

Link to post
Share on other sites
  • 2 months later...
  • 10 months later...
  • 9 months later...

Kel's having problems both his health, been in the hospital for several days, and with his site. It's not you. No need to keep asking for updates, we're all aware of the issues. Just be patient and keep an eye out for updates.

Cheers and Regards

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...