Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

Chamavv recuerdo hacerlo todo en una sola seccion y pon aca tu sesion del nlite para ver k eincluiste puede ke sea del net framework pero no es ke se kede congelada tarde un poco en T-13 pero luego se estabiliza y te instalara todo correctamente

Share this post


Link to post
Share on other sites

nooooooo jamas incluyo el net framework hasta ver q todo este bn tmb muchos me comentaron que tuvieron ese error en este upade pack ya espere como 20 min y todo siempre lo ago en una solo secion, de ehcho con el de septiembre y los demas nunca habia apsado eso aver q dice rickendo64

Share this post


Link to post
Share on other sites

hola,yo tambien tengo el mismo problema, esperaremos a que se encuentre el fallo para poder instalar este gran pack.

aqui mi ultima sesion y unica

[Main]

Env = 1.4.9.1 - 2.0.50727.3615.Microsoft Windows NT 5.1.2600 Service Pack 3

Target = Windows XP Professional SP3 - 5.1.2600.5512 - Espa

Edited by suco

Share this post


Link to post
Share on other sites

yo solo incluyo el upade pack latino si se instala el xp pero tarda bastante sin integrar ningun addons mas solo integro el upade pack y tarda mcuhisisisimo

Share this post


Link to post
Share on other sites

yo solo incluyo el upade pack latino si se instala el xp pero tarda bastante sin integrar ningun addons mas solo integro el upade pack y tarda mcuhisisisimo

Realice la instalacion con varios addons y me olvide de apagar el windows search .Se instalo normalmente.Cuando edite el winnt.sif para apagar el seach se produjo el problema del que hablan ,se quedo pegado en el minuto 13.Quizas haya algun problema con el apagado del windows search.

Share this post


Link to post
Share on other sites

Presionen MAYÚSCULA+F10 durante T-13 y escriban/ejecuten "taskmgr" y miren que procesos estan ejecutando

sanrei sabes que puedes des/instalar el wdsearch desde agregar/quitar componentes de windows, no tienes que hacer eso

Share this post


Link to post
Share on other sites

mira los addons que incluyo son de la sig manera:

upade pack 1.4.1

addons Ricks_ImgUsuario7_es

addons Ricks_ApagarWindowsSearch4.0_es

addons Ricks_EliminarWGAN1.9.40.0_es

addons Ricks_EliminarOGAN2.0.48.0_es

vcredist_x86 2010 este es apra q not enga problemas el messenger es visual basic

addons de winrar

asi es la lista de integracion

Share this post


Link to post
Share on other sites

he mirado los procesos que se ejecutan en el T13, me ha dado por matar el proceso runonce.exe y ahora finaliza la instalación. desconozco la importancia de terminar ese proceso,habra que hacer pruebas del correcto funcionamiento del sistema

Edited by suco

Share this post


Link to post
Share on other sites

En el directorio C:/windows me aparecen 2 documentos de texto (Silverlight0 y SilverlightMSI) no se si deberian estar hay, lo digo para dar pistas.

Share this post


Link to post
Share on other sites

OK sospecho que tiene algo que ver con estas instrucciones de runonce durante T-13 (les quite el @)

[Copy.Adm.T13.RunCmds]
"%11%\cmd.exe /d /q /c for %%i in (conf inetres rspndr system) do if exist "%17%\%%i.adm" xcopy /v /c /q /h /r /k /y "%17%\%%i.adm" "%11%\GroupPolicy\Adm\""

[CleanUp.T13.RunCmds]
"%11%\cmd.exe /d /q /c for %%i in (fontreg resetwmi rootsupd silverlight) do del /q /f ""%10%\%%i.exe"""
"%11%\cmd.exe /d /q /c for %%i in (silverlight) do del /q /f ""%24%\%%i*.log"""

[Restore.T13.RunCmds]
"%11%\cmd.exe /d /q /c for %%i in (syssbck) do move /y ""%17%\%%i.org"" ""%17%\%%i.inf"""

[NetFX.T13.RunCmds]
"%11%\cmd.exe /d /q /c for %%i in (C D E F G H I J K L M N O P Q R S T U V W X Y Z) do if exist "%%i:\I386\SVCPACK\dotNET*.exe" reg add "HKLM\%RUNONCE%Ex\dnfxcheck" /v "dotNET_Check" /d ""rundll32 advpack.dll,LaunchINFSection %INF_FILE%,NetFX.Found"""

Si alguien puede comprobar mi teoría descompriman el upl y reemplazan estos los dos sp3udpck.inf en las carpetas home y pro, vuelven a comprimir y probar a ver si sucede lo mismo

http://ricktendo.com/files/runoncefix.7z

Si esto resuelve el problema subiré un upl con estos cambios pequeños

Share this post


Link to post
Share on other sites

OYES CALE QUITANDO EL WINDOWS SEREACH EL PAGADOR Y SE SOLUCIONO MI PROBLEMA.. PERO TARDA MUCHO EN CARGAR MEJOR UTILIZARE TU METODO Y REPORTO LO Q SUCEDE...

Edited by chamavv

Share this post


Link to post
Share on other sites

bueno pues ya lo he probado despues de solucionar lo de la compresion (culpa mia) y la verdad es que se instala perfectamente, ya no se bloquea en el T13. lo que si he detectado es que se tira unos 15 minutos en el T13, la version anterior de upl no tardaba tanto, pero esto es una impresion mia, no he estado con el cronometro en la mano para averiguarlo. gracias ricktendo64 por la ayuda

Edited by suco

Share this post


Link to post
Share on other sites

Hola, a mi aparte de quedarse colgado en el minuto 13 me sale el siguiente error. que podra ser?

jue7iv.jpg

usa los siguientes addons:

Ricks_7-Zip4.65_Intl_addon.7z

Ricks_AdobeReader9.4_es.7z

Ricks_ApagarWindowsSearch4.0_es.7z

Ricks_jre1.6.0_22_es.7z

Ricks_Shockwave11.5.8.612.7z

y el unico cambio que tengo en el nlite es el autologin 4 veces del administrador.

Gracias, saludos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...