Jump to content

[Enero] Update Pack Latino v2.0.6


Recommended Posts

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Update Pack Latino versión 2.0.6 Descarga: http://adf.ly/1713566/upl Peso: 171 MB MD5: 0366da6c9ee7cd1ac0893f3b53ed18c4 Cambios: 14 de Enero 2015Versión 2.0.6:Actualizado Flash Player ActiveX v16.0.

Actualizado UPL 30/6/2008 a 8/4/2014????

Hola espaniol, en Enero no hubo archivos que estan incluidos en los addons de los Winstyles, por eso no subi ninguna actualizacion.

Posted Images

Hola rick, que tal. Estaba leyendo el listado de cambios para la versión 1.5.8 del UPL, y hay dos actualizaciones que indicás bajo el apartado Adicionalmente:

  1. Agregado KB2388997 (srv2003) Supera KB981669 y elimina la necesidad del addon de MSIFix
  2. Agregado KB2575928 (win7sp1) Supera KB983234-v2

¿Por qué una dice entre paréntesis srv2003 y la otra win7sp1? ¿El UPL sirve para Srv2003 y Win7? ¿O es una actualización de W7 para XP?

No comprendo...

Link to post
Share on other sites

Hay otra forma mas limpia de eliminar este link y es simplemente nunca crearlo!! este es un link que se crea desde el upl con las siguientes lineas:


ProfileItems=BrowserChoice.AddShortcut,XpsEP.AddShortcut
....
[BrowserChoice.AddShortcut]
Name =%BrowserChoice%,0x8,25
CmdLine =11,,"browserchoice.exe /launch"
WorkingDir=-1
InfoTip =%BrowserChoice_Tip%
.... y luego....
BrowserChoice="Selección del Explorador"
BrowserChoice_Tip="Información sobre los exploradores web."

lo que hay que hacer es borrarlas, puede ser manualmente (en el caso de la 1ra seria modificarla por ProfileItems=XpsEP.AddShortcut) o crear un addon para que lo haga por nosotros y no tener que repetir el trabajo con cada actualizacion del UPL:


[general]
builddate=2010/08/11
description=Eliminar entrada del Acceso Directo en escritorio para "Selección del Explorador"
ServicePack=SP3
title=Eliminar Acceso para "Selección del Explorador"
version=1.0
Windows=XP
[ExtraFileEdits]
sp3udpck.inf|Name =%BrowserChoice%,0x8,25<NEXT>CmdLine =11,,"browserchoice.exe /launch"<NEXT>WorkingDir=-1<NEXT>InfoTip =%BrowserChoice_Tip%||1
sp3udpck.inf|BrowserChoice="Selección del Explorador"<NEXT>BrowserChoice_Tip="Información sobre los exploradores web."||1

y listo, la verdad yo agrego la ultima parte junto con todas las personalizaciones que tengo del UPL en un solo addon y funciona perfecto! espero que les ayude.

Rick recomienda hacerlo manualmente.

Edited by Shinseiki86
Link to post
Share on other sites

De verdad mis sinceras disculpas por la insistencia pero a pesar de andar leeyendo no logro disernir y no me queda en un windows xp sp3 limpio integrar el Update Pack Latino v1.5.7 mas base driverpack solo requiero integrar los achi y sata drivers para dicho menester no se si hacerlo con base dirver pack o uso el Ricks_DPs_BASE-10.06 de verdad estoy algo perdido

gracias

Link to post
Share on other sites

Hola por fin me quedo debo repetir que el UPL es un excelente trabajo mis sinceras felicitaciones.

ahora mi duda es que me sugieren hacer para integrar los netframe works si no es molestia claro y si lo hay en que orden hay que integrarlos supongo que es despues del UPL 1.5.8

Link to post
Share on other sites

discúlpame por en error ricktendo64, ya encontré cual es el problema ,es el winnt.sif, quisiera saber porque, si es por la actualización o que onda

winnt.sif

[Data]

AutomaticUpdates="No"

Autopartition=0

MsDosInitiated=0

UnattendedInstall="Yes"

[unattended]

UnattendMode=FullUnattended

UnattendSwitch="No"

OemPreinstall="Yes"

OemSkipEula="Yes"

FileSystem=*

WaitForReboot="No"

NoWaitAfterTextMode=1

NoWaitAfterGUIMode=1

DriverSigningPolicy=Ignore

NonDriverSigningPolicy=Ignore

[systemRestore]

[GuiUnattended]

AdminPassword=*

TimeZone=030

OEMSkipRegional=1

OemSkipWelcome=1

[Components]

[shell]

CustomDefaultThemeFile = "%WinDir%\Resources\Themes\NOOTO\Nooto.theme"

[userData]

ProductKey="XXXX-XXXX-XXXX-XXXX-XXXX"

ComputerName=DARKSIDE

FullName="DARKSIDE"

OrgName="DARKSIDE"

[RegionalSettings]

LanguageGroup=1,13

SystemLocale="080a"

UserLocale="080a"

UserLocale_DefaultUser="080a"

InputLocale="080a:0000080a"

InputLocale_DefaultUser="080a:0000080a"

[Networking]

InstallDefaultComponents="Yes"

[WindowsFirewall]

Profiles=WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]

Mode=0

[identification]

JoinWorkgroup="DARKSIDE"

por favor necesito una respuesta prontas,gracias por su atención

Edited by CiberSpace
No Escribas Seriales, No Es Correcto.
Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*



×
×
  • Create New...