Jump to content

[Enero] Update Pack Latino v2.0.6


ricktendo
 Share

Recommended Posts

Una duda mas, como se le hace para que Windows quede activado despues de la instalación, claro de manera desatendida ??? Por ahi leyendo en San Google encontré una solución, dice que hay que copiar el archivo WPA.DBL de la máquina donde voy a usar el destendido y meterlo en la carpeta $OEM$\$$\system32 el problema es que no encuentro esa ruta en mi Windows, solo esta la carpeta OEM sin los signos $ y dentro no existe ninguna carpeta llamada $$.

Edited by Ataer
Link to comment
Share on other sites

JCM el link que pusiste es un archivo llamado solo "Spanish.Lang" sin ninguna extension y solo pesa 121 KB. Debe haber un error ...

la extención es .lang :) y no hay ningún error. Tienes que reemplazar con éste archivo el que está en *\Nlite\lang\

Edited by JCM
Link to comment
Share on other sites

Hola amigos... tengo el siguiente problema:

Sin+t%25C3%25ADtulo2.png

Al integrar muchas de las cosas que me interesan integrar me sale ese error, pero quité todo y solo dejé el Windows XP SP3 Original de fábrica y el UPL y me ha dado ese error... bajé como 4 o 5 nuevos XP SP3 LIMPIOS de diferentes servidores y autores así como también bajé el UPL varias veces y la misma cosa pero el error es solo al integrar el UPL... revisé el interior del disco, así que descomrpimí el archivo SHL_IMG y dejé solo el archivo descomprimido borrando el Cab y se integra sin problemas el UPL, pero cuando hago pruebas de instalación enla virtual PC y Virtual BOX, me da error de: No se ha podido copiar tal y tal y tal archivos.. son muchos y no sé que hacer y el error me da con todos los XP que tengo Limpios de fábrica al integrar SOLO EL UPL sin nada más, luegoprobé = WinXPSP3 + UPL + framework y el mismo error ---- luego WinXPSP3 + UPL + WinStyle y el mismo error... luego Solo Integré todo sin UPL y se integra y funcikona y se instala todo bien en la prueba de instalación del OS en la virtual PC....

Qué creen que puede ser y qué se imaginas que debo hacer?

Edited by latino
Link to comment
Share on other sites

Ya lo descubrí............. el WinStyle se ha bajado con error, lo bajé mejor con el IDM y se descargó limpio sin cortes de internet ni nada.. parece que al descargarlo la primera vez, algo falló...... (Durante la descarga)... pero ya.. lo bajé de nuevo volví a probar: WinXPSP3 + UPL + WinStyle

Y yap.... me he dado cuenta de que cuando algo se descarga y por A o B razones no funciona es porque el Archivo a descargar tuvo algún corte minimo al bajarlo... pero ya está... y felicitaciones colega.. me gusta DROPBOX para descargar.....

Qué lástima lo de MU, pero toca gritarle al INTERNET que lo extrañamos y que lo queremos de vuelta. El FBI lo está ypagará de por vida el daño que nos hizo....

Saludos

Link to comment
Share on other sites

Si Luis mil disculpas, fue una confusión, lo que quize decir es para que el Windows quede "Validado" no "Activado", con el Serial de Oro lo dejas Activado, pero me refiero al proceso de Validación el cual tienes que efectuar en la pagina de Microsoft para poder descargar algunas actualizaciones y programas.

Segun la informacion que leí, después de que el proceso de Validación fue satisfactorio se crea el archivo antes mencionado: WPA.DBL que es el que le dice a Micorsoft que esa copia ya ha sido Validada con éxito, no se si es otro archivo o este mismo modificado el que se descarga cuando el proceso de Validacion falla o quizas no descargue nada, no tengo esa informacion.

El caso es que cuando el proceso de Validacion se hace con exito se descarga este archivo a la carpeta system32, por lo tanto si copias este archivo de una instalacion anterior de la maquina donde vas a instalar el desatendido pues Microsoft detecta que la copia ya fue valildada con exito.

Este proceso de Validacion es el que intento hacer de manera desatendida para no tener que hacerlo de forma manual, o sea el tener que ir a la pagina de Microsoft y darle Validar a tu copia de Windows.

Link to comment
Share on other sites

Hola Ataer, En teoria te debe de funcionar, respaldar tu wpa.dbl y despues integrarlo, pero tiene que ser en la misma pc con el mismo hardware ya que este archivo guarda informacion de algunos de tus componentes de tu pc y si no concuerdan tienes que hacer la validacion nuevamente, yo en lo personal no lo uso ni lo valido ya que el upl trae la mayoria de actualizaciones de microsoft, a menos que haya nuevo software entonces si lo vaido y hago las descargas que deseo.

Link to comment
Share on other sites

Porque a veces se ejecuta el cmdlines.txt y a veces no. Estoy trabajando con un Windows XP SP3 Original sin modificaciones y he ido agregando componentes y programas y luego probando, siempre volviendo a utilizar la imagen original copiando los archivos desde un CD grabado para no correr el riesgo de corrupciones ya que en el CD no se puede reescribir.

Hay veces que se ejecuta como debe de ser despues del primer reinicio y hay veces que no ocurre nada aunque reinicie dos o tres veces. Si alguien pudiera enender un poco de luz sobre el tema.

Tambien quiero que ese primer reinicio sea automatico, cual es la mejor manera de hacerlo desatendido siempre y cuando le de tiempo a ese primer inicio de completar su arranque normal y entonces si despues reiniciar automaticamente para que sean ejecutados todos los comandos del archivo RunOnceEx.cmd.

Cabe aclarar que el comando RunOnceEx lo estoy ejecutando con los archivos desde el CD o sea RunOnceEx desde CD. De antemano, Gracias por la ayuda ...

Link to comment
Share on other sites

Correcto "cmdlines.txt" se ejecuta en T12 y tiene una entrada para ejecutar el archivo "RunOnceEx.cmd" y este a su vez agrega claves de registro para ejecutar algunos programas en forma desatendida con su respectivos switches probados con anterioridad y con resultados positivos.

El Problema es que aun despues de el reinicio inicial y al revisar el registro, no se agregan ninguna clave de registro en la ruta correspondiente (HKLM/Software/Microsoft/Windows/Current Version/RunOnce) por lo tanto no se ejecuta la instalacion de ninguno de los programas contenidos en el archivo RunOnceEx.

Link to comment
Share on other sites

Sigo con el mismo problema de que no se ejecutan los programas desatendidos que tengo en mi XP en un archivo RunOnceEx.cmd llamado desde un archivo cmdlines.txt. Tengo los archivos como creo deben estar en la carpeta $OEM$ (ambos: "cmdlines.txt" y "RunOnceEx.cmd")

Este es mi cmdlines.txt


[COMMANDS]
“RunOnceEx.cmd”

Y este es el RunOnceEx.cmd


cmdow @ /HID
@echo off
FOR %%i IN (D E F G H I J K L M N O P Q R S T U V W X Y Z) DO IF EXIST %%i:\WIN51 SET CDROM=%%i:
SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx
REG ADD %KEY% /V TITLE /D "Instalando programas" /f
REG ADD %KEY%\005 /VE /D "Google Chrome" /f
REG ADD %KEY%\005 /V 1 /D "%CDROM%\Software\Chrome.exe /qn" /f
REG ADD %KEY%\010 /VE /D "Java Runtime Enviroment 7" /f
REG ADD %KEY%\010 /V 1 /D "%CDROM%\Software\jre7u4.exe /s IEXPLORER=1 MOZILLA=1" /f
REG ADD %KEY%\015 /VE /D "Mozilla Firefox 9" /f
REG ADD %KEY%\015 /V 1 /D "%CDROM%\Software\sfirefox.exe /s" /f
REG ADD %KEY%\020 /VE /D "WinRar 4.1.0 Descompresor de Archivos" /f
REG ADD %KEY%\020 /V 1 /D "%CDROM%\Software\WRAR410ES.EXE /s" /f
REG ADD %KEY%\025 /VE /D "Adobe Reader X Version 10.1.2.45" /f
REG ADD %KEY%\025 /V 1 /D "%CDROM%\Software\AcroRead.exe /quiet" /f
REG ADD %KEY%\030 /VE /D "UltraIso 9.5.2.2836" /f
REG ADD %KEY%\030 /V 1 /D "REGEDIT /S %CDROM%\Software\UltraIso\Registro.reg" /f
REG ADD %KEY%\030 /V 2 /D "%CDROM%\Software\UltraIso\uisosfx.exe" /f
REG ADD %KEY%\035 /VE /D "Antivirus Avast Free" /f
REG ADD %KEY%\035 /V 1 /D "%CDROM%\Software\avfree.exe /verysilent /norestart /sp-" /f
REG ADD %KEY%\040 /VE /D "TuneUp Utilities 2012" /f
REG ADD %KEY%\040 /V 1 /D "%CDROM%\Software\TuneUpUtilities2012.exe" /f

EXIT

Por ahi lei que una de las condicionantes para que funcione es tener la opcion OEM Preinstall en habilitado en NLite pero pues ya verifiqué y si esta habilitado. Quizas haya alguna otra condicionante para que este comando se ejecute, ya que he hecho algunas modificaciones en el desatendido que estoy haciendo, agregando opciones y programas y en las versiones iniciales me funciono un par de veces. Cabe aclarar que el desatendido lo hago con un XP SP3 sin modificaciones cada vez que hago alguna nueva version.

Edited by Ataer
Link to comment
Share on other sites

Luis las opciones estan asi:


Modo Desatendido: Totalmente Desatendido
OEM Preinstall: Habilitado
Directorio de Archivos de Programa: Por Defecto
Prevencion de Ejecucion de Datos: Por Defecto
Miscelaneo: Saltar OOBE y Desactivar Hibernacion
Restaurar Sistema: Habilitado
Tipo de Equipo: Automatico

Esto es en la Pestaña General ...

Link to comment
Share on other sites

hola Ataer si todavía no resuelves tu problema inténtalo con esto

cmdow @ /HID

@echo off

SetLocal enableextensions

SET CDROM=%~d0

(Esto trabaja fijando la variable %cdrom% en la misma unidad donde reside la script. En este caso, el script es el actual archivo RunOnceEx.cmd.)

SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx

REG ADD %KEY% /V TITLE /D "Instalando programas" /f

REG ADD %KEY%\005 /VE /D "Google Chrome" /f

REG ADD %KEY%\005 /V 1 /D "%CDROM%\Software\Chrome.exe /qn" /f

REG ADD %KEY%\010 /VE /D "Java Runtime Enviroment 7" /f

REG ADD %KEY%\010 /V 1 /D "%CDROM%\Software\jre7u4.exe /s IEXPLORER=1 MOZILLA=1" /f

REG ADD %KEY%\015 /VE /D "Mozilla Firefox 9" /f

REG ADD %KEY%\015 /V 1 /D "%CDROM%\Software\sfirefox.exe /s" /f

REG ADD %KEY%\020 /VE /D "WinRar 4.1.0 Descompresor de Archivos" /f

REG ADD %KEY%\020 /V 1 /D "%CDROM%\Software\WRAR410ES.EXE /s" /f

REG ADD %KEY%\025 /VE /D "Adobe Reader X Version 10.1.2.45" /f

REG ADD %KEY%\025 /V 1 /D "%CDROM%\Software\AcroRead.exe /quiet" /f

REG ADD %KEY%\030 /VE /D "UltraIso 9.5.2.2836" /f

REG ADD %KEY%\030 /V 1 /D "REGEDIT /S %CDROM%\Software\UltraIso\Registro.reg" /f

REG ADD %KEY%\030 /V 2 /D "%CDROM%\Software\UltraIso\uisosfx.exe" /f

REG ADD %KEY%\035 /VE /D "Antivirus Avast Free" /f

REG ADD %KEY%\035 /V 1 /D "%CDROM%\Software\avfree.exe /verysilent /norestart /sp-" /f

REG ADD %KEY%\040 /VE /D "TuneUp Utilities 2012" /f

REG ADD %KEY%\040 /V 1 /D "%CDROM%\Software\TuneUpUtilities2012.exe" /f

EndLocal

(antes de la linea exit (línea final del archivo de comandos) para cerrar la extensión. Debes tener presente que cuando se cierra la extensión, la variable del %CDROM% será reiniciada (borrada). Por coherencia y evitar problemas)

EXIT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...