Jump to content
ricktendo

[svcpack] Vista RC2 & RTM Sounds AddOn

Recommended Posts

guyz, i successfully installed this and added new system sounds, but when I uninstalled it, the one only appears are those for Mcrosoft Development Environment and MS Visual Studio and Windows Messenger Options only. It removed the all the system sound I Currently have. please help. Reasons for unnstalling : low memory.

please help!?!?!

Share this post


Link to post
Share on other sites

I have a weird problem using this addon. Installation is uneventful but I cannot hear any startup sound when I start the window and also the shutdown sound when I shutdown the window? But the other sound are excellent. Why Rick? Can U help me?

Share this post


Link to post
Share on other sites

Is't. But I already tried with max volume but still no sound. Nevermind, hope sKz kindly will let you have his sound for new addon.

Share this post


Link to post
Share on other sites

Rick, I want to Add Vista-RTM Sounds as my Default XP Sound Scheme...!!

Please Break it in to two separate Addons as everyone don't like to add both Vista RC2 and Vista RTM sounds....

Share this post


Link to post
Share on other sites
Not my installer, I just made it silent

Can You Please post the REG Entries for VistaRTM Sounds Scheme , also if you know something on how to set them as my default sound scheme...I don't want to replace original Windows XP Sounds...

Share this post


Link to post
Share on other sites
Rick, I want to Add Vista-RTM Sounds as my Default XP Sound Scheme...!!

Please Break it in to two separate Addons as everyone don't like to add both Vista RC2 and Vista RTM sounds....

yes

I want to Vista-RTM Sounds for Default XP Sound

Share this post


Link to post
Share on other sites

Ricktendo, alot of your addons based on the sokoolz.com server don't seem to be working or uploaded on the server as I keep getting a timeout or not found response.

Thanks for looking into this in advance!

Share this post


Link to post
Share on other sites
Ricktendo, alot of your addons based on the sokoolz.com server don't seem to be working or uploaded on the server as I keep getting a timeout or not found response.

Thanks for looking into this in advance!

think you got the same problem as i have but since the IP-Location of sokoolz.com is in TH - Thailand i don't wonder too much :)

Share this post


Link to post
Share on other sites

ricks espero puedas corregir este link porque de verdad este era el unico addon de sonidos q me gustaba.. te lo agradeceria muchisimo

gracias :D

Edited by Kalashnikov

Share this post


Link to post
Share on other sites

pero recuerdas de que iva? vale decir si acaso era un conjunto de sonidos.. o era un ejecutable extraible para modo silencioso? eso me serviria para ver si lo encuentro en los discos la verdad

espero me puedas responder.. gracias rick de todas formas :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...