Jump to content

[SVCPACK] .NET Framework 4/5EU v2.3.7 (Español)


Recommended Posts

  • Replies 603
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Microsoft .NET Framework "4/5EU" v2.3.7 Cuatro/Cinco En Uno (Español) 4EU: http://adf.ly/1713566/dotnet4eu Peso: 44.9 MB MD5: 605fe1b7b8fcbe09b8ff8328dbc8d15f 5EU: http://adf.ly/1713566/dotnet5eu

Links con compresion normal version 2.1.8 net 4EU Compresion normal http://www.mediafire.com/?tep3w2ao08afvo8 Nombre: Ricks_.NET4eu2.1.8_es_CN.7z CRC-32: 2ede7099 MD4: 472bc14b95ee56d5105432d517b34

Actualizado

Aqui te dejo los link con compresion normal

4EU Compresion normal

http://www.mediafire...pn0z9qadi67b5tz

5EU Compresion normal

http://www.mediafire...js5e95l7wj4bveg

Lamento molestar pero los links no funcionan, dice que si esta el archivo pero no logra descargarlo, ni con el Jdownloader ni manual.

Saludos

Ya funciona bien, descargado.

Gracias

Edited by alacran
Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

En este momento he dejado de usar el net todo en uno de Rick, no me esta instalando el 3.5 solo el 1.1. Examinando el log, parece que hay un problema con el .Net 2.0.

Hice un todo en uno con el viejo script de Strel y aunque es un poco mas grande, instala todo.

Espero que se puede corregir el problema pues el pack de Rick es preferible.

Saludos.

Link to post
Share on other sites

En este momento he dejado de usar el net todo en uno de Rick, no me esta instalando el 3.5 solo el 1.1. Examinando el log, parece que hay un problema con el .Net 2.0.

Hice un todo en uno con el viejo script de Strel y aunque es un poco mas grande, instala todo.

Espero que se puede corregir el problema pues el pack de Rick es preferible.

El problema es que no usas el upl, necesitas instalar los vcruntimes antes de intentar instalar esto

Link to post
Share on other sites

Es correcto Rick, pero los runtimes que estoy utilizando son de shon3i del foro RyanVM

http://www.ryanvm.net/forum/viewtopic.php?t=9317

Es lo primero que instalo desde svcpack, luego los dx runtimes y despues el .Net aio.

Puede que los tres VC+ runtimes por ser una version slim no se instalan debidamente o tal vez requieren un reboot de la maquina.

De hecho, con los runtimes aio de n0ak y tu .Net aio no tuve problemas.

Cambie a los runtimes de shon3i porque el tamaño es mucho menor en comparacion con los de n0ak.

Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...