Jump to content

[How To] Integrate Vista SP2 into Vista SP1 DVD?


bjfrog
 Share

Recommended Posts

It's great post/tutorial! Thank you veru much! But I don't know what to do with the "INSTALL.WIM" file... Which is the next step?

well if i wasn't mistaken you make a new iso and put this Install.Wim in it and replace it with the Original one in that DVD

that should be it

Link to comment
Share on other sites

well if i wasn't mistaken you make a new iso and put this Install.Wim in it and replace it with the Original one in that DVD

that should be it

Thanks DaRk MaDnEsS, I have done it and is working. I get my instalation of Vista with SP2! The problem is that the ISO file is more than 7GB!

This are my steps:

1.- I create an ISO ("VISTA SP1.iso") file from the DVD with UltraIso, this image is 3,66 GB.

2.- Open VISTA SP1.iso file with UltraIso

3.- Drag and drop the new install.wim into the folder sources

4.- UltraIso ask me if I want to overwrite the original file, I answer YES TO ALL

5.- Save the image and it's more than 7GB...

I check the new install.wim and it's only 3,8 GB so I supose that UltraIso is majing something wrong.

Any idea? Thank you in advance.

Link to comment
Share on other sites

  • 2 months later...

After followed reverse integration of sp2 at the end after used the OOBE+Generalize+Shutdownby i am getting following errors in setuperr.log:

2009-10-23 23:31:05, Error [0x0f0082] SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\system32\msdtcprx.dll,SysPrepDtcCleanup', returned error code -2146434815[gle=0x000000b7]

2009-10-23 23:31:06, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = -2146434815

2009-10-23 23:31:06, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep cleanup providers; hr = 0x80100101

Plz rectify me.

your's

anand

Link to comment
Share on other sites

Dear Mr BJFrog,

Thank you so much for taking the time to give this tutorial.

It was a bit daunting for a noob like myself to take on something so complex (AND i'M A NIX USER!). But following your instructions to the letter got me exactly where you said it should.

I registered just to say a big thank you. THANK YOU!

Link to comment
Share on other sites

  • 2 weeks later...

sorry for the late,my OS had been upgrated to win7 pro by lenovo and i lost all vista sp1 stuff,i can't give any help on this matter now,i am going to get an english win 7 copy so that i can do something with you guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...