Jump to content

[AddOn] Eliminar Componentes no deseados del UPL


Recommended Posts

  • Replies 151
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Apagar Windows Search 4.0 Acerca: Apaga la instalación automática de Windows Search (sin afectar la opción de [re]instalar mas adelante). Importante: El addon solo funciona si llenas el formulario en

hola, podrias agregar un supresor para el IE8 y que a su ves instale el ie7, lo que pasa es que me consume mucho el ie8, y creo que muchos usuarios tambien quieren de nuevo al IE7

No es posible, porque no va a poder reemplazar los archivos ya actualizados con los viejos de ie6

Use nLite para remover componentes, cosas como dispositivos que estas actualizando (dispositivos de video) y otros dispositivos que no nesesites como impresoras, modems, isdn etc...tambien programas que no usas como MSN, Outlook Express, lenguajes extras y mucho mas

No hay nada mas que remover del UpdatePack (a menos que no quieres las actualizaciones de DirectX, no toman mucho espacio en tu disco)

Link to post
Share on other sites
Guest avechuche

Bueno resulta que al integrar el addon "Apagar Windows Search 4.0 (Recomendado)", tengo que tenes un winnt.sif dentro de la carpeta i386, porque si no me da error :S. alguna solucion?

P.D: la solucion es tener el Winnt.sif para q no de el error

Edited by avechuche
Link to post
Share on other sites

wgan.th.png

ami tambien me sale este error bueno aun no esoty seguro de porque porque con el antiguo

update pack latino no me pasaba esto

otra cosa podrias decirme cual esel orden en el que deverian ir los addon

ejemplo: asi lo hice yo

Ricks_XP_a_MCE05_es.7z

Ricks_xpSp3esUpdatePack1.1.9.7z

Ricks_EliminarWGAN1.9.40.0_es.7z

Ricks_EliminarWindowsSearch4.0_es.7z

esta es la forma correcta de agregarlos updates y los addons?

Link to post
Share on other sites
wgan.th.png

ami tambien me sale este error bueno aun no esoty seguro de porque porque con el antiguo

update pack latino no me pasaba esto

otra cosa podrias decirme cual esel orden en el que deverian ir los addon

ejemplo: asi lo hice yo

Ricks_XP_a_MCE05_es.7z

Ricks_xpSp3esUpdatePack1.1.9.7z

Ricks_EliminarWGAN1.9.40.0_es.7z

Ricks_EliminarWindowsSearch4.0_es.7z

esta es la forma correcta de agregarlos updates y los addons?

Me pasa exactamente lo mismo, me salen esos errores :S...Rick.. alguna solucion :)?

PD: obviamente no esta demas felicitarse por el grabn trabajo que haz hecho, gracias a tu recopilacion me has ayudado a ahorrar mucho tiempo! muuuchas gracias =)

Link to post
Share on other sites
Me pasa exactamente lo mismo, me salen esos errores :S...Rick.. alguna solucion :)?

PD: obviamente no esta demas felicitarse por el grabn trabajo que haz hecho, gracias a tu recopilacion me has ayudado a ahorrar mucho tiempo! muuuchas gracias =)

El fix para las personas con este error lo puedes encontrar aqui http://ricktendo.com/forum/viewtopic.php?f...=6&p=27#p23

Link to post
Share on other sites
  • 1 month later...

El fix para las personas con este error lo puedes encontrar aqui http://ricktendo.com/forum/viewtopic.php?f...=6&p=27#p23

Tengo el mismo problema, ya fui al link que proporcionaste pero el archivo que subiste a mediafire lo borraron porfa podrías resubirlo?

Y una pregunta tal vez tonta, para que sirve esto? y de donde lo bajo?

Ricks_XP_a_MCE05_es.7z

Edited by NECRONEMESIS
Link to post
Share on other sites
  • 4 weeks later...

Hola es la primera vez que escribo en este foro, pero he bajado varios updatepack latino y nunca tuve problemas, pero con el 1.2.3 luego de instalar windows xp (no me da error ni al crear el disco con nlite ni al instalar) instalo office la version que sea y 2 x 3 me sale el cartel de que office no es original del windows no me dice nada, y antes instalando windows solo o con upl anteriores no me pasaba esto, queria saber si con el addon de quitar el wgan 1.9 es la solucion a este problema o hay que hacer otra cosa, desde ya muchas gracias.

Link to post
Share on other sites

Hola es la primera vez que escribo en este foro, pero he bajado varios updatepack latino y nunca tuve problemas, pero con el 1.2.3 luego de instalar windows xp (no me da error ni al crear el disco con nlite ni al instalar) instalo office la version que sea y 2 x 3 me sale el cartel de que office no es original del windows no me dice nada, y antes instalando windows solo o con upl anteriores no me pasaba esto, queria saber si con el addon de quitar el wgan 1.9 es la solucion a este problema o hay que hacer otra cosa, desde ya muchas gracias.

Compa problemas del update pack no es , el problema esta en ke tu office es pirata por eso te sale el cartel de no original necesitarias un serial valido para validar tu office

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...