Jump to content
jaynbe

[SVCpack]Addons Microsoft VC & VB Runtimes 2013-02

Recommended Posts

Hi, @Jaynbe

April updates of Microsoft will have updates for Microsoft Runtime Libraries.

Thank you...

Edited by oguz

Share this post


Link to post
Share on other sites

Updated with Secutity Bulletin MS11-025

VC++ Runtimes AddOns v2.1:

Visual 2003 C++ v7.10.6119.0

Visual 2005 C++ v8.0.50727.5592

Visual 2008 C++ v9.0.30729.5570

Visual 2010 C++ v10.0.40219.1

Edited by jaynbe

Share this post


Link to post
Share on other sites

Today, for the first time, MS Update was prompting for High Priority Update for:

Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053

Since this is a rather old update (2009), I was wondering if it may be an issue

related to your latest update. Is this normal or might something be amiss?

Share this post


Link to post
Share on other sites

Today, for the first time, MS Update was prompting for High Priority Update for:

Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053

Since this is a rather old update (2009), I was wondering if it may be an issue

related to your latest update. Is this normal or might something be amiss?

No, has nothing to do with this addon, MS update also offered it to me last night on Windows 7 for no apparent reason

Share this post


Link to post
Share on other sites

Today, for the first time, MS Update was prompting for High Priority Update for:

Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053

Since this is a rather old update (2009), I was wondering if it may be an issue

related to your latest update. Is this normal or might something be amiss?

This happens when you install (or integrate) an app that includes his own (older) VC8.

In that case the last installed is detected by Microsoft Update as not secured.

You can integrate such app before the VC++ Addon and MU will be satisfied.

After first boot you can eventually remove the older VC version without any problem.

Share this post


Link to post
Share on other sites

This happens when you install (or integrate) an app that includes his own (older) VC8.

In that case the last installed is detected by Microsoft Update as not secured.

You can integrate such app before the VC++ Addon and MU will be satisfied.

After first boot you can eventually remove the older VC version without any problem.

Thanks for the response. I was aware of the 'old apps issue' and was certain that

was not the problem, since I pay close attention to this issue on all apps that I install.

The issue resolved itself, although I don't really know how. In addition to the runtime

prompt, MU was also prompting me for the latest update for Silverlight. I happen to use

a modded version of User_Hidden's Silverlight update and once I installed the Silverlight

update, the prompting for the runtime compltely disappeared. Strange, but the issue is

resolved. Thanks, again, for your work! :thumbsup_anim:

Edit: @Ricktendo - This was also on Windows 7 (64-bit)

Edited by Uncle_Gadget

Share this post


Link to post
Share on other sites

Updated to latest MSDN VC++ Runtimes versions:

Visual c++ 2005 SP1 VC8.0.50727.6229

Visual c++ 2008 SP1 VC9.0.30729.6225

Visual c++ 2010 SP1 VC10.0.40219.380

Share this post


Link to post
Share on other sites

I've got Windows XP with Sp3.

Which of them to download and put into installation disc???

I want all versions (if necesary) for Windows itself, just point me which of them to download.

Thank you.

Share this post


Link to post
Share on other sites

Helloo again!

I'm just testing Xp SP3 through VirtualBOX and that thing reports an error with VC10 AIO.

I have downloaded those three:

Microsoft_Legacy_VB+VC_Rtn_2.1_AddOn.7z

Microsoft_VC10++_Runtimes_2.4_AddOn.cab

Microsoft_VC89++_Runtimes_2.5_AddOn.cab

Edited by Killjoy

Share this post


Link to post
Share on other sites

I've got Windows XP with Sp3.

Which of them to download and put into installation disc???

I want all versions (if necesary) for Windows itself, just point me which of them to download.

Thank you.

With these you get all versions installed:

Microsoft_Legacy_VB+VC_Rtn_2.1_AddOn.7z

Microsoft_VC+AIO_Runtimes_2.5_AddOn.cab

Share this post


Link to post
Share on other sites
Updated Microsoft Runtimes

 

Visual c++ 2010 SP1 v10.0.40219.434

 

 

Posted:

 

The Microsoft VC+3IO Runtimes 2.8 Addon contains:

The MSDN versions with hotfixes for Visual Studio.

 

REposted:

 

The Microsoft VC+AIO Runtimes 2.3 Addon contains:

The Stable versions posted on MS Download/Update.

 

     

 

       

Edited by jaynbe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...