Jump to content

OCZ PCI-E SSD Driver Problem


Recommended Posts

My apologies, i didn't see it at the bottom of the first page, you double posted i think naughty naughty :P

Well it integrated fine, on my end but i don't have your computer to test it on, but hopefully when the next version is released it will show your driver integrated in the 'Integrated' tabs in AIO.

Link to comment
Share on other sites

Yes, are native and bootables, I choose USB drive from Menu by press F8 at BIOS boot...

you're lucky then... or maybe Asus has done their homeworks better. On a Gigabyte with USB 3.0 by Renesas those ports aren't usable with bootable sticks. :(

Edited by RicaNeaga
Link to comment
Share on other sites

sorry, I thought it was ontopic - talking about booting from usb 3.0 ports.

alfreire, Gigabyte GA-890FXA-UD5 is my motherboard. We'll (please) continue via pm if you have other things to add. :)

lol the OP didn't even mentioned USB 3.0 :P

Edited by Legolash2o
Link to comment
Share on other sites

The problem is still the same :(

Exact error message:

A necessary CD-/DVD-Driver is missing. If you have a driver disk -CD, -DVD or a USB-Flashdrive, please insert it now.

As I said the driver worked before, at least when I choose it manually then, was no problem.

So the issue is not boot.wim related, it must be any option in WinKit that causes this.

Any tweak, option I dunno :(

Link to comment
Share on other sites

Ahhhhhhhhhhh!!!! :ranting: :ranting: :ranting: Seems it won't work again.

Made again a new Image and integrated only the drivers, no more changes.

The drivers appeared in the Windows 7 Pro x64 and in the Windows Setup section.

But no chance...

Also trying again to search for it manually was no success.

I don't understand that. I mean this are the right drivers.

Last time I had this problem it was any fault in the options of Winkit, I loaded older preferences and everything was ok. But this time I even did not do any changes so WTF.

This is driving me insane :aggressive:

Edited by ThaNiTeHawK
Link to comment
Share on other sites

Guys, you won't believe... :shifty:

It seems that this fracking PCI-E SSD needs another HDD that the drivers can be used. :doh:

That makes abolutely no sense but after I added the driver for my SATA Chipset the driver for the SSD could be used.

Before I had this additional HDD on a SATA port which did not need drivers for the Windows Setup.

But also again it only worked after I choose it manually. Before this switch of my other HDD to the other SATA ports the integrated one worked.

Is anybody of you aware of such an issue??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...