Jump to content
oguz

Repack installer request?

Recommended Posts

WTF?

You may have my installer confused with another.

My updated .net 4.5 does NOT take any longer, because I have integrated the updates replacing the old outdated files...if anything this saves time because you don't have to later install all the updates one by one

I have also tried to help others improve/make their .net 4.5 installers install faster. So yea, you definitely have my installer confused with another (the size of the repack one is misleading, this is due to better cab compression.)

Share this post


Link to post
Share on other sites

Saludos desde EC, tengo una inquitud: por que no tomar el instalador de Shockwave_12.0.4.144.exe

desempaquetarlo, quitar todos los adicionales que pide instalar y reempaquetarlo

la version que anda por aqui es del doble de tamaño a que se debe eso

asumo que reempaquedo deberia ser mas pequeño o igual

No compredo

Gracias

 

Me olvide si saben como instalar esta version desatendida favor indicar, ya he probado con los metodos conocidos y nada sale la ventanita pidiendo instalar crome

Share this post


Link to post
Share on other sites

Saludos a ver si por favor me ayudan:

 

como instalo desatendido Shockwave_12.0.4.144.msi

how to install silent or unnatended Shockwave_12.0.4.144

 

gracias / thanks

Share this post


Link to post
Share on other sites

can you make .NET2.0-3.5 installer, your 4.0 is fantastic!

Bump.  (en-US)

I see you wrote this:

No plans (its already en-US,) but its easy to extract, delete the language packs from the folders and also in the CMD and repack it

I don't understand the post. Edited by l33tissw00t

Share this post


Link to post
Share on other sites

You can find .Net 1.1 to 3.5 installers by user hidden and jaynbe here: http://www.wincert.net/forum/forum/105-svcpack-addons/ (simply extract the installer from the addon)

 

mooms, sorry for asking this, jaynbe and user hidden made only for 32 bit system? no 64 bit support or maybe support dual system (x86-x64) just like ricktendo did for his net framework repack?

Share this post


Link to post
Share on other sites

.NET 2.0 through 3.5 are already included as part of the Win7 OS, both x86 and x64, and the installers of the type used for XP are no longer appropriate.  They are updated as necessary through WU / MU.  There is at least one report that .NET 1.1 can be installed on Win7, but I have not tried it.

 

EDIT:  If you were asking about something to use for XP x64, I don't know the answer to that question.

 

Cheers and Regards

Share this post


Link to post
Share on other sites

These installers are intended for XP x86.

If you're on Win 7 x64, you only need 4.5.1 installer by ricktendo.

 

 

.NET 2.0 through 3.5 are already included as part of the Win7 OS, both x86 and x64, and the installers of the type used for XP are no longer appropriate.  They are updated as necessary through WU / MU.  There is at least one report that .NET 1.1 can be installed on Win7, but I have not tried it.

 

EDIT:  If you were asking about something to use for XP x64, I don't know the answer to that question.

 

Cheers and Regards

 

actually I need for making true addon for xp x64 just like onepiece/nonno fabio do in xp x86, not for windows 7 by the way...

if u do look in windows xp 64 bit section in ryanvm forum (or maybe here), mostly addons (especially true addons) only for x86...

 

sorry for requesting that, I'm just trying to help others who need that (I use for testing only in vmware, dont have the license for xp 64 bit either)

Share this post


Link to post
Share on other sites

Hello there mates , could somebody please make a repack for :

ACDSee Pro 7.1.164

?

x86 and x64 in one single small package ?

- maybe also pre-activated would be cool but not mandatory

Cheers and have a great day

Share this post


Link to post
Share on other sites

Hello there mates , could somebody please make a repack for :

ACDSee Pro 7.1.164

?

x86 and x64 in one single small package ?

- maybe also pre-activated would be cool but not mandatory

Cheers and have a great day

 

 

Pre-activated would also be illegal and get both you and the maker banned....

Share this post


Link to post
Share on other sites

 

Hello there mates , could somebody please make a repack for :

ACDSee Pro 7.1.164

?

x86 and x64 in one single small package ?

- maybe also pre-activated would be cool but not mandatory

Cheers and have a great day

 

 

Pre-activated would also be illegal and get both you and the maker banned....

 

Oh ok , didn't knew that ... - but could at least get a good x86 and x64 repack ?

Thank you all for your hard work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×