Jump to content

Etz

Members
  • Content Count

    461
  • Joined

  • Last visited

  • Days Won

    1

Etz last won the day on January 5 2012

Etz had the most liked content!

About Etz

  • Rank
    Priest
  • Birthday 03/03/1981

Profile Information

  • Gender
    Male
  • Location
    Estonia
  • OS
    Windows 8.1 x64
  • Country
    Estonia
  1. Not the first GTA in thta series which requires WMP... AFAIK, only way to fix it is re-install and do not remove WMP, also as sidenote GTA`s have issues with N edition Windows builds, which are MS official,,,
  2. Use newer Dism, from Windows 8.1 ADK http://www.microsoft.com/en-us/download/details.aspx?id=39982 Not WinToolkit bug, but Dism incoompatibility issue...
  3. Such tool already exists, it also allows you to keep your Installers always up-to-date. http://ketarin.canneverbe.com/ Also Windows Post Install wizard should be able to work as standalone: http://www.wpiw.net/
  4. AFAIK, WinToolkit does that "automatically" and mounts Def user hive and applies it to that, instead of Current User hive (Which of course does not exists, yet...)
  5. There is minor bug present, it removes first backslash from destination path if destination is UNC path For example \\Server\Directory\Directorybecomes to \Server\Directory\Directory
  6. I can provide you with an host... I have 6GB webhost with domain just lying around, doing nothing...
  7. Not anymore, it uses newest one, it can find on the system and also you have ability to override its selection
  8. I dont joke, but if you edit someone elses picture and sell it as yours, then it is copyright violation. And please remember MS doesnt sell you operating system, he is only selling you right to use it. http://www.microsoft.com/en-us/legal/intellectualproperty/UseTerms/default.aspx And trying to use someone elses creation and hard work to stamp your own "label" to it and sell it as your own creation makes things even worse... Lego doesnt earn anything with hes software (WinToolkit is free, as you probably noticed already), and you are pretty much trying to steal the only thing he gets - credit. Exactly...
  9. Well... Selling someone elses work under your name is immorral and also copyright infrigement...
  10. Are you sure, it is 8 core? More likely it is a still 4-core + HT which equals 8-threads not cores... :g:
  11. Nope you are not, works the very same way on W8(.1) aswell...
  12. I read the problem, but you didnt specify which particular Chip has that issue...hence I cannot try to reproduce it, if you dont give me any info... Asmedia 1.16.15.0 works for sure, as I do use it myself to install my Desktop powerhouse...
  13. Do you really have all those chipset in same Motehrboard :omg: Anyway on which of them USB3.0 fails?
  14. Works just fine on Windows 8.1 Update 1, no issues whatsover.
×
×
  • Create New...