Jump to content

wrx

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by wrx

  1. WOW Thanks Rick very nice update :thumbsup_anim: :prop: :worthy: :punk:
  2. Thanks mate but that what i currently have
  3. Hi all could some please help, redo or point me in the right direction on how to make this boot screen, up to date Oh and it wood be great to change the load bar to a more Viatish one as well;) Thanks in advance Screen Shot
  4. Hey Gorki could u leave instructions on how to add the skins to the add-on maybe as, this add-on could get quite big as there are so many great skins
  5. Just change the Icon's mate, make it look like what ever ya want
  6. WOW I thought it was another add on causing the problem thanks Greg
  7. Hey Rick CCleaner v2.04 [17th Jan 08] is out (fyi) http://www.ccleaner.com/download Thanks
  8. hey Rick fyi QTAdressBar has an update QTAddressBar
  9. Hey Thanks Rick 4 the updates and Thanks Amnesia for fixing that small problem , Oh and "Rock Chick" looks cool
  10. cool thought i was going crazy at first LOL
  11. Hi Rick Hey i wondered if you could help me out with a small problem I have been using V'ISO to patch my Xp Sp3(RC) and I get a small defect problem with my start button (see pic) if i don't patch every think is ok , y???? also u haven't updated the boot screen to work with Sp3(RC) yet, have u?? and I'm with Mr_Smartepants "bring back the green Vista AVI's!!" LOL I dont care about the dialog box just the AVI bit.... Oh and HAPPY NEW YEAR thank 4 all ya work Rick :)
  12. could you add that in to your build Rick ???
  13. WOW sorry man I must of been dead tired last night when i posted LOL yeah wrong post , thanks 4 the addon
  14. Sorry Double post :shy: Hey Rick smile.gif im getting a error with the new build if i go back to the old every think works fine
  15. I have notice that if you have DOTNET2 SP1 installed QTTab Bar has an error (about DOTNET) and wont let you change its button config, if you uninstall and install just DOTNET2 every think works fine
  16. Rick i have the same problem, no zipnew.dat file Hey what version r u using ??? I'm using 3.71 cool add on tho
  17. OK who stole it be for !!!!! thank u 4 returning it
  18. mmmmm Rick I could be wrong but where is the DL button ?? or am I just blind (mmm need more beer!!!)
×
×
  • Create New...