Jump to content

Bye Bye v1.4.0, Hello v1.5.0


Legolash2o
 Share

Recommended Posts

Hi, your program is really good, I would like to know the possibility that for the next official version, you can count on a new tool.

The ISO of Windows 8, bring in your source folder \ ssx the "sources" to install netfx3. The netfx3 sources are the 32-bit version for Windows 8 32-bit and 64-bit to 64-bit version of the installer. These sources are used to install Net Frameworks from terminal like:

dism / online / enable-feature / featurename: NetFX3 / All / source: X \ source \ ssx / LimitAccess

When using All-In-One Integrator, mix the contents of the images (*.wim) of 32 and 64 bits, but not the installation "sources" of netfx.

Could you create a new tool to do this?

Thank you very much for everything you've done.

Link to comment
Share on other sites

Sorry for my first post I´m a new user. I only have to rephrase the question a little.

When I have a Windows 8 AIO with images .wim of 32 and 64 together, where the installation sources for netfx3 are in a SxS folder in 32bits only and try to preinstall netfx3 in the iso installer of 32bits, for 64-bit images .wim, using the option: Enable Legacy . NET Framework. WinToolkit150-1_Test38 do not detect any error that the sources that I use are in 32 bits and not in 64-bit, of course nothing is installed. Perhaps if I have internet connection and you don't use the /Limit Access option, dism download the correct installer of windows update, but I don't know if you use.

Would my comment now conveniently located?

Greetings.

Link to comment
Share on other sites

  • 3 weeks later...

Im using WinToolkit150-1_Test39 all evening now, no probs with it. tho it would be handy when you Capture Image to see a progress bar? im waiting 7 minutes now lol god knows how long it will take. all it says is Capturing image.

But great work and program :)

Link to comment
Share on other sites

  • 1 month later...
Where are the Downloads? Every time i go to download there is nothing on the page?

 

I don't know where the link to the newest Beta has gotten to.  (Kel linked to the page with the latest "stable" release above.)  It is normally on the page linked to in the first post of this thread.  But you are right that it has been missing for several days.

 

Cheers and Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...