Jump to content

Wintoolkit install Apps too early


bilbaro
 Share

Recommended Posts

I tried to integrate applications in silent mode install on Windows 7 x64 with latest version Wintoolkit. Why Wintoolkit starts before the last restart and not after? Wintoolkit starts too early, in AuditMode and not in FirstLogon pass. In this case, some applications are not installed (Adobe Reader, ACDSee, Net Framework, and others). In windows 7 x32 Wintoolkit starts when first logon and everything work fine.

Link to comment
Share on other sites

I've seen this happen before, I think it's an update which causes it :(

I use last version 1.4.1.14 of Wintoolkit and Windows 7 SP1 with February 2013 Update.

What update which cause it? I tried 1000 times and I don't find who is guilty for this. If you find this problem, please, tell me.

Thanks

Link to comment
Share on other sites

@bilbaro: It may be caused by KB2529687 KB2592687. It's not a security update, so you can safely remove it, or add it in the silent install+SFX tab, it will be executed at first launch.

 

 

See this thread for more infos:

http://www.wincert.net/forum/topic/10550-wrong-start-of-wintoolkit-installer-if-kb2529687kb2574819-integrated/

Edited by mooms
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...