Jump to content
Legolash2o

WARNING: 1.4.1.15_Test5 [Experimental]

Recommended Posts

Sry, Addon Maker from tools section.

 

I thought all Brits are crazy about tea :D

Edited by Tjuh

Share this post


Link to post
Share on other sites

Yeah but I'm crazy, so coffee all the way.

EDIT: I've just remember that adding use a different extraction method than everything is, I think i will remove that!

Share this post


Link to post
Share on other sites

I tested now Test10 and I got another error with those three .cab-updates (WUClient_SelfUpdate, McRip)

 

Integration stops on yellow with the error

21crtvruvrx.jpg and
r3pn86d39owt.jpg
If I delete this update and start again it repeats for the other 2.
 
Thiersee
Edited by Thiersee

Share this post


Link to post
Share on other sites

Thanks, where abouts is your temp folder set?

 

Located at C:\Temp

Edited by Tjuh

Share this post


Link to post
Share on other sites

I've made WinToolkit use C:\\Windows\\Temp\\... instead as that guarantees no odd characters or spaces. Also if you try to set the temp folder with something with a foreign character, it will tell you no.

 

EDIT: Test 11 uploaded.

Share this post


Link to post
Share on other sites

@Tjuh: Is it possible you can upload some of those files (NOT ALL!) :)

 

@Everyone.

 

Right i need everyone who is having issues with addons to:

 

1) upload that addon or link

 

2) Say the filepath of the addon

 

3) WinToolkit temp folder.

Share this post


Link to post
Share on other sites

Hi

I have tried test12 with Win 7 SP1 Pro german x86.

I used in AIO a preset builded with 141_10. The preset was loaded but after finishing Addons and Updates for Windows are not listed.

I tried to add them but the .wa was skipped as invalid, also the Updates (strange all 118 are invalid :sad01_anim: ).

Temp was set to C:\Temp\Wintoolkit_Temp, Mount was set to D:\WinToolkit_Mount

 

For testing I rerun 141_10 with same Setting as above described and all worked, nothing invalid.

Share this post


Link to post
Share on other sites

Hi

I used test 13, Problems not gone.

I attached Error.zip, With 4 Error.text files, unchanged Settings means no changes to Temp- or Mountpath.

 

Hope it helps

 

Regards

Error.zip

Share this post


Link to post
Share on other sites

KB2533552 isn't supposed to be integrated, but moved automatically to silent installer area by Win Toolkit (not integratable update).

 

with KB971033 there is also another long story, although looks like a vista update for DISM, it's a windows 7 update, so Lego did some magic at some point aka rules in the app to integrate it properly.

 

Lego, so all the mini-rules were deleted from the code now with the code refactoring? Hope not...

Share this post


Link to post
Share on other sites

Lego, check again my post above. It looks we somehow posted at the same time. Please be more patient as it looks like alot of the issues that appeared in the past are reappearing, don't be so quick to dismiss them.

Share this post


Link to post
Share on other sites

Well that maybe, but I just tried again, and that particular update did not go to the silent installers tab.

Share this post


Link to post
Share on other sites

I can confirm the issue.

 

The oldest version I have is 1.4.0.77 and with this version too is KB2533552 NOT going automatically to "Silent-Install", the same error (not compatible) comes; I have to put it manually in the "Silent-Install".

But it will be downloaded by Windows Update anyway after installation, no matter if the patch has been installed or not.

 

For KB971033 no issue, it will be integrated, but it will be automatically downloaded and installed on enabling update for other MS-products.

 

Regards, Thiersee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...