Jump to content
Sign in to follow this  
Tuesday77

[Solved] A unknown error... (1.4.29)

Recommended Posts

Yay i found a bug (?!) /exceptopn what ever..

(Hope here is correct place for post?)

 

un21jnpo03h9b.jpg

 

Title: Object reference not set to an instance of an object.ErrType: Error (1.4.29)Description: An unknown error has occurred and has been written to 'Logs\Errors.txt'Exception: Exception:***********************************Form: frmAllInOne (False)Status: Anti-Virus: FalseVersion: 1.4.29Unhandled Exception: Object reference not set to an instance of an object.StackTrace:    at (Object )   at A..(Object , EventArgs )   at System.Windows.Forms.Control.OnClick(EventArgs e)   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)   at System.Windows.Forms.Control.WndProc(Message& m)   at System.Windows.Forms.ButtonBase.WndProc(Message& m)   at System.Windows.Forms.Button.WndProc(Message& m)   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)InnerException: Source: WinToolkitTargetSite: SelectedListViewItemCollection (System.Object)Data: System.Collections.ListDictionaryInternalForm History: frmStartup, frmToolsManager, frmWIMManager, frmAllInOne, frmError, Open Forms: frmStartup, frmAllInOne, 

 

Produced by integrate much additional updates, then try to set "the" IE11 Update in the latest group under the IE self.

Iv no idea whats going on there or if it fixed or almost reported, i just want to report as help. :)

 

Update:

I remember i had manny other exceptions in long past, i can try reproducing if wished.

Edited by BrokenZer0

Share this post


Link to post
Share on other sites

The order of integration should be:

 

Internet Explorer 11

IE Spelling

IE Hyphenation

KB2898785

Share this post


Link to post
Share on other sites

Yay, sorry iv forgot to call the specific Update, its this "KB2898785".

The "the" cuz is the only Update which is in IE-Group.

 

Strange, iv test it now again, i can also not any update move by click buttons, it result alltime in Exc.

Also i cannot move any update to the IE-Group by using right-clickl, also the IE and IE-Group-Updates selfs back to IE-Group: Nohting happen.

 

b15ml4f8nh2i.jpg

 

Buttons create exceptions or im (lol) the exception of exceptions?

 

Internet Explorer 11

IE Spelling

IE Hyphenation

KB2898785

 

Oh, evil..

After just adding updates the order result:

 

KB2898785

IE Hyphenation

IE Spelling

Internet Explorer 11

 

What ive make wrong?

Or its normal and i have to make self the right order?

 

Update:

WTF ?! I try again and now buttons works.. okay thats confusing me..pls help o.o

 

Update2:

Alltime if i start AIO-Integrate for first time resutls exception, then u see in Update(this post) suddenly works..

Okay thats a bit strange... i can test more later today..

Edited by BrokenZer0

Share this post


Link to post
Share on other sites

Hou Hou Hou :-)

Okay i will try today after my monster-iso is done. (~800 Updates, 2,51GB :D)

 

Update:

So im awake and have made quick the video now, u can see it here:

(Remember u can set option for FullHD on youtube - Then u can see all in good quality)

 

 

*video deleted, no more need*

 

Remember; after a while, i dunno when, which requiirements or some, - the error disappair and i can move the updates without exception error...

 

For more information like system-infos, just ask. :)

Edited by BrokenZer0

Share this post


Link to post
Share on other sites

Okay i will, but atm iv another big one here, after finish lets go. :)

 

Update:

Good Job! Both errors fixed (tested 1.4.30.8) :)

Edited by BrokenZer0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Alejandro Almeida
      Nothing appears to select! 

    • By Milan Moravec
      can not download Windows 10 - Redstone 3, bug 715-123130

    • By Lucas Salles
      I'm having a problem right after selecting the Windows version. The problem apparently is, no-internet-connection.
      Anyway, my connection is okay so... I need a hand here

    • By ZERO_XP
      When i try to import a custom registry setting (saved into a .reg file) into the "tweaks" section in the "All in one Intergrator" every thing works fine however then when i install finish installing my custom made windows 7 SP1 
      I check the registry and the settings are not applied inside my custom windows 7
      I'm also able to replicate this on the WIM registry editor and and on all Wintoolkit V1.5.4.X
    • By hkroiss
      Hi, since around 1.5 half years i am integrating Updates into our Windows Image at our Company. However i have noticed that even when all the latest Updates are integrated after installing the OS it shows a few ".NET Framework" Updates that couldn't be integrated (see Attachment). A year ago it were only around 10, now around 15. So its getting more and more, it hinders the usfulness of the Slipstreaming process a bit.
      Did anyone of you find a way to integrate this pesky ".NET" Updates into the Image?
      Thanks for the help.

×
×
  • Create New...