Jump to content

[BUG] Wintoolkit shows .wim as .swm :(


MorcCrafak
 Share

Recommended Posts

5 minutes ago, MorcCrafak said:

I tryed mine windows 7 edited in other software and original windows 8.1 enterprise .wim file

I tried just now with version 1.5.4.4 and Win7: no problem; regardingfor Win 8.1 no idea.

But one thing I know for sure: you should not work with different programs on the wim-file.

Thiersee

Link to comment
Share on other sites

  • 3 weeks later...
On ‎9‎. ‎1‎. ‎2016 at 9:48 AM, MorcCrafak said:

Hello again :).

I saw if i select All-in-One Disk Creator and i select any .wim file it shows me dialog with this:5690c93896b0f_Screenshot(1).png.eaf0784e

can someone help me? Thanks.

Did you unticked the read-only mark in WIM properties?

Try to reexport image by DISM:(the names are just an example)

Before this you should prepare 6+GiB of space.

 

Dism /Export-Image /SourceImageFile:install.wim /SourceIndex:1 /DestinationImageFile:install2.wim /Compress:none

 

I don't know other solutions.

Edited by TTtie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...