Jump to content

Search the Community

Showing results for tags 'x64'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Discussion
    • Introduction
  • WinCert Member Projects
    • Win Toolkit
    • HeiDoc.net Projects
    • Windows Post-Install Wizard (WPI)
    • WPI, nLite and RVM Addons
    • DX WinNT6.x True Integrator
    • Switchless installers
    • XP Theme Source Patcher
    • OS Transformation Packs
    • Installer Repacks
  • WinCert.net International
    • WinCert.net Turkish
    • WinCert.net Italian
    • WinCert.net French
    • WinCert.net Spanish
    • WinCert.net Dutch
    • WinCert.net German
  • Microsoft Operating Systems and Software
    • Microsoft Windows
    • Microsoft Windows Server Family
    • Microsoft Office
    • Tips and Tricks
  • News, Support, Discussion
    • Software Field
    • Hardware Field
    • Networks and Security Field
    • Games Hangout
    • Scripting and Programming
  • The Design Art Forum
    • Graphics Showcase
    • Windows Customization
    • Web Design/Hosting/Administering
  • Miscellaneous
    • Site and Forum Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi, since around 1.5 half years i am integrating Updates into our Windows Image at our Company. However i have noticed that even when all the latest Updates are integrated after installing the OS it shows a few ".NET Framework" Updates that couldn't be integrated (see Attachment). A year ago it were only around 10, now around 15. So its getting more and more, it hinders the usfulness of the Slipstreaming process a bit. Did anyone of you find a way to integrate this pesky ".NET" Updates into the Image? Thanks for the help.
  2. WinToolkit Version: 1.5.4.4 DISM Version: 6.3.9600.17029 Target Install OS: Windows 7 Ultimate SP1 x64 Target PC M/B: ASUSTeK 970 PRO GAMING/AURA CPU: AMD Phenom II X6 1100T RAM: Kingston DDR3-1333 2GB*2 SSD: Intel SSD 600p Series (512GB, M.2 80mm PCIe 3.0 x4, 3D1, TLC) Look at this page Update to add native driver support in NVM Express in Windows 7 and Windows Server 2008 R2, we used the WinToolkit in boot.wim and incorporating the NVM Express driver to install.wim * .wim file Preset of WinToolkit are as follows: #Drivers Asmedia\sata6g_
  3. Macrium Reflect Free Edition v6.1 Build 1225 - Dual x86+x64 RePack by niT€_RiDeR_Pr0 About RePack: Nothing is removed/added/modified. Only optimized/enhanced & improved the compression, to reduce the file size. [Note: If you download the original (official) setup files, they would be a total of 79.4 MB, after repacking it has been reduced to 41.4 MB, i.e. 38 MB lesser.] Optional Command-Line Options: DOWNLOAD: Mega | File Name: MacriumReflect_6.1.1225.Dual_RePack.exe | File Size: 41.4 MB | File Hashes: http://pastebin.com/N2UZWqXN Enjoy!
  4. I would like to add nircmd via true addon CAB (a great little utility by Nir Sofer) to my Win7 x64 offline image (ie for making ISO out of it later). It has both x86 and x64 versions. SInce i intend to use it on x64 Windows, it means that calling application (usually cmd.exe) will call the corresponding version of nircmd (x86 cmd calls x86 nircmd and respectively x64 cmd.exe calls x64 version of nircmd). Now a problem : i can make a CAB file that holds both versions under different names in same folder inside CAB, but since in future i intend to add other dual-bitness applications, this
  5. Hi All, I've been very excited playing around with Win Toolkit this week, and although I've hit a few brick walls and a few speed humps I've been streamlining my install image to become an ultimate tool. My current problem is more of a nuisance than anything else, but I'd love to get it resolved to complete my 'full Windows 7 install' experience! I've integrated all General, Security and Hotfix updates and integrated x64 and x86 images to have a complete A-I-O installer, the latest problem I've had though is that during the Win Toolkit Additional Installers section I am getting an error
  6. Project: FULL Office 2010/2013/2016 Introducing: Welcome to my project, to get a FULL version of Microsoft Office 2010/2013. This thread show you to create a full office suite with all updates integrated. Be careful with your files, make backup and do all at own risk. I try to help, just post any issues or suggestions, have fun. Features: Full updated Microsoft Office Suite with all sub-toolsAll Service Packs are integrated, no longer upgrade neededGerman-Language-Pack is integrated you can choice which language you wanna installAdvanced setup, you can install all components one by one and e
  7. So I spent the last 10 hours editing an iso and learning to use Wintoolkit. I've edited windows before but normally after a clean iso install. Tried using WTK to edit the iso before install, save time etc. Is there a log file I can post? I added alot of updates via Alphawaves' updater (all the regular ones 469, and a few didn't take) I added some addons: Waterfox, winrar, ccleaner/ccenhancer, Coretemp and coretemp gadget (all work fine) I did component removal (games, music, pictures etc. features and things I never use) - Games still show up and work ... (I removed them via Compo
  8. Folks: I've been stuck for weeks on the horns of the following dilemma: The x64 installation goes thru nearly the entire process, thru half of my GUIRunOnce script (which has existed for years), then stops at this point, never to be heard from again. I watch the script until Adobe Reader completes, supposed to be followed by Adobe AIR, but it never starts, in fact nothing else in the script launches. Let's say we break out of this hang-up, by restarting the PC. My GUIRunOnce script is over and the WinToolkit installer tries to complete but hangs also. Finally, another reboot and we arri
  9. I want to ask to any of you long resident on wincert and alike forums if you are aware of any XP x64 unlocker 1.9.1 addon. Also more unlikely but a CCleaner addon for XP x64, if not v4.0, then a previous one without all the crap that the installer includes. Thank you!
  10. 1st let me say what an excellent tool WinToolkit is. Have been using it successfully for a month or two now, since at least rev .13. I'm currently using rev .22 and have encountered a problem with my x64 disc. I'm always starting from an unmodified MSOFT SP1 ISO and have perfected a set of (tested) presets called StdPresets-x86-r2.ini. Essentially I'm integrating [DPS] mass storage drivers, a bunch of Windows Updates (been using WSUSOffline for years), IE9 (d/l'd from WinCert's repo), and the dot .Net 4.5 addin (also from WinCert.) updates. I slipstream my INSTALL.WIM, gen a new ISO, te
  11. It would be great if Win Toolkit could perform Driver compatability check during drivers integration. So that no x64 drivers would integrate into x86 distro.
  12. Hello, First post :3 . Whenever I launch Win Toolkit (My version is v1.4.0.65) it asks if I want to update. Which is odd seeing as in the lower description box it says I have the latest version. If I click the "Yes" button I get an unhandled exception with the error of: I left out the whole "Jit Debugger" part because it's not useful. The buttons "No" and "Exit" work just fine as they should, and the update link has always worked for me until this version. I'm running Windows 7 X64 Ultimate SP1, latest updates from Microsoft of course, no .net altering software or anything. No pirated version
×
×
  • Create New...