Jump to content

Silent Installers 'shutdown.exe' error


blueman
 Share

Recommended Posts

Hi All,

 

I've been very excited playing around with Win Toolkit this week, and although I've hit a few brick walls and a few speed humps I've been streamlining my install image to become an ultimate tool.

 

My current problem is more of a nuisance than anything else, but I'd love to get it resolved to complete my 'full Windows 7 install' experience!

 

I've integrated all General, Security and Hotfix updates and integrated x64 and x86 images to have a complete A-I-O installer, the latest problem I've had though is that during the Win Toolkit Additional Installers section I am getting an error referring to 'shutdown.exe' (I will run it again and get the specific error and update this post when I do) during install of Shockwave which causes the system to initiate a restart and skip my remaining silent installers. I have never had to reboot after installing Shockwave before, the update before it was Java which may be causing the reboot perhaps?

 

I have attached a screenshot of my silent installers and their switches hoping I may just need to adjust a switch slightly to complete the rest of the installers as intended.

 

Any help is MUCH appreciated!

post-79547-0-29086600-1437816911_thumb.p

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...