Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

pero el habla del programa, no de tu addon, va creo. Rick, una pregunta, hay un proceso que queda pendiente para el proximo reinicio que se llama Driver Pack finisher (lo vi con el tuneup start up manager), y se queda ahi, y recien en el 3 o 4 reinicio desaparece, pero no hace nada eso, por que osea el limpiador ya lo paso en el primer reinicio, por que eso queda???

Edited by matute_mat

Share this post


Link to post
Share on other sites

Creo que he encontrado el error que provocaba que no se instalara bien el .NET. Expandiendo el svcpack.inf, veo que la secci

Share this post


Link to post
Share on other sites

gracias por la actualizacion rick, ya me pongo a bajarla, rick crees que saquen el WMP12 para descargar????? y otra cosa, no hay alguna posibilidad de "extraerlo" del windows 7 asi como tu extraes tantas cosas del vista?? o seria muy inestable?? saludos!

Share this post


Link to post
Share on other sites

gracias Rick por este nuevo Update Pack bajado y probado :thumbsup_anim:

una pregunta como configuro el TimeZone por defecto caracas o si hay un archivo .Reg o .ini

y en

configuracion regional y de idioma

Opciones regionales

Espa

Share this post


Link to post
Share on other sites

mrt.exe pesa un poquitito menos que la del mes pasado pero eso no es, un beneficio del updatepack es que las actualizaciones obsoletas las detecto inmediatamente y se cancelan pero tampoco es la razon por la reduccion de tama

Share this post


Link to post
Share on other sites

Cryder Sigue Luchando Con El Net Algo Haces Mal Por Que Mira:

282ccef335f4246f71c5c25c97285880.png

Me Instala Sin Ningun Problema Con Todo Esto Integrado

A Probar El Nuevo Pack Latino Graxx Rick

Edited by Javo

Share this post


Link to post
Share on other sites

Bueno, pues he conseguido solucionar mi problema, pero no completamente. El error, como coment

Edited by Cryder

Share this post


Link to post
Share on other sites
Bueno, pues he conseguido solucionar mi problema, pero no completamente. El error, como coment
Edited by Javo

Share this post


Link to post
Share on other sites

Yo tengo un problema, creo que es fallo del updatepack (Rick ayuda porfa): Si integro el updatepack 1.1.7 a Windows XP SP3 bajado de MSDN y borro algunos componentes del CD con nlite (Ajustes Preestablecidos pinchad en Seguro dentro de la opcion de Eliminar Componentes) al iniciar windows por primera vez ha desaparecido el acceso directo a IE en el escritorio y en el inicio rapido y varios accesos directos del menu inicio tales como el XPS o el windows media player tambien han desaparecido. Pero si en vez de integrar el updatepack 1.1.7 pongo el updatepack 1.1.6 con la misma configuracion no tengo el mas minimo problema. Creo que alguno de los ultimos hotfix integrados dentro del updatepack tiene la culpa del error. Probar si podeis lo que digo y escribir aqui si os ha funcionado o no. Gracias

Share this post


Link to post
Share on other sites

Cryder Se agrega el updatepack a un disco limpio, nunca integres el updatepack sobre un disco que hayas modificado previamente

babyboom666 elimina menos componentes, creo que uno de estos archivos esta causando el error...mira dentro de i386 a ver si falta alguno (esto va a estar corregido en el siguiente updatepack, no voy a usar copyfiles)

conf.adm (.ad_)
inetres.adm (.ad_)
system.adm (.ad_)

Javo los que no tienen comando estan empakados con 7zip sfx, el comando esta integrado en el ejecutable

Share this post


Link to post
Share on other sites

babyboom666, A Estos Iconos Te Referis?

e0f54ae04e03b83b299ae4d7d5535df9.png

Rick, La Vez Pasada Los Probe Sin Commandos Al WLMessenger Y WLMail junto con el Live Plus! no se instalaban y afectaba al framework que tambien no se instalaba pero modifique poniendole una /s al addon y se instalo WLMessenger Y WLMail junto con el Live Plus! Y El framework Tambien pero me salio una ventana similar a la que sale en Cmenu que es del MSI mostrando los commandos Ahora pregunto habria que probar cual anda /Silent, /Verysilent, por que /s Ya se que no es

Graxx Rick, Saludos!!!!!

Edited by Javo

Share this post


Link to post
Share on other sites
babyboom666, A Estos Iconos Te Referis?

e0f54ae04e03b83b299ae4d7d5535df9.png

Rick, La Vez Pasada Los Probe Sin Commandos Al WLMessenger Y WLMail junto con el Live Plus! no se instalaban y afectaba al framework que tambien no se instalaba pero modifique poniendole una /s al addon y se instalo WLMessenger Y WLMail junto con el Live Plus! Y El framework Tambien pero me salio una ventana similar a la que sale en Cmenu que es del MSI mostrando los commandos Ahora pregunto habria que probar cual anda /Silent, /Verysilent, por que /s Ya se que no es

Graxx Rick, Saludos!!!!!

Si a esos me refiero, sobretodo el de IE y los que hay en el menu inicio, el error lo he solucionado poniendo los archivos conf.adm, inetres.adm, system.adm (gracias Rick) en Archivos no eliminados dentro de Eliminar componentes (boton Avanzado).

Share this post


Link to post
Share on other sites
Cryder Se agrega el updatepack a un disco limpio, nunca integres el updatepack sobre un disco que hayas modificado previamente

Ya dije en anteriores mensajes que lo integro sobre un disco limpio descargado de MSDN, as

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...