Jump to content
ricktendo

[AddOn] Media Center 2005 (English) January 24 2012

Recommended Posts

hmm.. can anybody help me out? .. I'd really appreciate it.

ahh sorry.. didn't know that reply was towards me.

i'm not really sure how to do a md5 checksum.. but i was resuming a session. so i'll try deleting all the sessions and redoing the entire thing.

I downloaded the 7z file and added it through nlite.. I didn't just copy the files in the same folder that the cd made.. I think that's what you were asking.

thank you though.. i'll post back and let you know if i get it working.. and if not.

Share this post


Link to post
Share on other sites

alright.. I tried installing again and this time it asked for:

the file 'asms' on windows xp professional service pack 3 CD is needed.

so I threw in the cd that I used to make this one and it started copying files.. then when it got to the part where I put in my username and the serial code.. I switched the discs back out because I was afraid it wasn't going to ask me to switch them back.. it ran through the whole process and installed windows but it's missin ga bunch of stuff like internet explorer and there's only a startup and accessories folder in the start menu.

whenever it asks for another cd.. I know its not working right cause it should install just on that one.. but I was just trying my luck.

....................

so after that failed install I tried to get the md5 checksum. not sure if I did it right.. but I downloaded this md5 checksum program: http://www.download.com/MD5-Checker/3000-2...4-10410639.html

and chose setup.exe and it returned this: 8CA93F6559DA2E9866D9905FB3700061

.....................

this time when I made the cd.. I installed nlite and opened it up.. chose to save the files from the cdrom to a folder.. and hit next.. started a new session (there were no other ones.) .. integrated the 7z file. and hit next and finished.. opened the program again and continued the session and went to straight burn and burned it on a dvd.. the file was about 775mb.

Edited by ezkim0x

Share this post


Link to post
Share on other sites

Hi, I am having integrating this into a Windows XP SP3 source CD.

Here is the order I add things

Source: - XP Professional SP3 MSDN (NOT nLited)

Addon: RVMUpdatePackSP3_1.0.1.7z (ryan's post SP3 updates)

Addon: OnePiece_Microsoft[1].NET_Framework_v1.1.4322.2407_True_AddOn.ENU.CAB

Addon: Ricks_XP_to_MCE05_en.7z

So it all integrates and produces the ISO but when I try to install (in a VM) I go through the process and when windows boots up there is absolutely no sign of anything Media Center related at all! No theme, no media center shortcuts, nothing!

Please help!

Also is there a chance you can make an addon which includes .net already too so all I would need is the source CD?

Edited by heffalump

Share this post


Link to post
Share on other sites

I encountered following error while testing in Virtual machine 2007

1.jpg

I used nlite for integration following is my session file

Env = 1.4.8 - 2.0.50727.832.Microsoft Windows NT 5.1.2600 Service Pack 2
Target = Windows XP Professional SP3 - 5.1.2600.5512 - English (United States)

[Tasks]
Remove Components
Unattended Setup
Hotfixes and Update Packs
Tweaks
Create a Bootable ISO
Options

[Components]
;# Applications #
Internet Games
;# Languages #
;Arabic
Arabic (Algeria)
Arabic (Bahrain)
Arabic (Egypt)
Arabic (Iraq)
Arabic (Jordan)
Arabic (Kuwait)
Arabic (Lebanon)
Arabic (Libya)
Arabic (Morocco)
Arabic (Oman)
Arabic (Qatar)
Arabic (Saudi Arabia)
Arabic (Syria)
Arabic (Tunisia)
Arabic (U.A.E.)
Arabic (Yemen)
Divehi (Maldives)
Pashto
Syriac (Syria)
Urdu
;Armenian
Armenian
;Baltic
Estonian
Latvian
Lithuanian
;Central Europe
Albanian
Bosnian (Latin, Bosnia and Herzegovina)
Croatian
Croatian (Bosnia and Herzegovina)
Czech
Hungarian
Polish
Romanian
Serbian (Latin)
Serbian (Latin, Bosnia and Herzegovina)
Slovak
Slovenian
;Cyrillic
Azeri (Cyrillic)
Belarusian
Bosnian (Cyrillic, Bosnia and Herzegovina)
Bulgarian
FYRO Macedonian
Kazakh
Kyrgyz (Kyrgyzstan)
Mongolian (Mongolia)
Russian
Serbian (Cyrillic)
Serbian (Cyrillic, Bosnia and Herzegovina)
Tatar
Ukrainian
Uzbek (Cyrillic)
;Georgian
Georgian
;Greek
Greek
;Hebrew
Hebrew
;Japanese
Japanese
;Korean
Korean
;Simplified Chinese
Chinese (PRC)
Chinese (Singapore)
;Thai
Farsi
Thai
;Traditional Chinese
Chinese (Hong Kong S.A.R.)
Chinese (Macau S.A.R.)
Chinese (Taiwan)
;Turkic
Azeri (Latin)
Turkish
Uzbek (Latin)
;Vietnamese
Vietnamese
;Western Europe and United States
Afrikaans
Basque
Catalan
Danish
Dutch (Belgium)
Dutch (Netherlands)
English (Australia)
English (Belize)
English (Canada)
English (Caribbean)
English (Ireland)
English (Jamaica)
English (New Zealand)
English (Philippines)
English (South Africa)
English (Trinidad)
English (United Kingdom)
English (Zimbabwe)
Faeroese
Filipino
Finnish
French (Belgium)
French (Canada)
French (France)
French (Luxembourg)
French (Monaco)
French (Switzerland)
Frisian
Galician (Spain)
German (Austria)
German (Germany)
German (Liechtenstein)
German (Luxembourg)
German (Switzerland)
Icelandic
Indonesian
Inuktitut (Latin)
Irish
Italian (Italy)
Italian (Switzerland)
Luxembourgish
Malay (Brunei Darussalam)
Malay (Malaysia)
Maltese
Maori
Mapudungun
Mohawk
Northern Sotho
Norwegian (Bokmal)
Norwegian (Nynorsk)
Portuguese (Brazil)
Portuguese (Portugal)
Quechua (Bolivia)
Quechua (Ecuador)
Quechua (Peru)
Romansh
Sami, Inari (Finland)
Sami, Lule (Norway)
Sami, Lule (Sweden)
Sami, Northern (Finland)
Sami, Northern (Norway)
Sami, Northern (Sweden)
Sami, Skolt (Finland)
Sami, Southern (Norway)
Sami, Southern (Sweden)
Spanish (Argentina)
Spanish (Bolivia)
Spanish (Chile)
Spanish (Colombia)
Spanish (Costa Rica)
Spanish (Dominican Republic)
Spanish (Ecuador)
Spanish (El Salvador)
Spanish (Guatemala)
Spanish (Honduras)
Spanish (International Sort)
Spanish (Mexico)
Spanish (Nicaragua)
Spanish (Panama)
Spanish (Paraguay)
Spanish (Peru)
Spanish (Puerto Rico)
Spanish (Traditional Sort)
Spanish (Uruguay)
Spanish (Venezuela)
Swahili
Swedish
Swedish (Finland)
Tswana
Welsh
Xhosa
Zulu
;# Network #
MSN Explorer
Windows Messenger
;# Operating System Options #
Zip Folders
;# Compatibility #
Compat01
Compat02
Compat03
Compat04
Compat06
Compat07
Compat08
Compat09
Compat11
Compat13
Compat14
Compat15
Compat16

[KeepFiles]
msconfig.exe

[RemoveFiles]
clock.avi
yahoo.bmp
swtchbrd.bmp

[Options]
ProfilesDir = "%SystemDrive%\Documents and Settings"
TargetPath = "WINDOWS"
temp_dir = %USERPROFILE%\Local Settings\Temp

[Patches]
TcpIp = 100
DoUxTheme
DoSFC

[Services2]
wuauserv,3
Browser,3
ERSvc,4
Eventlog,3
CiSvc,4
Messenger,3
SysmonLog,3
RemoteRegistry,4

[Tweaks]
Explorer-Associate additional file types with Notepad
Explorer-Classic Control Panel
Explorer-Disable Accessibility keyboard shortcuts
Explorer-Disable Web Files and Folders connection
Internet Explorer-Disable Market Place bookmark
Internet Explorer-Disable Password-Caching
Internet Explorer-Set Internet Explorer to accept 10 connects at a time
Network-Disable administrative shares
Network-Disable automatic search for network folders and printers
Performance-Disable Last accessed Timestamp on files
Performance-Disable Optimize harddisk when idle
Privacy-Disable Error Reporting
Privacy-Remove Alexa
Start Menu-Disable and remove Documents list from the Start Menu
Start Menu-Disable Highlight newly installed programs
Start Menu-Reduce popup delay
Taskbar-Disable Language-Bar
Taskbar-Disable Windows Tour popup

[Unattended]
UnattendMode = 5
ComputerType = Automatic
MaximumDataStorePercentOfDisk = 10
RestorePointLife = 30
DesktopTheme = Default||
AutoUDay = 5
AutoUHour = 15
ProgFilesPath = "\Program Files"

[DesktopThemes]
C:\WINDOWS\Resources\Themes\VistaCG.Theme
C:\WINDOWS\Resources\Themes\VistaVG Ultimate.theme
C:\WINDOWS\Resources\Themes\Zune.Theme

[NetAdapter1]
connname = ""
macaddress = ""
ipaddress = "192.168.0.1"
subnetmask = "255.255.255.0"
defaultgateway = ""
dnsserver1 = ""
dnsserver2 = ""
winsserver = ""
netbiossetting = "0"
ipxnetworknumber = "00000000"
ipxnetworkframetype = "0xFF"

[GuiRunOnce]

[Drivers]

[Hotfixes]
E:\Microsoft\nlite\Addons\RVMUpdatePackSP3_1.0.1.7z
E:\Microsoft\nlite\Addons\Ricks_XP_to_MCE05_en.7z
E:\Microsoft\nlite\Addons\DotNetFx_All_In_1_Addon_v2.1.7z
E:\Multimedia Players\Windows Media Player\wmp11-windowsxp-x86-enu1.exe
E:\Microsoft\nlite\Addons\Ricks_GenuineAdvantage_AddOn_80411.7z
E:\Microsoft\nlite\Addons\MediaCenterBlueoobeAddon.7z
E:\Microsoft\nlite\Addons\DirectX_9.0c_End-User_Runtime_AddOn_0.5.1_-_redxii.7z
E:\Microsoft\nlite\Addons\Kels_Runtimes_addon_v4.8.rar
E:\Microsoft\nlite\Addons\Kels_CPLBonus_addon_v9.1.0.rar
E:\Microsoft\nlite\Addons\xable_CalcPlus-v1.3_addon.cab
E:\Microsoft\nlite\Addons\Macromedia.cab
E:\Microsoft\nlite\Addons\ProgramAddons Java Runtime Environment 6 Update 7.cab

Edited by Kelsenellenelvian

Share this post


Link to post
Share on other sites
Once I finish this I will open up the requests for me translating it into more langs, you will have to do a little translating of one of the INF files (plusoc.inf) and upload the MSI with the mui files plus I will explain the steps I took to do this

Happy to read this, rick :)

I'm available to help you with italian translation, I'll wait for your instructions :D

P.S.

Is the package installable on running Windows XP right-clicking on the inf file, just like the Sidebar?

Share this post


Link to post
Share on other sites

No, you cannot install this manually

I dont think I will be adding .net 1.1 to this addon, everybody has their preference of .net addons

heffalump try a svcpack .net

Aceoneo post your last session

ezkim0x make sure you have the latest one, either use a MD5 tool to verify you have it or download the addon again

Share this post


Link to post
Share on other sites

You can put the silent .net addon anywhere does not matter, just make sure it installs during svcpack or before login

The media center will only need it when you 1st log in, thats when it will register the media center files

Share this post


Link to post
Share on other sites

ricktendo64 what do u mean by last session?

After i click ok in error setup installs ahead but after the logon there is no wmp 11 shorcuts,no disk fragmenter is there.

What is cause of the error as i posted earlier entire nilte session file?

Share this post


Link to post
Share on other sites

I redownloaded the file and checked the md5 as soon as it got done downloading.. and it matched the one that was posted near the download.

I installed nlite.. and put in my winxp pro sp3 32bit cd.. opened up nlite and chose the cd in th ebrowse spot and it copied the files from the cd into a new folder on my computer. it changed to the new folder and i pressed next. there were no sessions available.. and I clicked next again.

clicked on integrate -> hotfixes, addons and update packs

clicked on create -> bootable iso

then chose next

clicked on 'insert' and chose the .7z file that I previously downloaded and md5 checked. it showed the details and then i highlighted it and clicked next.. asked me if i wanted to start the process and i chose yes.. and it ran through that adding the 7z file.. finished without an error and then moved on to the iso part.. I chose to make an iso file.. and then burned that file with imgburn.

.............

put it in my other pc and booted it up.. it started loading windows files and then i got the bluescreen of death. (I restarted 5 times just to make sure it wasn't some random error.. but got it everytime).. then I tried inserting the original cd to see if I got an error with that.. but it loaded the windows files fine and got to the part where I start to setup windows.

the bsod says:

a problem has been detected and windows has been shut down to prevent damage to your computer.

if this is the first time blah blah blah

check for viruses on your computer. blah blah blah

technical information:

*** STOP: 0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)

Edited by ezkim0x

Share this post


Link to post
Share on other sites
ricktendo64 what do u mean by last session?
perhaps rick would like you to post your latest Last Session.ini (produced rightafter your nlite run) ... or maybe due to being preoccupied, rick could have overlooked your session.ini which you put in code Edited by kiki burgh

Share this post


Link to post
Share on other sites

O.K. I have gotten this working with a serious lot of addons... it took some testing but here's what I'm using...

RVMUpdatePackSP3

OnePiece_Microsoft.NET_Framework_True_AddOn_ENU.CAB

DirectX_9.0c_End-User_Runtime_AddOn

xable_OUE-OGA_addon.cab

xable_WGAN_addon.cab

5er_KB893056_SP3_Addon

AMD_K8_Driver_AddOn

ENU_AddOns_SpeedUp

RICKTENDO64_LUNAROYALCLOCK_ADDON

5er_MSSignedThemes_Addon

benjamminz_megatheme_AddOn

Ricks_LunaRoyaleOrb_AddOn

Gorki_Theme_IllumeCG

Gorki_Theme_Stolen16

Gorki_Theme_AgraphiteII

Gorki_Theme_VistyV2

Gorki_Theme_HumanFW

Ricks_UbuntuHumanCursors_AddOn

NR_CursorsAIO_Addon_1.9

REAPERS_IP_CONFIGURATION_MANAGER_CPL_ADDON

RICKS_VISTASYSTEMPROPERTIES_ADDON

sysinternals-Utilities-AIO_addon

Gorki_AddOn_JkDefragGUI

Ricks_ImgBurn_Intl_AddOn

Ricks_7-Zip_DefAddOn

OnePiece_IE7_WinXPSP3_AddOn_ENU

onepiece_microsoft_silverlight_addon_enu

Doug_IETweak_AddOn

Jonnyboys_Firefox_addon

Kels_CPLBonus_addon

Kels_Uber_Addon

Kels_NotePad++_addon

Ricks_XP_to_MCE05_en

Ricks_WindowsSidebar_Intl_AlkyXP

BENJAMMINZ_DIRPRINT_ADDON

Reapers_DVD_Fab_HD_Decrypter_AddOn

Ricks_nLitePlus_AddOn

Ricks_SpywareBlaster_AddOn

Deskspace_Addon_by_LUZR4LIFE

Ricks_CCleaner_AddOn

Ricks_GMailDrive_AddOn

Shock_Aero_3D_Addon_by_LUZR4LIFE

NR_YoDM3d_EN_Addon

Kels_YzApps_v1_addon

benjamminz_AudioUtilities_Addon

NR_VGAMESAIO_ADDON

BENJAMMINZ_GAMEZ_ADDON

REAPERS_BOWLING_EVOLUTION_1.07A_ADDON

RogueSpearAddonsPowerUser

RogueSpearAddonsStandardMod

benjamminz_SVCPACK_addon

+ Driverpacks

I could not for the life of me get this all to work with ANY sort of wmp11 addon/slipstreamer... I had to use a runonceex script to install wmp11 + updates... not sure where the conflict is there... but I don't think it is with THIS MCE addon... almost 100% positive that it is not... if anyone has any questions about my method or order feel free to PM me...

Share this post


Link to post
Share on other sites

ricktendo64 i am getting error in installation part. I posted on page3.Guide me if i had made any mistake in integration.Also i attached nlite session file.

Share this post


Link to post
Share on other sites

@raoul and Pliek

Editted all inf files ( strings )

Replaced english with dutch

Replaced all files with the ones i get on me installed dutch PC

So i had to recab the cabs aso

but upping mines now

post it when dun

btw

sorry to respond bit late

was kinda busy

Share this post


Link to post
Share on other sites
@raoul and Pliek

Editted all inf files ( strings )

Replaced english with dutch

Replaced all files with the ones i get on me installed dutch PC

So i had to recab the cabs aso

but upping mines now

post it when dun

btw

sorry to respond bit late

was kinda busy

Thanks TheSickman.

We will wait for your upload to finish..

:thumbsup_anim:

Share this post


Link to post
Share on other sites
heffalump try a svcpack .net

I replaced the onepiece dot net true addon with a silent switchless .net 1.1 svcpack method instead and this has resolved my issue, thank you!

Share this post


Link to post
Share on other sites

Hi I have another problem :(

I have an actual Media Center 2005 remote control and USB receiver from another computer which had MCE pre-loaded.

Now I have installed XP + MCE addon. I plug in the USB infra red receiver and windows tries to find the driver but then can't find kbdhid.dll (or sys I forget offhand). I searched through windows folder and the CD, including hidden and system files and can not find these files!

So the actual official MCE 2005 receiver won't be recognised and I can't use the remote! Help? :confused02:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...