Jump to content

[AddOn] Media Center 2005 (English) January 24 2012


ricktendo
 Share

Recommended Posts

Hey ricktendo64, I just finished integrating all again and tried RVMUpdatepacksp3_1.0.3, NR_IE7_ADDON_2.0.4a, ONEPIECE_WINDOWS_MEDIA_PLAYER_11_TRUE_ADDON and Ricks_XP_To_MCE2005, all with the latest nLite, in that order and it came out perfectly, installed without a hitch.

Thanks for the help.

Link to comment
Share on other sites

Hey ricktendo64, I just finished integrating all again and tried RVMUpdatepacksp3_1.0.3, NR_IE7_ADDON_2.0.4a, ONEPIECE_WINDOWS_MEDIA_PLAYER_11_TRUE_ADDON and Ricks_XP_To_MCE2005, all with the latest nLite, in that order and it came out perfectly, installed without a hitch.

Thanks for the help.

You have integrated them all using nlite what do you mean by that order? Also what net framework addon did you use?

Also ricktendo64 I'm getting an error during installation... about hsfhwazl.sys file it says that could not copy correctly(on the first screen after disk format finishes). I think that it is caused by wmp 11 (both times i tried to integrate with Boooggy integrator and ProgramAddons Windows Media Player 11.0.5721.5145)

The last session is from the last time I've tried.

Presets.rar

Link to comment
Share on other sites

the problem is that after adding all updates packs my slipstreamer sees the source as being xpmce meaning that it thinks it has wmp10 (as a real mce source). but the source contains wmp9 not 10.

so the solution here is to slisptream wmp11 first on the xp source and then add the updates packs via nlite.

ps. please check display reports option in hotfix page advanced option.

Link to comment
Share on other sites

the problem is that after adding all updates packs my slipstreamer sees the source as being xpmce meaning that it thinks it has wmp10 (as a real mce source). but the source contains wmp9 not 10.

so the solution here is to slisptream wmp11 first on the xp source and then add the updates packs via nlite.

ps. please check display reports option in hotfix page advanced option.

Thanks both of you Ill give it a try and I will let you know. Boooggy I would like to ask you can I integrate greek media player on English XP? If I can what updates should I use English or greek? My older operating system was XP MCE 2005 SP2 English... with greek mui installed. I installed WMP11 greek but I think windows update was downloading english updates.

Link to comment
Share on other sites

It failed again... I took the same error.... :confused02: :confused02: :confused02:

I'm skipping the integration of greek wmp.... I will work on it later...

I followed this order:

wmp11 boooggys integrator (I tested it to this point no problem)

the nlite and i used this addons:

%C2%B5Torrent_8.1_Final_True_AddOn, Adobe_Flash_Player_Plugin_For_Mozilla_Firefox_%2B_IE7_True_AddOn, NR_IE7en_Addon_2.0.4a, OnePiece_Microsoft.NET_Framework_v1.0.3705_True_AddOn, ProgramAddons Adobe Reader 8.1.2, ProgramAddons Visual Task Tips 3.4, Ricks_WindowsSidebarStyler2.0.6_AddOn, Ricks_XP_to_MCE05_en, Vista.Blue.Boot.SP3.5512, WinFlip.0.50_Addon

and RVMUpdatePackSP3_1.0.3

Is this an order problem? If yes which one is the best:

1.rvm integrator(only for RVMUpdatePackSP3_1.0.3) - wmp 11 integrator -nlite(all other addons)

OR

2.nlite(only for RVMUpdatePackSP3_1.0.3) - wmp 11 integrator -nlite(all other addons)

there is my last try:

wmp 11 integrator, -nlite(all other addons)

and my last session:

Presets.rar

Link to comment
Share on other sites

I will...BTW I have this in my UpdatePack already, its a good idea to add this I found it in KB895961-v4 hotfix and have not removed it from my Pack

[KB281981.AddReg]
HKLM,"%SP4UPDATES%\KB281981","Description",,"%REV% (KB281981)"
HKLM,"%SP4UPDATES%\KB281981","InstalledDate",,"%VERSION%"
HKLM,"%SP4UPDATES%\KB281981","InstalledBy",,"%NAME%"
HKLM,"%SP4UPDATES%\KB281981","Type",,"Update"
HKLM,"%SP4UPDATES%\KB281981\Filelist\0","FileName",,"termsrv.dll"
HKLM,"%SP4UPDATES%\KB281981\Filelist\0","Version",,"5.1.2600.5733"
HKLM,"%SP4UPDATES%\KB281981\Filelist\0","BuildDate",,"Fri Dec 26 07:46:05 2008"
HKLM,"%SP4UPDATES%\KB281981\Filelist\0","BuildCheckSum",,"57097"
HKLM,"%SP4UPDATES%\KB281981\Filelist\0","Location",,"%11%"
HKLM,"%HFREGPATH%\KB281981","Installed",0x10001,1
HKLM,"%HFREGPATH%\KB281981","Comments",,"%REV% (KB281981)"
HKLM,"%HFREGPATH%\KB281981","Backup Dir",,""
HKLM,"%HFREGPATH%\KB281981","Fix Description",,"%REV% (KB281981)"
HKLM,"%HFREGPATH%\KB281981","Installed By",,"%NAME%"
HKLM,"%HFREGPATH%\KB281981","Installed On",,"%VERSION%"
HKLM,"%HFREGPATH%\KB281981","Service Pack",0x10001,4
HKLM,"%HFREGPATH%\KB281981","Valid",0x10001,1
HKLM,"%HFREGPATH%\KB281981\File 1","Flags",,""
HKLM,"%HFREGPATH%\KB281981\File 1","New File",,""
HKLM,"%HFREGPATH%\KB281981\File 1","New Link Date",,""
HKLM,"%HFREGPATH%\KB281981\File 1","Old Link Date",,""

HKLM,"SYSTEM\CurrentControlSet\Control\Terminal Server","UpdateClientNameOnReconnect",0x10001,1
; KB895961-v4
HKLM,"%HFREGPATH%\KB895961","Installed",0x10001,1

Link to comment
Share on other sites

Hello all. I just came across this add-on, and I think it's great. I'm new to the whole add-on "scene", and I had a question about the .NET requirement. What is the best .NET add-on to use with this? It doesn't need to be 1.1 SP1 and 3.5, just whatever will enable this to work like the real version of MCE 2005. I saw a comment about not using onepiece's add-on, which happens to be the first one I found, heh

Note: I'm using nLite to integrate everything, if that makes a difference

Thanks in advance!

Link to comment
Share on other sites

You have to take the silent EXE's and package them to work with nLite

Here is how

Thank you very much, that works perfectly! Might I ask why you didn't include the version of .NET that Microsoft put on the disc? I just found it odd that you released an addon like this that required an additional addon. Not that I mind. Now that I know what I'm doing, I'm probably going to edit yours and add in my .NET pack, so that I can just insert one thing into nLite everytime. I just honestly wanted to know :)

Also, any change of making an XP x64 compatible version? I was goofing off with (a PureVideo-less) Obrit30's 4.8 version, and found that it integrated with nLite, and actually installed in VMWare! I couldn't test videos, but Media Center opened and everything. I tried with yours, and it failed when trying to integrate. Just a thought

Link to comment
Share on other sites

stsaerox

please use nlite in whole process after my progie....

I finally made it!!! I think that the best way is integrating [AddOn] Media Center 2005 last using nlite in different and last session after other addons.

boooggy somehow I thing that your progie is not yet competative with this addon. I could not make it in any way. I always get missing file error on XP installation....

maybe it still needs some work.... It got me to much time to find the right order

Anyway It is great... :thumbsup_anim: :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

Thanks rick!!!!!! thanks both of you!!!!

Link to comment
Share on other sites

stsaerox

i dont know what u do but i used this addon and never had problems. and i used it since it first came out.

I 'll keep working on it but not before next update of media center addon... I've tried any possible way for now...

p.s. I do not have problems when integrate only RMV uptate pack and WMP 11 only it is working great. My next step is trying to integrate WMP greek at the end of this month ;) ;) ;)

I'll let you know

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...