Jump to content

Windows 7 Toolkit v1.3.0 Release Candidate 2


Recommended Posts

Enable SSL has a spelling mistake TSL --> TLS.

And shouldn't TLS be enabled? It's more secure than ssl (also enable TLS 1.1 and 1.2). Without these enabled xfire, steam etc won't work correctly.

I am still having problems copying files larger than 3.91GB to another smb drive (teracopy & windows copy both crash the OS).

Link to comment
Share on other sites

Fixed the spelling mistake, not sure about the tweak, someone just requested for me to add it.

I don't know anything about the 3.91GB issue, what's an SMB drive?

I found the following below...

Found a solution!

In my case, a client had 2 external RAIDs, 2 different brands, 1 Firewire 800 the other firewire 400, Windows 7 Ultimate X64. The speed was terribly slow. I first installed the {Legacy} drivers for the IEEE devices and it did improve a little but barely. With a little digging I found a solution in the External Drives Properties.

The default Windows settings for FireWire-connected drives can reduce your External drive performance by as much as 90%. This problem is easily corrected, just follow these instructions:

1. Open "My Computer" or "Computer" from your (Start) Menu or Button.

2. Right-click the external Hard disk drive from the list and select "properties"

7. Click the "Hardware" tab.

8. Highlight the drive your having problems with from the drive list and click on "Properties".

9. Click on the “Policies” tab.

10. You will see two radio buttons - "Optimize for quick removal" and "optimize for performance".

11. If not selected, select "Optimize for performance" and click on "OK". If running Vista or Windows 7 also check "enable write caching on the disk".

12. Click on "OK" and exit.

Lighting speeds should now be reached.

This problem can affect XP, Vista or Windows 7. It may improve performance for any drive connected via FireWire.

Good Luck!


tried loads of things even microsoft recommended settings. found this great......its bloody works, thanks to the super brain who worked it out

Go to

1. Control panel

2. System and Maintenance

3. Administrative tools

4. Run services shortcut

Once the services program loads find the services called Background intelligent transfer service and stop it

also right click on the same service and click properties then change the start value to manual or disabled this should also fix the network problem and USB copy and paste problem

Edited by Legolash2o
Link to comment
Share on other sites


After you create an ISO image from a USB drive will not start. The image only runs from the CD-ROM. Maybe your utility "Create ISO" substitutes the original boot loader

Make a new topic with the problem + more details and i will have a look at the issue.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...