Jump to content
Legolash2o

Win Toolkit v1.5.3.x + Known Bugs

Recommended Posts

DO NOT REPORT BUGS IN HERE!

 

The final version of the v1.x series has been released. My university degree depends on v2.x being successful, so I will be putting all my effort into that.

 

Bug Fixes

The only future releases of v1.x will just contain bug fixes. 

 

Requests

The request forum has already been closed.

 

Known Bugs

  • 1.5.3.x - Update Catalog has many invalid index errors

This is due to bad multi-threading. It essentially needs reprogramming.

 

 

*1.5.3.06^FIX: Fixed DISM error on Driver Installer and Update Installer
*1.5.3.06^FIX: Fixed error on WIM Manager > ISO Maker
*1.5.3.06^FIX: Fixed null description in EXE to MSP
*1.5.3.06^FIX: DISM checking in options
*1.5.3.06^New silent install switches
*1.5.3.06^New UpdateText Delegation
*1.5.3.05^FIX: Fixed update checking
*1.5.3.05^FIX: Updated Windows Hotfix Downloder name to WHDownloader
*1.5.3.05^FIX: Added CBS.log and NPad2.cab to the cleanup exclusion list
*1.5.3.05^FIX: Fixed an issue getting values in Alphawaves Downloader
*1.5.3.04^FIX: Fixed many aggregation errors (list empty)
*1.5.3.04^NEW: New DISM management
*1.5.3.04^FIX: Other fixes from logs
*1.5.3.03^FIX: Fixed DateTime parsing on Alphwaves Downloader
*1.5.3.02^FIX: Fixed crash on Vista if DISM is not installed
*1.5.3.01^FIX: Fixed right-click save in Component Remover when no items
*1.5.3.01^FIX: Fixed potential error adding update on AIO Integrator
*1.5.3.01^FIX: Hopefully fixed setting date error in Alphawaves Downloader

 

Share this post


Link to post
Share on other sites

 

Lego tell me please how to disable wintoolkit installer runonce?

delete C:\Windows\System32\WinToolkitRunOnce.exe

 

I mean disable integration of this installer

Share this post


Link to post
Share on other sites

It's in options.

 

this option doesn't work. I disabled this option, in AIO Integrator added only tweaks, but key and file WinToolkitRunOnce.exe was added

Share this post


Link to post
Share on other sites

this option doesn't work. I disabled this option, in AIO Integrator added only tweaks, but key and file WinToolkitRunOnce.exe was added

I've just handed in my report so I will be looking into this later on today.

 

@Everyone

Finally got my report in and I shall be release a test build after I've come back from food shopping. It mostly extended Windows 10 support until 2016 as WTK 2.0 is ready for it yet.

Share this post


Link to post
Share on other sites

I can confirm it, the experimental did NOT install any of my AddOn!

During integration they have been all marked as done (green); attached is my AddOn-list.

 

AddOn that should go into the Control Panel (Speccy and CPU-Z) aren't present at all;

AddOn that go under Start/Program are only there, if I try to start them the error is always "C:\Program Files\XYz\XYZ.exe path does not exist".

 

Thiersee

AddOn_270215_DE.ini

Edited by Thiersee

Share this post


Link to post
Share on other sites

test5:
 
CopyFolder now copy what inside the folder to destination, not the folder itself
i.e.

[CopyFolder]ASP.NET::Windows\inf

ASP.NET contents are copied directly to Windows\inf, not the whole ASP.NET folder

 

CopyFile works as expected

 

i loved the detailed process percentage :')

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Legolash2o
      DO NOT REPORT BUGS IN HERE!
       
      The final version of the v1.x series has been released. My university degree depends on v2.x being successful, so I will be putting all my effort into that.
       
      Bug Fixes
      The only future releases of v1.x will just contain bug fixes. 
       
      Requests
      The request forum has already been closed.
       
      Known Bugs
      1.4.45.5 - Unable to mount any WIM 1.5.2.x - Serials key in unattended did not get saved. Fixed in build 15. I've added more logging to help detect this.
       
       
      Changelog
    • By Legolash2o
      DO NOT REPORT BUGS IN HERE!
       
      The final version of the v1.x series has been released. My university degree depends on v2.x being successful, so I will be putting all my effort into that.
       
      Bug Fixes
      The only future releases of v1.x will just contain bug fixes. 
       
      Requests
      The request forum has already been closed.
       
      Known Bugs
      1.4.45.5 - Unable to mount any WIM I've added more logging to help detect this.
       
       
      Changelog
×
×
  • Create New...