Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

alright, i believe you covered this problem earlier regarding the sidebar with all the gadgets black. Well i did what the video said and the patch was successful but when i went to restart sidebar it was still messed up and all black. I tried reinstalling everything and got the same result as before. I do not know why it's doing this. I would appreciate some help, i will post a screenie as soon as possible if you need one.

Link to post
Share on other sites

I just tried Rogues .net runtimes and I bumped on problems... I used ScriptPackAddonsRogueSpearsRuntimesPart2_1.3.4 (runs via svcpack) and RogueSpearAddonsRuntimesCF_2.7.1 (triggers via ROEx). Sidebar crushes just after logon... However I did not try using ScriptPackAddonsRogueSpearsRuntimesPart2_1.3.4 only since I don't see any benefits over net.3 and all that comes with it... :sleeping:

If that does not work I'm reverting back with good old Ryan's AIO pack... :icon_cool:

Link to post
Share on other sites
Yep a screenshot and what version of Windows are you installing it on?

BTW here are some manual regsistration commads

"%ProgramFiles%\Windows Sidebar\regsvr32.exe" sbdrop.dll wlsrvc.dll

"%ProgramFiles%\Windows Sidebar\sidebar.exe" /RegServer

I never had this problem before, the sidebar has been installed on my computer for awhile and never really used all that often until recently which is when problem happen. so rick how would i be able to fix this problem? How do you manually reregister the .dlls?

Edited by DilusionX
Link to post
Share on other sites

Hi folks,

I can't get two gadgets working and though it was a hell lot of work to read through this topic, I couldn't find an answer:

1. The wireless network status gadgets. ALL gadgets of this kind show "disconnected" as the status of my network although I am surfing over a wireless network right now. I have Alky installed, KB940541 in German (what is the language of my windows system) and the installation of Windows Sidebar was smooth. Many other gadgets which I downloaded over the internet are working, but the wireless network gadgets won't. Can anyone help me?

2. The NewMail gadget/POP3 checker. This gadget includes two .exe files and that may be the reason why it doesn't check my account properly, but somehow, I think this cannot be it. There's not much to configure in this gadget and thus, this won't cause the error. I can provide you with the gadget if you would like to try it. Does this error have anything to do with dll files that have to be patched and registered?

Hope to get some new ideas...

Regards, Boris

Edited by bertmp
Link to post
Share on other sites

The sidebar works great, but when I try to download a new gadget, I get a box that says "Your current security settings do not allow this file to be downloaded". My son's computer is installed th same way, and no problem there. This not INSTALLING the gadget, it's downloading it. Any ideas? BTW, http://vista.gallery.microsoft.com is even in my trusted sites list.

Oops...WinXP SP2 w/all patches up to date, XP firewall, AVG antivirus

Edited by jimlat
Link to post
Share on other sites

Rick would you be able to make a patch for the calender gadget on the windows sidebar so it can have a diffrent colour option

IT WOULD BE GREAT IF YOU CAN DO IT :thumbsup_anim:

i AM SO SICK OF ORANGE :sleeping:

Link to post
Share on other sites

hi guys i just downlaod the sidenar and it works fine!

it was soo cool.. never imagined that it is possible..

thanks guys!

one problem i noticed that am currently located here in manila

and when i open an online game (ragnarok, MU, Lineage, etc) it has a built in gameguard

and gameguard detects that the sidebar is an illegal program/software

and the game wont load so i need to close the sidebar and re-launch the game and

it works,,

is there any fix for this? thanks! more power!

Link to post
Share on other sites

Can someone help me? I keep getting the "Sorry this application attempted to delay-load a library or function that does not exist. instability may occur."

I've been doing some reading and it seems this is happening because of the LAN hotfix. The problem is, I can't install the hotfix because I'm running Win XP Service Pack 3 and it won't let me install. Any ideas how to fix this?

And if I can't fix it, I rather just uninstall sidebar, but can't figure out how to do that either.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...