Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

THANKS!!!

Rick the new sidebar is working Great! :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

I love the uninstall fix for the gadgets! :giveheart:

And my weather gadget is working fine now. :sweatingbullets:

Link to post
Share on other sites

I must be blind ... can't find any download link ...

Ahh man .. temporary unavailable. Got it now. Sorry.

btw I made a localized german sidebar addon, german language and localized programs\utilities folder.

If I could download the updated addon I would offer the german addon here.

Edited by chris.b
Link to post
Share on other sites

This looks like a great program, but I'm running into problems. Sidebar seems to freeze-up and not work at all. I have to go into Task Manager and kill the sidebar.exe process. Is there a guide or any instructions on how to install or run sidebar?

Thanks!

Link to post
Share on other sites
LOOK at the second post!

Thanks, but my gadgets still freeze when I drag them to the desktop or the sidebar. Did I do something wrong. I've read and followed the directions multiple times.

I get this messege:

error.jpg

and then I get this messege:

error2.jpg

And then I have to kill sidebar.exe and restart it.

BTW, hear that this sidebar is the best! Good work & good luck with the future!

Edited by AHW
Link to post
Share on other sites

I am trying to load this on XP X64. I got the patch to work for the first step. But, when I try to load the sidebar, it says

I need the hotfix. But, that does not run on X64 sw. So, I assume someone has this figured out, but so far,

can not seem to find the answer.

Thanks in advance.

Dave

Link to post
Share on other sites
I need to know:

- What OS are you running

- How did you install this (manual or integration)

- What addon did you download and install

Have you tried uninstalling both alky and the windows sidebar and reinstalling them?

I figured out that some gadgets just don't work, which is odd. Okay, I downloaded Alky for Applications, but it was not from Alky's website (could that be it?). I rebooted then after that I installed KB940541 (this was from another site too, not here). Lastly, I downloaded Windows Sidebar v6.0.6000.16386 Windows XP SP2 version, from this thread. When it downloaded, I right clicked on sidebar.ini and selected install. Then it installed. I also restarted the computer just to be safe again. Now I've uninstalled and reinstalled everything about three times now, but it still gives me trouble. I am using XP Home 2002 SP2.

Thank you for helping me too. :)

oh, and the addons that are giving me trouble are different each time. Sometimes it would be App Laucnher v3, other times it would be Weather or Drive Info. It changes everytime.

Edited by AHW
Link to post
Share on other sites

Hey RickTendo64, I really like your Windows Sidebar Addon. I just have one tiny problem. When I use the Weather Gadget (Not iWeather, the one made by Microsoft), it doesn't exactly keep track of the weather. Last night, it was about 41 Degrees F. and when I logged onto my compupter this morning it said that tomorrow is Wednesday and it's still 41 Degrees F. Why isn't it like, working? I had to relocate my State and City for it to be the weather right now. Can you explain what this problem is or should I be using the iWeather gadget instead?

Link to post
Share on other sites

Hi Ricktendo64~

Glad to see sidebar for 2003,but after i installed it and tried to run~

System gave me the message:

"Sorry. This application attempted to delay-load a library or function that does not exist. Instability may occur."

Then a 'The memory could not be "read"' error appears and no sidebar came out~~

I think it's a problem caused by atl.dll and I've never seen a working atl.dll before~~

P.S.

I'm running Windows Server 2003 enterprise with service pack 2

sidebar was installed by right-cliking the inf file

alky for 2003 is already installed

Edited by cybermadman
Link to post
Share on other sites

tried atl.dll from a WIndows XP installation disk,but it didn't work~

and there's no wlanapi.dll in system32 folder~

Should I install some WLAN API for windows server 2003?

P.S.

Just tried to copy an wlanapi.dll from Windows XP to system32 folder and it didn't work,neither do the file from windows vista

P.S.2

I've installed all updates present released from M$

Edited by cybermadman
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...