Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


ricktendo
 Share

Recommended Posts

Nothing is going on with the silent installer, I tried a theory and it did not work (probably because msistub launcer does not work on x64.) You are going to have to learn how to use the CMD to run the msi and use the TRANSFORMS switch to install alky without the nlsdl.

Or you could edit the MSI with Orca to remove the nlsdl from the install table, heres how:

Delete the InstallNLSAPI from the CustomAction Table

nlsdlem1.png

Link to comment
Share on other sites

alrite rick good news n bad news, got alky goin for xp x64 usin orca, rele easy to use, anyways the sidebar still isnt goin down rite i used the .inf to install, does this inf apply to x64 users or is there an alternative method we have 2 use, also i have tried using the unpatched sidebar and no go still, however when i used the .inf it closed, then when i checked add/ remove programs to change it is said wireless lan api not found, somewhere on here i read something like you can just replace a dll from alky and put it in the alky folder or somthin like tht but i cant find the link anymore lol

so whats left to do?

thanks again

Link to comment
Share on other sites

The INF is not supported on x64. You are going to have to follow the install instructions in the manual.pdf (type this into Run...)

"%ALKY%..\Documentation\manual.pdf"

I will put together a video with these instructions but its gonna take me awhile, My cable is down and I'm currently on my backup dialup.

Link to comment
Share on other sites

alrite rick sorry i keep comin back n askin, just rele wanna get this goin, alky is installed, i read the manual and it says to patch certain files, i see these files but theres no way of patching them (no option when you right click them) like you could easily do when using xp x86

is there anything more i can do at this point to finish up installing the sidebar

also if youd allow me i would gladly make the x64 install video when i get it fully working and post it up aswell as a video showing how to take the InstallNSLAPI out of the alky for apps msi

thanks again, let me know

Link to comment
Share on other sites

Didn't you read the FAQ?

Its Right there what you need to do to have the options when you right click:

NOTE: The shell extension will not load/appear in the 64-bit shell. To see it, you'll need to launch the 32-bit shell (C:\windows\syswow64\explorer.exe).

Type this in Run and it should appear:

%WinDir%\syswow64\explorer.exe

Link to comment
Share on other sites

rick, yes i have read the documentation

when i type that at run it opens documents then on the left side there is a menu pointing to certain window directorys (ex. my documents, my computer,my network places) anyways i locate to the directory i have put the unpatched sidebar in which is C:\Program Files (x86), i right click those files and nothing

did i miss a step?

Link to comment
Share on other sites

Updated Windows Sidebar addon see changelog... Not important for you who integrate it with nLite only for the manual installers, I have improved the install by 1000% percent (I use a i386 trick by Mitsuko Aninikkou) I created a new video with the new easy peasy instructions (it will not work anymore for x64 users)

videohy5.pngSidebar Install Video new_1.gif

Link to comment
Share on other sites

Hi guys, sorry if this has been asked elsewhere however i cannot find the answer anywhere..

Some of the gadgets work however others do not show their background..

This is an example of the iweather gadget http://img111.imageshack.us/img111/4913/untitledlt0.jpg

The funny thing is that the gaget will show the background a si am dragging it to the sidebar however the background dissapears as soon as i 'dock' the gadget.

I have installed Alky xp and KB940541 along with the sidebar from page one.

Cheers

nb

I have also tried " The gadgets don't work, the clock is all black. What do I do?" solution

I do not have Internet Explorer 7 & Windows Media Player 11 installed as i do not really like them..

Edited by bugme
Link to comment
Share on other sites

Thanks heaps rick, works like a charm. Now to get accustomed to these tabs..

One other question, i have been told that there should be two sidebar.exe instances however for some reason i have three running

One using ~16mb of ram another using around 37 and the last using around 14 megabytes

Cheers

Mel

Link to comment
Share on other sites

First time I tried this app.

I've installed the latest Alky and the latest Windows Vista Sidebar. Also I've installed the dutch WLAN hotfix and the patched wlsrvc.dll. Some problems:

- I've also three running processes

- Is it right that the customized wlsrvc.dll is an old version (6.0.6000.16386)?

- Weather bar still not working (first saying that 'service is unavailable; after patching the dll file it says all the time 'Getting data...'). I'm thinking because there is no proxy support?

- Recycle Bin is totally white (popup information works and is right).

- Wireless status say: 'Disconnected' all the time.

- The two CPU meters are also white blocks.

- So far I see all other things works (only much of CPU usage, maybe that means the white blocks?).

PC: XP Pro Dutch SP2 X86 - 1,8Ghz - 512MB

Edited by Inferi0r
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...