Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

Screenshot please

The HD meters should have text labeling them. I've tried other ones to make sure it wasnt the widget. I got the arrow functions to work now, so it's just the text issue. Appreciate the help.

dtoj1.th.jpg

Edited by brtbs
Link to post
Share on other sites

Are those partitions Fat-32 or NTFS? (gadget does not work with Fat-32)

BTW try deleting the DriveInfo.Gadget in Shared Gadgets directory and try installing one of these 3 gadgets see if you have the same result http://gallery.live.com/results.aspx?bt=1&q=driveinfo

PS what WB theme is that you are using... Can I have a link

OH! and those arrows DON'T move the sidebar in and out thats if you add too many gadgets, they scrool through them

Link to post
Share on other sites
Are those partitions Fat-32 or NTFS? (gadget does not work with Fat-32)

BTW try deleting the DriveInfo.Gadget in Shared Gadgets directory and try installing one of these 3 gadgets see if you have the same result http://gallery.live.com/results.aspx?bt=1&q=driveinfo

PS what WB theme is that you are using... Can I have a link

OH! and those arrows DON'T move the sidebar in and out thats if you add too many gadgets, they scrool through them

Thanks! I'll try doing that. They are NTFS btw.

Here is the link to the WB theme I'm using.

Lemon Vista V2.0

Edited by brtbs
Link to post
Share on other sites

The installing of "Alky" in Windows 2003 Std x64 Or Windows XP x64 fail !!!

At end of the progress bar of the install, the process rollback and the following event is registered...

What's Happening ??? (Sorry By Bad English)

Event Type: Error

Event Source: MsiInstaller

Event Category: None

Event ID: 11722

Date: 13/9/2007

Time: 23:22:10

User: INETSRV\Willian

Computer: INETSRV

Description:

Product: Alky for Applications (Windows Server 2003) -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action InstallNLSAPI, location: C:\WINDOWS\Installer\MSIA9.tmp, command: /passive /norestart

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 7b 42 42 30 35 44 31 37 {BB05D17

0008: 33 2d 39 36 38 31 2d 34 3-9681-4

0010: 38 31 32 2d 41 37 46 41 812-A7FA

0018: 2d 42 44 34 30 34 32 41 -BD4042A

0020: 33 44 41 30 30 7d 3DA00}

Link to post
Share on other sites

I found that using DriveInfo Gadget uses so much CPU...After searching the net i found the edited gadget for the same. It was checking disks in 1sec intervals which i think is completely unnecessary. So i edited gadget a bit so that it updates itself each 15 mins .

Highly recommended if u dont want lot of disk/cpu activity ; ).

I also edited my favourite drive icon. I hope u like this updated gadget

DOWNLOAD here

Preview:

addgadgets2fr0.th.jpg

driveinfofixedav7.th.jpg

Edit: Updated links

Edited by enli
Link to post
Share on other sites

Update...

I got the Office MRU Gadget working on my PC.

msofficeek4.png

If you want the MSI to ignore what version of Windows and install it on XP you can easily fix that.

Open the MSI in Orca and delete the LaunchCondition table (right click on it and select Drop Table...)

orcazh7.png

Make sure you use the correct language gadget for your specific version of XP. (en-US will work on any language)

5128 Yes I can make one without gadgets but I'm too lazy to do it now, you are going to have to live with the way it is for now.

Link to post
Share on other sites

Mr.,

Rafael's "x64 Tutorial" solve the install of "Alky" in x64,

But the remaining of instructions of the "Manual Install of Sidebar"

simply not work for us.

Finally, i'd like know who do this "Ok" in this plataform.

Please... Highlight the information that's packages are

not compatible with x64 platforms...

I am tired to try perform this procedure ... :((

PS.: Execute installation in the both platforms (x86 And x64)

before publish any information (Instructions).

Thanks and Sorry.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...