Jump to content

[Release] V'ISO b8.2.2 (Last)


Recommended Posts

WOW, that addons page has a huge and very artistic collection amnesia.

I cant believe my eyes...

Especially i want "Video-screen animated downloads and shutdown". ALways wanted to have a logon page like that.

Great thanks for sharing.

BTW, thanks for update Rick. Its better without "More Information" pic :) It does nothing though...

Edit: They're using FrontMotion for those animated logon screens. frontmotion sucks :(

Edited by MrNxDmX
Link to post
Share on other sites
  • Replies 786
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi very great work! Very nice. But not for my German XP SP3

Posted Images

V'ISO is working perfectly with SP3 5503. :)

I 2nd that, now I am curious if this is going to be RTM, I can't wait for the final release, then I can fix up my CD :D

Im gonna try V'ISO with your icons :D

Link to post
Share on other sites

@amnesia,

Anyway of getting a collection of your system property mods in one place (with Rick's fixed netid.dll) that work on both Home and Pro?

I can get the "Remote" tab working only on Pro, not Home. and the "System Restore" tab doesn't work at all. The "Auto update" tab is hit-or-miss too.

Thanks for your awesome contributions!

Link to post
Share on other sites

hi riks.. this is a bugs.

your V'ISO didn't contain ntkrnlpa.exe.res file...

on real machine (dual core) windows show default xp's boot, not vista's boot. because windows use ntkrnlpa.exe on dual core machine

on single core, windows use ntoskrnl.exe, so the vista's boot show correctly

Edited by chaox2
Link to post
Share on other sites
I already know this, the reason I dont patch that file is because its in a CAB file and not in i386

and the only way to get around this would be to use the Vista boot screen addon, a new one should be out for SP3 final right ?

Link to post
Share on other sites

WorkInProgress: localized V'iso.

This method is not proven to be fully functional yet. But sure it is a step in the right direction.

1. Decompressing all dll files V'iso will patch to a temporary folder.

2. Getting all localized files (about one third is still English (here running Dutch XP))

3. Apply new languageID to the selected .res files in \resources\ with ResourceHacker by commandline

4. Start traditional .cmd to launch V'iso proces.

So I end up with both english and dutch .res files since there are still english files in my XPCD i386 folder.

I've getting this process automated with AutoIT.

HJW

Link to post
Share on other sites

Weird man !!!

Your welcome LUZR

LUZR

Off-Topic Comment(Click to Show)
Know anything about registry tweaks ?

I have added a few and now my system takes 3 years to shutdown or restart .. time for new thread

[Close]

Link to post
Share on other sites
Weird man !!!

Know anything about registry tweaks ?

I have added a few and now my system takes 3 years to shutdown or restart .. time for new thread

No, I wish though. That would be a good thread. I am still new to a lot of things. I wish I could be of help.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...