Jump to content

[Enero] Update Pack Latino v2.0.6


ricktendo
 Share

Recommended Posts

  • 3 weeks later...

Muchas gracias por tu trabajo Rick.

En respuestas anteriores, diste un enlace a una guia para poder crear paquetes como este personalmente. No puedo encontrar esa respuesta despues de haber ido por todas las paginas.

Podrias guiarme a esa guia o informacion relevante?

Link to comment
Share on other sites

Hola Ricktendo he usado tu UPL desde sus primeras ediciones y te adelanto que haces un trabajo fantastico. Ahora siempre me he encontrado con un problemita que creo que actualmente no esta resuelto, se trata de cuando ejecuto la instalación manual desde el archivo winnt.exe o winnt32.exe, en el minuto 14 aprox. a la hora de Registrar componentes, e instalar los SVCPACK da error, que "Windows no tiene acceso al archivo..., compruebe la ruta..." pero no solo eso sino que corrompe la instalación completa, cuando terminas de instalar que inicias sesión el propio sistema operativo no tiene acceso a ningun archivo de la PC, ejemplo ejecutas cmd.exe, notepad.exe cualquier archivo y lo mismo "Windows no tiene acceso al archivo..., compruebe la ruta..." en fin no sirve para nada. Me he visto obligado a hacer la instalación desde el CD. Me gustaria y me fuese de mucha utilidad si pudiera utilizar la instalación manual con el UPL, puesto que tengo una MiniLaptop que no traen Lector de CD y estoy obligado a hacer la instalción desde una USB.

Te estoy agradecido de antemano y te digo estupendo tu trabajo!!!

Saludos Juan G

Link to comment
Share on other sites

Para Juan Vega coloca una imagen del problema primero para poder ayudarte mejor y pega tu ULTIMA SESIÓN.INI para ver que estas integrando y lo mas importante seguir esto primero que es regla el UPL de Ricktendo primero y despues los demas Addon y verifica que sea lo mas actualizado posible los Addon tambien todo sea integrado en una sola secion no en varias seciones y que la imagen del windows no este desantendida o que tu hayas integrado el UPL anterior y quieras actualizarla eso te daria ese tipo de problemas tiene que ser original la imagen de que vas a integrar y empezar cada mes para integrar lo mas nuevo y lo mas reciente

Link to comment
Share on other sites

  • 2 weeks later...

Hola Ricktendo... te comento que he tenido este problema al momento de instalar el sistema de prueba...

Al comienzo imaginé que era por meterle full cosas al proyecto así que fui quitando todo para ver en donde es el problema hasta dejar solo el UPL y el Framework TEU (probado con los dos framework suite) y me da o bien este error que es el que más me dá o uno que dice: No se ha podido copiar el archivo .exe de C:\ (ruta framework) pero el que más molesta es este error.

he bajado en tres computadores diferentes el UPL con gestor de descarga y con descarga normal bajo IExplorer

también he creado el proyecto en los tres equipos que tengo tanto con Windows 7 como con XP pero el resultado es el mismo al final... me he gastado todo el día de hoy sábado buscando algún resultado, he desarmado revisado y vuelto a ensamblar tu UPL pero veo todo bien, pero dá ese error.

Si tienes algún indicio sobre qué podría ser, genial conocer la solución o una nueva UPL... bueno no sé...

Suerte... y gracias por estos trabajos.

Sin+t%C3%ADtulo.png

Link to comment
Share on other sites

Hola.. cómo puedo crear mis propios UPL o similares para Windows (otras versiones que no son XP)

estoy trabajando en un proyecto diferente y las actualizaiciones las estoy integrando a mano... pero me gustaría hacer mi propio upl.

gracias por la guía

Link to comment
Share on other sites

bajando y testeando... Gracias Ricktendo aunque te tengo una pregunta....

Estamos en proceso de un casi SP4. Porqué no crear un Service Pack Propio tuyo Rick???... en lugar de generar una UPL, mas bien un SP4 genérico que incluso los programas y demás te reconozcan como "Windows XP SP4 Gen"

Bueno, no soloq ue en propiedades de MI PC aparezca SP4, sino que todo te reconozca como Windows XP SP4. Bueno solo es una sugerencia para meditar y a partir del SP4 Gen, crear nuevos upl... no lo sé, son ideas vagas que se me cruzaron aorita.. :)

Saludos y gracias.. excelentes trabajos.

Link to comment
Share on other sites

Rick.. hace mucho que no venia por aca a comentar xD no habia tenido problemas hasta ahorita.. sucede que al intentar crear un desatendido me sale el siguiente error justamente al empezar a integrar el upl "error: CabLib Extract ERROR while extracting files from cabinet archive: Failure writing to target file" aver si tienes una solucion o razon del porque.. sale dos veces el error y luego al darle aceptar ya continua normal.. pero no creo que sea bueno eso xD igual aver que señas me das de eso.. thanks :)

Link to comment
Share on other sites

Rick.. hace mucho que no venia por aca a comentar xD no habia tenido problemas hasta ahorita.. sucede que al intentar crear un desatendido me sale el siguiente error justamente al empezar a integrar el upl "error: CabLib Extract ERROR while extracting files from cabinet archive: Failure writing to target file" aver si tienes una solucion o razon del porque.. sale dos veces el error y luego al darle aceptar ya continua normal.. pero no creo que sea bueno eso xD igual aver que señas me das de eso.. thanks :)

Este error sucede de vez en cuando, es problema de nLite. Solo comienze de nuevo

Link to comment
Share on other sites

También puede ser que el Antivirus y/o Firewall (de terceros) u otro programa de Seguridad interfieran en el proceso... es recomendable desactivarlos para que el Nlite haga su trabajo sin problemas y con más rapidez, desconecta el internet si eres un poco paranóico por la Seguridad :D ....

Gracias Rick por el arduo Trabajo del UPL!

Saludos!

Link to comment
Share on other sites

  • 4 weeks later...

Hoy, Mayo 14, me aparece esto sobre una copia Retail limpia de XP sin alteraciones, y con solo el paquete agregado. Usualmente no sucede esto, y reporta cero actualizaciones pendientes (se uso VMware Workstation, y el MD5 Checksum fue correcto):

w738r.png

Edited by newuser121
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...