Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

si quieres un buen programa para escanear actualizaciones pruebe KUC (también puede escanear a una imagen montada)

KUC te puede decir exactamente que actualizaciones te hacen falta y te las descarga

Interesante!!! ...ya lo probaré, gracias!

Share this post


Link to post
Share on other sites

JCM, ni me acordaba de eso que puse xD pero si ya sabia andaria en la luna cuando escribi el msg.. La idea del comentario solo era crear mas movimiento en el foro abriendo el tema de W7 como con el XP :)

Share this post


Link to post
Share on other sites

Pregunta rapida: Se puede integrar este pack a un ISO que esta en Ingles nativamente? Si se puede, saltara ciertas actualizaciones exclusivas para Eiropa automaticamente? Si no puede, saben de algun proyecto similar para Ingles nativo?

Share this post


Link to post
Share on other sites

Pregunta rapida: Se puede integrar este pack a un ISO que esta en Ingles nativamente? Si se puede, saltara ciertas actualizaciones exclusivas para Eiropa automaticamente? Si no puede, saben de algun proyecto similar para Ingles nativo?

Este Pack es para Windows XP SP3 en "español"...su nombre lo dice...

Mira éste Pack, es para versión ingles nativo:

http://www.ryanvm.net/forum/viewtopic.php?t=7184

Saludos!

Share this post


Link to post
Share on other sites

Que tal ricktendo64 tengo una duda tengo n cd de windows media center en ingles, quisiera saber si en upl me sirve o no y si me sirve, tengo que cambiar el idioma con un mui pack o agrego directo el upl, ya que es un cd original y quisiera tenerlo en español espero un respuesta y gracias x tus proyectos

Edited by poeta2009

Share this post


Link to post
Share on other sites

hola rick,

muchas gracias por tu trabajo. bajando.

lo que comentas de actualizar .net4/5eu y java va en pack aparte ?

como deberia integrarlos ?

saludos y gracias,

rcrisol

Share this post


Link to post
Share on other sites

Buenos dias ricktendo64

Tengo un problema con tu update pack, cuando lo integro con nlite y tras aplicarlo elimino el Internet explorer (que no el core) y solo elimino esto, me saltan los errores en la instalacion cuando registra componentes de grpconv, msinit...etc.

Hay alguna forma de quitar el internet explorer 8 del update pack previamente al añadirlo al i386?.

Me interesaria quitar estos componentes:

-ie8

-windows search

-gestión remota RDC

-xps viewer (elimino a mano los ficheros xpsch...y los quito del dosnet y txtsetup)

-silverlight (elimino a mano los ficheros svrlight...y los quito del dosnet y txtsetup)

-Microsoft removal tool (elimino a mano los ficheros mrt...y los quito del dosnet y txtsetup)

Esta pregunta quizas te suene que la hice con anterioridad pero nadie me respondió.

Te voy a poner a continuacion lo que he encontrado si es posible evitar la integración editando el entries y eliminando los archivos que detallo abajo de tu upl:

Internet explorer 8:

Si de tu update pack edito y borro estas lineas de entries.ini, además de borrarlos fisicamente:


syssetup.inf|11,,browsewm.dll,1||1
syssetup.inf|11,,cdfview.dll,1||1
syssetup.inf|11,,danim.dll,1||1
syssetup.inf|11,,datime.dll,1||1
syssetup.inf|11,,extmgr.dll,1||1
syssetup.inf|11,,lmrt.dll,1||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}",,,"Internet Explorer"||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","ComponentID",,"IEACCESS"||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","Dontask",0x00010001,0x00000002||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","IsInstalled",0x00010001,0x00000000||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","Locale",,"*"||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","StubPath",0x00020000,"%systemroot%\system32\shmgrate.exe OCInstallUserConfigIE"||1
hivesft.inf|HKLM,"Software\Microsoft\Active Setup\Installed Components\>{26923b43-4d38-484f-9b9e-de460746276c}","Version",,"2,0,0,0"||1


[dosnet_files]
d1,IE8Core.INF
d1,IE8.INF
d1,IE8.CAB

d1,feeddisc.wav
d1,infobar.wav
d1,navstart.wav
d1,popupblk.wav
d1,msfeedbs.mof
d1,msfeeds.mof

d1,advpack.mui
d1,icardie.dll
d1,icrav03.rat
d1,idndl.dll
d1,ieapfltr.dat
d1,ieapfltr.dll
d1,iecompat.dll
d1,ieframe.dll
d1,ieproxy.dll
d1,iertutil.dll
d1,ieudinit.exe
d1,ieudinit.mui
d1,ieui.dll
d1,msdbg2.dll
d1,msfdsync.exe
d1,msfeedbs.dll
d1,msfeeds.dll
d1,nlsdl.dll
d1,normaliz.dll
d1,normidna.nls
d1,normnfc.nls
d1,normnfd.nls
d1,normnfkc.nls
d1,normnfkd.nls
d1,ticrf.rat
d1,winfxobj.exe
d1,xmllite.dll
d1,xpshims.dll

[txtsetup_files]
IE8Core.INF = 1,,,,,,_x,20,0,0
IE8.CAB = 1,,,,,,_x,,3,3
IE8.INF = 1,,,,,,,20,0,0

feeddisc.wav = 1,,,,,,,26,0,0,"Windows Feed Discovered.wav"
infobar.wav = 1,,,,,,,26,0,0,"Windows Information Bar.wav"
navstart.wav = 1,,,,,,,26,0,0,"Windows Navigation Start.wav"
popupblk.wav = 1,,,,,,,26,0,0,"Windows Pop-up Blocked.wav"

msfeeds.mof = 1,,,,,,,35,0,0
msfeedbs.mof = 1,,,,,,,35,0,0,msfeedsbs.mof

advpack.mui = 1,,,,,,,2,0,0,advpack.dll.mui
icardie.dll = 1,,,,,,,2,0,0
icrav03.rat = 1,,,,,,,2,0,0
idndl.dll = 1,,,,,,,2,0,0
ieapfltr.dat = 1,,,,,,,2,0,0
ieapfltr.dll = 1,,,,,,,2,0,0
iecompat.dll = 1,,,,,,,2,3,3
ieframe.dll = 1,,,,,,,2,0,0
ieproxy.dll = 1,,,,,,,2,3,3
iertutil.dll = 1,,,,,,,2,0,0
ieudinit.exe = 1,,,,,,,2,0,0
ieudinit.mui = 1,,,,,,,2,0,0,ieudinit.exe.mui
ieui.dll = 1,,,,,,,2,0,0
msdbg2.dll = 1,,,,,,,2,0,0
msfeeds.dll = 1,,,,,,,2,0,0
msfeedbs.dll = 1,,,,,,,2,0,0,msfeedsbs.dll
msfdsync.exe = 1,,,,,,,2,0,0,msfeedssync.exe
nlsdl.dll = 1,,,,,,,2,0,0
normaliz.dll = 1,,,,,,,2,0,0
normidna.nls = 1,,,,,,,2,0,0
normnfc.nls = 1,,,,,,,2,0,0
normnfd.nls = 1,,,,,,,2,0,0
normnfkc.nls = 1,,,,,,,2,0,0
normnfkd.nls = 1,,,,,,,2,0,0
ticrf.rat = 1,,,,,,,2,0,0
winfxobj.exe = 1,,,,,,,2,0,0,winfxdocobj.exe
xmllite.dll = 100,,,,,,,2,0,0
xpshims.dll = 1,,,,,,,2,3,3

Windows Desktop Search:

Editar en tu entries.ini ????

Archivos del instalador oficial:


dbres.dll
dbres.dll.mui
dbsetup.dll
deskbar.cfg
deskbar.dll
dsksrch.chm
gsrvctr.h
gsrvctr.ini
gthrctr.h
gthrctr.ini
idxcntrs.h
idxcntrs.ini
mapine.dll
mapineres.dll
mapineres.dll.mui
marketstrings.cfg
msnldl.dll
msnldlps.dll
msnlext.dll
msnlextres.dll
msnlextres.dll.mui
msnlnamespacemgr.dll
msnlred.dll
msscb.dll
msscntrs.dll
msshooks.dll
msshsq.dll
mssitlb.dll
mssph.dll
mssph.dll.mui
mssphtb.dll
mssphtb.dll.mui
mssprxy.dll
mssrch.dll
mssrch.dll.mui
msstrc.dll
oeph.dll
oephres.dll
oephres.dll.mui
propdefs.dll
propsys.dll
propsys.dll.mui
rtffilt.dll
search.adm
searchfilterhost.exe
searchindexer.exe
searchindexer.exe.mui
searchprotocolhost.exe
spmsg.dll
spuninst.exe
spupdsvc.exe
srchadmin.dll
srchadmin.dll.mui
structuredqueryschema.bin
structuredqueryschematrivial.bin
tquery.dll
tquery.dll.mui
unccplext.dll
uncdms.dll
uncne.dll
uncph.dll
uncres.dll
uncres.dll.mui
update
wdsmkttools.dll
wdsshell.dll
wdsview.dll
windowssearch.exe
windowssearchengine.mof
windowssearchengine_uninst.mof
windowssearchres.dll
windowssearchres.dll.mui
wordwheel.dll
wwres.dll
wwres.dll.mui
xmlfilter.dll
xppreviewproxy.dll

XPS:

Del entries:




[AddCats]
msxpsdrv.cat

[FileMove]
mxdwdui.ini,..\drivertmp\
mxdwdui.gpd,..\drivertmp\
mxdwdui.dll,..\drivertmp\
mxdwdrv.dll,..\drivertmp\
msxpsinc.ppd,..\drivertmp\
msxpsinc.gpd,..\drivertmp\
msxpsdrv.inf,..\drivertmp\
filterpipelineprintproc.dll,..\drivertmp\
;usbccid.sys,..\drivertmp\

[dosnet_files]
d1,xpsspec.inf
d1,msxpsdrv.cat
d1,prtfltps.exe
d1,prntvpt.dll
d1,xpsshhdr.dll
d1,xpssvcs.dll

[txtsetup_files]
xpsspec.inf = 100,,,,,,,20,0,0
msxpsdrv.cat = 100,,,,,,,,3,3
prtfltps.exe = 100,,,,,,,,3,3
prntvpt.dll = 100,,,,,,,,3,3
xpsshhdr.dll = 100,,,,,,,,3,3
xpssvcs.dll = 100,,,,,,,,3,3

SILVERLIGTH:





[dosnet_files]
d1,slvrlite.exe

[txtsetup_files]
slvrlite.exe = 100,,,,,,,1,0,0,silverlight.exe[/size]

[size=3]

Malicious removal tool:


[dosnet_files]
d1,mrt.exe

[txtsetup_files]
mrt.exe = 100,,,,,,,2,0,0

Gracias , un saludo

Edited by alecuba16

Share this post


Link to post
Share on other sites

Listas entradas que NO tengo en mi pack, los reconozco de otros addons de IE8 y XPS EP

No recomiendo que uses el UPL si te interesa eliminar tantos componentes. Y la razón que te salen errores es que no editaste a sp3udpck.inf en las carpetas \pro y \home

Lo siento pero no te puedo ayudar mas, demasiadas entradas

@rcisol mis addons de Java y .NET están aquí, y los integras igual al UPL

Share this post


Link to post
Share on other sites

Listas entradas que NO tengo en mi pack, los reconozco de otros addons de IE8 y XPS EP

No recomiendo que uses el UPL si te interesa eliminar tantos componentes. Y la razón que te salen errores es que no editaste a sp3udpck.inf en las carpetas \pro y \home

Lo siento pero no te puedo ayudar mas, demasiadas entradas

@rcisol mis addons de Java y .NET están aquí, y los integras igual al UPL

Ok, entonces las metere a mano.

El error me sale integrando tu update pack sin tocar nada mas ni manipularlo, tal cual lo he descargado.

Lo he aislado y solo sale si elimino el "Internet explorer", no sé porqué sera provocado

mi sesión funcional es esta:xppro.ini , si añades internet explorer, entonces peta.

Trabajo sobre un XP pro el cual es SP3 (solo se le ha integrado el SP3).

Luego esta misma sesión tiene un problema con tu update pack, es que no tengo TASKLIST , es decir el WMI está roto y tengo que hace después de instalarlo el registro de todas las dll del directorio C:\Windows\System32\wbem\*.* o en su defecto:

rundll32.exe setupapi,InstallHinfSection WBEM 132 %windir%\inf\wbemoc.inf

Este comando lo intento meter en el $OEM$\cmdlines, pero no se ejecuta no sé porqué.

A ver si me puedes tirar un cabo.

Gracias.

Share this post


Link to post
Share on other sites

Muchas gracias Rick por mantenernos al día con el querido Windows XP, me ha sido de gran ayuda UPL.

Tengo un problemita al instalar Windows, cada vez que conecto un dispositivo usb o pci me sale el siguiente aviso.

error-winxp.jpg

Cabe mencionar que también integro DriversPacks en una segunda y ultima sesión, despues creo la iso.

Desde ya gracias.

Share this post


Link to post
Share on other sites

@mozkys que md5 tiene el archivo %WinDir%\inf\syssetup.inf?

Gracias por la respuesta, reinstale el sistema nuevamente y parece que ahora no da problemas, no se ha que se deba ese error, ya me habia pasado antes y aqui encontre la solucion pero por mas que busque no logre dar con ella, solo aparece cuando integro DriverPacks storage.

Gracias, saludos.

Edited by mozkys

Share this post


Link to post
Share on other sites

retomo de vuelta el xp en virtual solo para desatender programas que uso, y quiero ponerme al tanto de lo actual para juntar todo lo necesario, empiezo preguntando sobre el nlite, sigue es la misma version o salio alguna nueva?

hablo de mas o menos 1 año atras.

slds!!!

Edited by Javo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...