Jump to content

[Alky] Windows Sidebar Installer [August 1 2007]


Recommended Posts

  • Replies 213
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

The installing of "Alky" in Windows 2003 Std x64 Or Windows XP x64 fail !!!

At end of the progress bar of the install, the process rollback and the following event is registered...

What's Happening ??? (Sorry By Bad English)

Event Type: Error

Event Source: MsiInstaller

Event Category: None

Event ID: 11722

Date: 13/9/2007

Time: 23:22:10

User: INETSRV\Willian

Computer: INETSRV

Description:

Product: Alky for Applications (Windows Server 2003) -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action InstallNLSAPI, location: C:\WINDOWS\Installer\MSIA9.tmp, command: /passive /norestart

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 7b 42 42 30 35 44 31 37 {BB05D17

0008: 33 2d 39 36 38 31 2d 34 3-9681-4

0010: 38 31 32 2d 41 37 46 41 812-A7FA

0018: 2d 42 44 34 30 34 32 41 -BD4042A

0020: 33 44 41 30 30 7d 3DA00}

Link to post
Share on other sites
The installing of "Alky" in Windows 2003 Std x64 Or Windows XP x64 fail !!!

At end of the progress bar of the install, the process rollback and the following event is registered...

What's Happening ??? (Sorry By Bad English)

Event Type: Error

Event Source: MsiInstaller

Event Category: None

Event ID: 11722

Date: 13/9/2007

Time: 23:22:10

User: INETSRV\Willian

Computer: INETSRV

Description:

Product: Alky for Applications (Windows Server 2003) -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action InstallNLSAPI, location: C:\WINDOWS\Installer\MSIA9.tmp, command: /passive /norestart

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 7b 42 42 30 35 44 31 37 {BB05D17

0008: 33 2d 39 36 38 31 2d 34 3-9681-4

0010: 38 31 32 2d 41 37 46 41 812-A7FA

0018: 2d 42 44 34 30 34 32 41 -BD4042A

0020: 33 44 41 30 30 7d 3DA00}

You already posted this in another topic. Please don't cross post anymore..

Link to post
Share on other sites

rick i think my weather gadget works but everytime i boot it does not anymore it gets stuck on the last day it was on, any ideas? If i switch to a different location it displays the correct temp. again, but if i got back to my original location is will not refresh and still have yesterdays data.

this posted at another site seems to be the fix but that is with vista and not the ported sidebar since that path is not there. I think the problem is it wont refresh on boot, but after i fix it it's ok until next shut down.

delete C:\Users\<username>\AppData\Local\Microsoft\Window s Live\Services\Cache\weather

Edited by kicko
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...