Jump to content

[Alky] Windows Sidebar Installer [August 1 2007]


Recommended Posts

  • Replies 213
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

I installed dotNET 3.0 and click Windows Sidebar Styler icon and see the Windows Sidebar Styler window! Thanks! :icon_rolleyes:

---------

One problem. The Wether gadget is not working! :crying_anim02: Why ? Because I come from Poland ?

"Service not.........."

:ermm:

Link to post
Share on other sites
ARRG thought that weather bug was fixed

Seems that you'll still have to use that old version of wlsrvc.dll. Funny thing it that Microsoft won't fix this and I don't know why.

There's still good ol' weatherbug gadget which is working flawlessly.

Link to post
Share on other sites
With Alky the Sidebar runs with your locale speech.

All People with non en-US locale speech must change all "en-US" Folder in Gadgets to the right locale Code es-ES , nl-NL , de-DE ...

Exit the Sidebar before do changes.

Greets

Spiderman-3

or move the stuff from en-us folder to root folder of that gadget, then it is regional free !

just discover that 5 min ago ! :graduated:

This could be added to the tips part of the first post, what do you think Rick?

Link to post
Share on other sites

ARRG! I just reformatted and now I have the weather gadget bug... (did not have it on the last nLite ISO build, gonna try to figure out why)

And en-US gadgets should work on ALL machines no matter what language you have. I have tested this out on spanish XP, en-US gadgets work.

Link to post
Share on other sites

I've installed new sidebar and again everything is working exept simobil vodafone gadget.

When I try to login using gadget I recieve error saying: "A runtime erro has occurred. Do you wish to debug? Line 54 Error: "XMLhttprequest" is undefined " this is all. And gadget isn't working.

You can download gadget from http://vfjava.simobil.net/vistagadget/simobil.gadget

What can I do???

Link to post
Share on other sites
I've installed new sidebar and again everything is working exept simobil vodafone gadget.

When I try to login using gadget I recieve error saying: "A runtime erro has occurred. Do you wish to debug? Line 54 Error: "XMLhttprequest" is undefined " this is all. And gadget isn't working.

You can download gadget from http://vfjava.simobil.net/vistagadget/simobil.gadget

What can I do???

e sad bi ti jos i slovenski gadgeti da rade ;) Bude to rick rijesio :icon_rolleyes:

Link to post
Share on other sites
The .Net 3.0 link is right in the post... And if you are having problems dl'ing it from Stanimirs blog you can dl the addon and install the silent switch installer in the svcpack folder.

http://www.wincert.net/forum/index.php?showtopic=630

I already have the The.Net 3.0 Rick and I dl now Stans WSS but now I'm having problem with the installation and get following error message if I try to install Net 3.0

Link to post
Share on other sites
ARRG! I just reformatted and now I have the weather gadget bug... (did not have it on the last nLite ISO build, gonna try to figure out why)

And en-US gadgets should work on ALL machines no matter what language you have. I have tested this out on spanish XP, en-US gadgets work.

What kind of weather bug ?

Perhaps this do help:

Search the Folder "weather" ("Microsoft\Windows Live\Services\Cache\weather") and delete all xml Files, then open the Settings Menu from Weather Gadget and click only OK.

Greets

Spiderman

Link to post
Share on other sites
e sad bi ti jos i slovenski gadgeti da rade ;) Bude to rick rijesio :icon_rolleyes:

If that's the problem I can translate gadget into english or german but I don't know wich files to edit and if translation has something to do with code ?

Link to post
Share on other sites
If that's the problem I can translate gadget into english or german but I don't know wich files to edit and if translation has something to do with code ?
It varies what files need translating but usually the .XML, .HTML and .JS files are the ones you edit.
Link to post
Share on other sites
i cannot run this sidebar..!!

an windows show me this text info: "Unexepecter Error. Could not load resouce"

could anyone can help me !

many thanks

Now i can run vista sidebar :thumbsup_anim: thank you soooo much for the great job u've don

but i really like to have some sidebar skins if you can help me where to find some that will be the greatest thing!

Olee! Olee!

:icon_rolleyes:

Link to post
Share on other sites

Thanks Rick....getting me some new skins now :thumb_yello:

Rick I downloaded some Skins {True Glass, Simple Glass & Diamond} but for some reason there is no transparency on this skin :crying_anim02:

Do you know why ???

I'm using here the True Glass Skin :icon_question:

Edited by JurgenDoe
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...