Jump to content

[Alky] Windows Sidebar Installer [August 1 2007]


Recommended Posts

i have notice tath aftwer a few hours (2 or 3) the memory occupation of sidebar (on xp) with 3 gadget (calendar, watch, notes) increase too much... from 23.000kb to 155.000kb! Closing the application and reopen it solve the problem...

Any solution?

I have similar issue on Vista..

Link to post
Share on other sites
  • Replies 213
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hello Ricks ! ,

Thank you for this amazing addon/installer, ive been using it since the day it came out as RTM .

I have an issue , it's annoying , but it doesnt close/crash sidebar , its the attached error message , i keep getting it between 2 to 3 hours while the sidebar is running , Would u help me please ?

post-1484-1176724546_thumb.jpg

Link to post
Share on other sites

@Nadeem I'm afraid thats a question for the makers of VAIO Rafael and Zoronax, I cant say that I have ever had that error... The only thing I can think of is try reinstalling VAIO and then Right Click on Sidebar.exe and Patch and Run Vista Executable (VAIO Patch)

Link to post
Share on other sites
@Nadeem I'm afraid thats a question for the makers of VAIO Rafael and Zoronax, I cant say that I have ever had that error... The only thing I can think of is try reinstalling VAIO and then Right Click on Sidebar.exe and Patch and Run Vista Executable (VAIO Patch)

this doesnt seem to work , the error msg is still there , do u have any other clues ? i dont think its a Vaio issue, ive had this one before i formatted my computer , and the msg was gone after the format.

but , i changed the computer 1 week ago , and when i installed the sidebar , the msg came back , note that i have RVMupdatePack 2.1.9 and Dotnet 3.0,2.0,1.1 , also WMP11 and IE7 are already integrated with latest Hotfixes.

Thanks in advance ricks !

Link to post
Share on other sites

I'm getting the following error msg on startup:

"Sorry. This application attempted to delay-load a library of function that does not exist. Instability may occur."

After that Windows Sidebar crashes...

I already had WMP 11 & IE7, so i downloaded .Net 3.0 & Vaioxp_b2r3.4_feb02 & installed them...

What can be the prob?? I couldn't download WLAN Api.

Thx

Link to post
Share on other sites

Ok... I've downloaded WLAN API & now Windows Sidebar is working.

But none of the gadgets(except for a few) are working.

When i'm adding a gadget, it says:

A Runtime Error has occurred.

Do you wish to Debug?

Line: 299

Error: Library not registered.

How can i make the gadgets work??

Thx

Link to post
Share on other sites

hey rick! ^SoKoOLz^ has his ver too ... aside from it being an NSIS ... and as per post, it should be faster ... what else is there to make the switch? certainly though i am happy that users have options ... :) thanks!

Link to post
Share on other sites

Hy,

I have the same problem as carrotmadman6:

"Sorry. This application attempted to delay-load a library of function that does not exist. Instability may occur."

so I have already all the requirments installed, but have no idea how to intall "Ricks_WLanAPI-KB918997_AddOn_v3"-there is no executable inside the archive...

plz help, thx

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...