Jump to content

Forum upgraded to the latest version of forum software.


NIM

Recommended Posts

View new content feature is working alright for me, not sure why someone don't like it..

It shows new posts since my last visit what it should do, anyone else has problems with it?

Oh, I get it now. Just click the topic title. That'll get you to the first unread post of that thread.

Learning curves! :)

Link to comment
Share on other sites

View new content feature is working alright for me, not sure why someone don't like it..

It shows new posts since my last visit what it should do, anyone else has problems with it?

I just noticed the "View new content". LOL. That works for me.

Link to comment
Share on other sites

Well N1K everything seems to be working for me ok.

No problems to report here.

I know how to get to places and where things are now.

Nice job mate :)

Link to comment
Share on other sites

i like the new layout!

oh.. and.. yeah the space where the sigs are super large now :blink:

on my screen i'd say they are taking up at least 8 inches each

edit: could something possibly be done about the "country" and "os" part? they seem to not line up with "group" "posts" "joined" etc

oh and please do something about "interests" section. for example (sorry to use you as an example amirz.. but lol thats a huge list)

Edited by ccl0
Link to comment
Share on other sites

Good luck with it mine just crashed, going back to IPB 2.36

Well, that's not the solution, you should raise the ticket to get a support from IPB. IPB v2.3.6 won't be updated anymore and probably if you'll have any issues with it, you'll be asked to upgrade.

i like the new layout!

oh.. and.. yeah the space where the sigs are super large now :blink:

on my screen i'd say they are taking up at least 8 inches each

edit: could something possibly be done about the "country" and "os" part? they seem to not line up with "group" "posts" "joined" etc

oh and please do something about "interests" section. for example http://www.wincert.n...dpost__p__47376 (sorry to use you as an example amirz.. but lol thats a huge list)

Yes, I've made a mistake when we did comp specs signatures. Now we're having troubles with it. Hopefully it will be fixed soon, until then I kindly ask members to remove their computer specs signature. I guess you were pointing to that sigs, right cc10?

As for the "interests" issue. Fixed. Interests won't be shown in the topic view which was default setting. :)

Edited by N1K
Updated!
Link to comment
Share on other sites

You appear offline to me when I'm using IE8, when I use Firefox your status is displayed OK.

Can you confirm this so I can report a bug?

Hmm, it works for other members ok also.

I see that you're offline now, did you try to refresh once in your profile?

I've just noticed that you have hidden status enabled, that's why you're appearing offline.

Edited by N1K
Updated!
Link to comment
Share on other sites

You appear offline to me when I'm using IE8, when I use Firefox your status is displayed OK.

Can you confirm this so I can report a bug?

Hmm, it works for other members ok also.

I see that you're offline now, did you try to refresh once in your profile?

I've just noticed that you have hidden status enabled, that's why you're appearing offline.

Very strange because if iam on mozilla then also it's showing my status as "OFFLINE".

errorx.jpg

Link to comment
Share on other sites

I had 200 posts but in my profile why it's showing Active posts 204 (0.9 per day), Please clear my doubt.

Active posts = number of posts that are still valid, active, not deleted, etc.

The other count is how many a member has made total, regardless of deleted posts, etc.

Very strange because if iam on mozilla then also it's showing my status as "OFFLINE".

Logout, and on the login screen uncheck the "Sign in anonymously - Don't add me to the active users list", then login again.

Nice.. I liked this new interference specially post editor and forum sidebar.. But where is quick login box??

It's not available in this version by default. I'll see if there's a hook for the sidebar.

Link to comment
Share on other sites

i think you have clicked "Sign in anonymously" while signing in.. just a guess..

and i think signature of some user is messed up.. user having signature of "My Computer Specifications"

is open always and cannot be closed

Link to comment
Share on other sites

i think you have clicked "Sign in anonymously" while signing in.. just a guess..

and i think signature of some user is messed up.. user having signature of "My Computer Specifications"

is open always and cannot be closed

Yes, it was discussed in some of previous posts. Computer Specifications should be fixed soon.

Link to comment
Share on other sites

The new skin looks too "bright" for me (using Mozilla?), still thanks for the update though N1K :D

As I said several posts before, we're working on another skin, this is the default one :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...