Jump to content

IE11 integration fail in Windows 7 (32-Bit)


linkservis
 Share

Recommended Posts

WinToolkit ver. 1.7.0.14

Host/PC OS: Windows 10 (64-bit) v1909

OS that is being modified: Windows 7 (32-bit) Ultimate

 

I keep trying to integrate IE11 into this system but no luck, it bugs and shows the error like in attachment.

 

I tried doing same on x64 version of W7Ultimate and it goes with no problem, configuration and updates are same (only 64bit version)

TLError.png

Link to comment
Share on other sites

8 hours ago, linkservis said:

Also, additional thing I have noticed is that RunOnce stops working during firs run, just like shown on picture below.

Again, only happens on x86 integration of Windows 7 Ultimate (SP1 version)

VirtualBox_Cavia Porcellus (W7-32)_17_03_2020_14_59_37.png

So it turns out that RunOnce error happens at both x86 and x64 versions, tho I do not use RunOnce so its a bit confusing. But IE11 slipstreams into X64 Win7 with no problems, but fails with X86. Also tried previous versions of Win Toolkit that I know worked, and they also fail. I presume its something to do with new Win10 v1909. I will try on virtual machine that has W7x64 and see how it goes. 

Link to comment
Share on other sites

i guess there may be some bugs in W10x64U1909. I am aware of quick swap from 1903 and 1909 and not talking about that. I also have experience of upgrading from any build to any build in the past (we are evaluating this stuff in a lab all the time) and upgrading to 1909 takes the longest time I ever seen. I have been doing this from 2015 and hardware is almost the same. With HDD it takes 5-6 hours, with SDD it took 3 hours. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...