Jump to content
Kelsenellenelvian

[Addon] Kel's UberPacK v16.2 & Notepad2-Mod

Recommended Posts

Hi, I'm new at this forum but I'm using your addons for quite a time.

I'm using an older version and I had a problem while I was trying to install (manually) this addon v11.9.2 someway mmm.exe and mmm.dll couldn't be extracted at temp directory and the setup kept searching for it. Am I the only one?

And an other think is how can I bypass the question "do you want to install ...." at the beginning? I want to make a silent install for it.

Thanx and sorry for those damp questions.

Sorry I forgot. All you need to do is uncab this one and use it instead.

Share this post


Link to post
Share on other sites

Please post a pic of the control panel. Also, could you send me a copy of your nlite file. Also, i am using version 3624 of SP3...i found that i had NO problems with the previous release......but i'm pretty damn sure i never got the Kel packs to work with 3624. ..hmm

Edited by skrell

Share this post


Link to post
Share on other sites

well all be damned....hmm..does SP3 come with the latest DX9? I'm wondering if i'm overwriting something by integrating a DX9 addon during my nlite install.

Share this post


Link to post
Share on other sites

Kel, i dont mean to be a pain, but you could please take a look at my ini file and see if you see any reason i'm having this problem?

PS:: which SP3 release are u using to get that 3300 in the system properties?

new3.zip

Edited by skrell

Share this post


Link to post
Share on other sites

N:\New Folder\Kels_Runtimes_addon_v1.5.CAB

N:\New Folder\Kels_Uber_Addon_v7.4.CAB

N:\New Folder\Kels_CPLBonus_addon_v3.7.CAB

These are all rather OLD releases. That MIGHT be your issue but I doubt it.

as for which SP3 release? windowsxp_kb936929_sp3_x86_enu.exe 315megs

Share this post


Link to post
Share on other sites

Ok Kel, i just figured out that when i used Nlite with SP2 i had no problems....so my question is how did you slipstream SP3 into your installer? Did you use nlite or ryanvm's software?

Share this post


Link to post
Share on other sites

Kel, i STILL can't get this issue resolved...oh and i am using the latest Kel packs...i just name them the old names so that i dont have to re-add them to my nlite install...(ie. it always loads my same setup even if the files are updated). Could you PLEASE post a working ini file for me? PLEASE????

Share this post


Link to post
Share on other sites

Thanks ur great work , Kel ,I have a problem on right click ModifyPE ,Files fixed by ModifyPE are still cause installation errors at the process of XP copying files ,instead Pechecksum.exe will work fine,modifyPE seem never work on me, :(

Share this post


Link to post
Share on other sites
Kel, i STILL can't get this issue resolved...oh and i am using the latest Kel packs...i just name them the old names so that i dont have to re-add them to my nlite install...(ie. it always loads my same setup even if the files are updated). Could you PLEASE post a working ini file for me? PLEASE????

OK let me ask a couple of things here.

Are you using an OLD preset from previous versions of nLite?

Are you using a fresh source everytime?

Didn't you get a answer over at MSFN that solved your issue?

I don't remove anything so my preset would do you no good.

Share this post


Link to post
Share on other sites
Thanks ur great work , Kel ,I have a problem on right click ModifyPE ,Files fixed by ModifyPE are still cause installation errors at the process of XP copying files ,instead Pechecksum.exe will work fine,modifyPE seem never work on me, :(

Are you tring to do several files at once or one file at a time?

Share this post


Link to post
Share on other sites
Are you tring to do several files at once or one file at a time?

Kel,I do one file at a time,

for example I integrate my favorite theme files into i386 folder

there are four files of this theme

vistaxp.theme ,vistaxp.msstyles ,shellstyle.dll ,vistaxp.jpg

I do the below steps

1st step

rename vistaxp.theme as vistaxp.the

rename vistaxp.msstyles as vistaxp.mst

rename shellstyle.dll as vistaxp.dll

2nd step(only vistaxp.dll and vistaxp.mst need CRC check and modify.)

right click ModifyPE on vistaxp.dll

right click ModifyPE on vistaxp.mst

(os:xp pro en sp3(b3264) ,Uberpack:v11.9.2)

3rd step

compress the 4 files got vistaxp.th_ ,vistaxp.ms_ ,shellstyle.dl_ ,vistaxp.jp_ and copy them into i386 folder

I am sure that dosnet.inf, txtsetup.sif and otherthings are without any problems

It always show me that vistaxp.dll and vistaxp.mst are not on XP CD when copying files

But instead if I use PEchecksum.exe v1.3 at 2nd step under command prompt then everything is fine

So I think modifyPE at right click menu doesn't real work and I'll directly try modifyPE under dos command prompt when I integrate files into I386 next time.

btw,hope you understand my english writting :sweatingbullets: but I can read. :icon_cool:

Share this post


Link to post
Share on other sites
If you woulda looked around you would have found that answer.

(Try post 102) HERE

The modified ini you provided allowed the install prompt to disappear. It still makes mmm and a reboot prompt appear. How can the reboot prompt be removed also?

Thanks in advance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...