Jump to content

[Enero] Update Pack Latino v2.0.6


ricktendo
 Share

Recommended Posts

hola yo de nuevo molestando tengo un problema, usando el virtualbox no me da ningun problema instalando el XP con el UPL 1.3.9 pero al momento ya de hacerlo con una compu real al terminar de formatear pasa a la siguiente ventana llega al 99% del copiado de archivos me sale una ventana que dice que hace falta el archivo xinput13.dll que si lo quiero omitir y seguir instalando o que cancele, volveré a crear otro iso con los addons que ya antes habia mencionado que usaré a ver si es alguno de ellos y si no alguien pueda ayudarme porfa? salu2 y gracias de antemano!!

Edited by NECRONEMESIS
Link to comment
Share on other sites

CD rayado talvez, no hay problemas usando el .iso con virtualbox pero al quemarlo no puede leer esa region del CD con el archivo talvez porque esta dañado

Para estar seguro navegue a la carpeta I386 y vea si existe el archivo XINPUT13.DL_, si esta presente y aun sigues teniendo el error la causa es lo que dije anteriormente

Link to comment
Share on other sites

Como dicen en ingles: DUH!

Conseguirte un nuevo CD/DVD-R/RW o queme a una velocidad menor

jajaja practicamente es nuevo mi quemador parece que ese no es el error por que con el virtual box también sale no sabes a que se pueda deber?? salu2 y gracias nuevamente disculpa las molestias

Edited by NECRONEMESIS
Link to comment
Share on other sites

Hola!

Desde hace algun tiempo (varias versiones atras) tengo un problema con el UPL cuando agrego un instalador del .Net Framework 2.0 actualizado (creado con SNM Synth), este error aparece en el primer inicio del sistema:

post-20575-094372400 1282155534_thumb.pn

Creo que esto ocurre por que el instalador del .Net 2.0 desinstala la version del .net 1.1 que viene por defecto con WinXP (la cual fue la ultima version que traia esta utilidad gacutil) ya que el error no ocurre si instalo el 4EU o uno con 1.1 + 2.0.

Entonces mi pregunta es exactamente para que sirven todas estas lineas?? y existe algun script alterno que pueda hacer esto sin necesitar el .net 1.1?? :g:

Link to comment
Share on other sites

Estos registran DirectX for Managed Code (requieren que .net 1.1 sea instalado durante t13)

[GacUtil.DX.RunCmds]
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.AudioVideoPlayback.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.Diagnostics.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.Direct3D.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.DirectDraw.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.DirectInput.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.DirectPlay.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%02.0\Microsoft.DirectX.DirectSound.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%03.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%04.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%05.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%06.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%07.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%08.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%09.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%10.0\Microsoft.DirectX.Direct3DX.dll"""
"%10%\%NETFXPATH%\gacutil.exe /i ""%10%\%DXMCPATH%11.0\Microsoft.DirectX.Direct3DX.dll"""

Las entradas de registro para registrar a directx for managed code no son agregados sino detectan a dotNET*.exe en la carpeta SVCPACK en su CD de instalación

El instalador de .net creado por SNM Synth no instala a .net 1.1 hasta RunOnceEx (primer inicio) por eso te sucede el error...renombre tu instalador o utilice el .net 4eu y el problema no ocurrirá

Link to comment
Share on other sites

Estos registran DirectX for Managed Code (requieren que .net 1.1 sea instalado durante t13)

Las entradas de registro para registrar a directx for managed code no son agregados sino detectan a dotNET*.exe en la carpeta SVCPACK en su CD de instalaci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...