Jump to content

Windows 7 Forum Trash


neuropass
 Share

Recommended Posts

Me again :welcome:

i solved the problem, that the "DrvInst.exe" wasn't startet at RunOnce (missing Reg-Entry), with manuelly editing the registry.

post-18580-125483349152_thumb.jpg

Now the "DrvInst.exe" starts, but no driver were copied or installed. The window closes less than 1 second.

post-18580-125483352705_thumb.jpg

As you can see, it seems that it's looking in "W7TDrivers\DRIVERS" only. But the folder with drivers look so.

post-18580-125483353799_thumb.jpg

I tried moving the driver-files to the folder "W7TDrivers\DRIVERS" - but had no luck.

The "CleanUp-Tool" is crashing at startup.

clean_up_tool_crashzmk4.jpg

The "Language Pack Converter" doesn't extract lp.cab correctly. lp.exe and lp.cab have the same md5-checksum after converting.

lang_pack_converter_md6mcf.jpg

I can't integrate the "lp.cab" and "Windows6.1-KB974332-x64.msu". If i select of of these files, it's working but it's not adding, so i can't start integration. My source is "Win7 x64 Professional" from MSDNAA. My Win7 is running in Virtualbox on XP-SP3-Host, but i don't think thats the problem.

If you could fix the problem with integration drivers, it would be great. Maybe you could change the registry-entry

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
"DevicePath"="%SystemRoot%\inf"

to

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
"DevicePath"="%SystemDrive%\W7TDrivers;%SystemRoot%\inf"

It that case win-setup looks firstly in the folder "%SystemDrive%\W7TDrivers" and installs the newest drivers.

thanks and greets

testesser1

PS: Sorry that i "spam" your thread. I know that it's a alpha and you are hard working hard on it. :prop:

Edit: Here are the links for Realtek AC 97 (v6305) and Intel-Lan (v14.5) driver. Maybe it helps.

Edited by testesser1
Link to comment
Share on other sites

Me again :welcome:

i solved the problem, that the "DrvInst.exe" wasn't startet at RunOnce (missing Reg-Entry), with manuelly editing the registry.

post-18580-125483349152_thumb.jpg

Now the "DrvInst.exe" starts, but no driver were copied or installed. The window closes less than 1 second.

post-18580-125483352705_thumb.jpg

As you can see, it seems that it's looking in "W7TDrivers\DRIVERS" only. But the folder with drivers look so.

post-18580-125483353799_thumb.jpg

I tried moving the driver-files to the folder "W7TDrivers\DRIVERS" - but had no luck.

The "CleanUp-Tool" is crashing at startup.

clean_up_tool_crashzmk4.jpg

The "Language Pack Converter" doesn't extract lp.cab correctly. lp.exe and lp.cab have the same md5-checksum after converting.

lang_pack_converter_md6mcf.jpg

I can't integrate the "lp.cab" and "Windows6.1-KB974332-x64.msu". If i select of of these files, it's working but it's not adding, so i can't start integration. My source is "Win7 x64 Professional" from MSDNAA. My Win7 is running in Virtualbox on XP-SP3-Host, but i don't think thats the problem.

If you could fix the problem with integration drivers, it would be great. Maybe you could change the registry-entry

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
"DevicePath"="%SystemRoot%\inf"

to

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
"DevicePath"="%SystemDrive%\W7TDrivers;%SystemRoot%\inf"

It that case win-setup looks firstly in the folder "%SystemDrive%\W7TDrivers" and installs the newest drivers.

thanks and greets

testesser1

PS: Sorry that i "spam" your thread. I know that it's a alpha and you are hard working hard on it. :prop:

Edit: Here are the links for Realtek AC 97 (v6305) and Intel-Lan (v14.5) driver. Maybe it helps.

How did you get that little RunOnce screeny in Windows 7? I havent found a way to get that yet, you do?

Link to comment
Share on other sites

How did you get that little RunOnce screeny in Windows 7? I havent found a way to get that yet, you do?

well from what i see he used a camera to do that

and getting a picture can be done in a VM

Link to comment
Share on other sites

How did you get that little RunOnce screeny in Windows 7? I havent found a way to get that yet, you do?

Do you mean this picture?

drvinst_runoncen6s0.jpg

Which window do you mean? The DriverInstall in the middle or the one on the upper left side?

I'm running Win7 in VirtualBox on a XP-SP3 host.

I made a video with a digital-camera (because i saw the "DriverInst" only for a second), played this video in MediaPlayer 12 and made a screenshot from Mediaplayer.

I've also written a german tutorial for usage of W7T at www.german-winlite.de. It describes how you can activate the DriverInstallation at Runonce.

EDIT: Link removed, because this topic was moved to internal forum and only special user have access.

Edited by testesser1
Link to comment
Share on other sites

Try this....

Unzip either the wimfltr.7z (x86) or winfltr_x64.7z (x64) attached file.

Right click the .inf file and choose install....

Then try toolkit again.... Worked for me....

Hi *Reaper*,

i have a question about spreeding the Wim-Filter. I know that nuhi (developer of vLite) doesn't include the Filter in vLite for some legal reasons. Can i spreed the wim-filter, or do i need permission from MS?

Link to comment
Share on other sites

Thanks for this AddOn :thumbsup_anim:

File name is: Reapers_Adobe_Shockwave_Player_11.5.1.601_Windows7_AddOn.WA

The .WA file extension isn't recognised. Should I change it into .CAB?

the .WA extenstion

is used to integrate with the W7T

you can use the WA Installer to install it

Link to comment
Share on other sites

Thanks for the fast reply DaRk MaDnEsS. This means I can't use it as an AddOn for WindowsXP :questionmark:

if about integrate with XP cd then no it won't

if about the tool i think it would work

i didn't put a lock on it but wouldn't work right

so you bettter

go to this forum here

that is for XP

Edited by DaRk MaDnEsS
Link to comment
Share on other sites

Hi,

i created a WA-Addon, which only consists of the "tasks.txt" and a "tweaks.reg". In "tweaks.reg"

Windows Registry Editor Version 5.00

;delete old Server
[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers]

;new Server
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers]
@="0"
"0"="ptbtime1.ptb.de"
"1"="ptbtime2.ptb.de"
"2"="0.de.pool.ntp.org"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters]
"NtpServer"="ptbtime1.ptb.de,0x1"
"Type"="NTP"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpClient]
"SpecialPollInterval"=dword:00093a80

i tried to delete the old server ("minus" in reg), but it doesn't delete it.

registry_deletem8gl.jpg

If i manually start this reg, then the old server were deleted.

Is it not possible to delete reg-entries within addon, or isn't it implemented yet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...