Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

I unistalled / reinstalled

I clicked change so many times on add/delete programs

I registred the files with the \regserver thing

I reinstalled IE7 and WMP11

I reinstalled Alky for Applications

.. Still the same problem ?

Anything else I'm missing ?

Link to post
Share on other sites

Rick, sidebar was working perfectly in my XP Pro virtualbox guest (vista host). I did the manual install on new XP Pro hard drive. Everything installed fine. Alky and wireless fix in place. IE7 is default browser. The CPU meters are white boxes and the recycle image is just an outline. I did a full sidebar uninstall/install, no change.

ps..also tried the "%ProgramFiles%\Windows Sidebar\sidebar.exe" /RegServer command...no joy

maybe same issue as simo?

suggestions???

Edited by waynet
Link to post
Share on other sites

Rick, thx for response. Redid the registration. No improvement. So I uninstalled Alky and Sidebar (and redownloaded both progs). Rebooted. Verified IE7 default browser. Reinstalled wireless fix. Reboot. Installed Alky. Reboot. Installed Sidebar. Still gadget probs. Redid registration. Still probs. Not sure what to do at this point short of attempting install as addon vice manual.

Link to post
Share on other sites

hey there,

this is my first post on this forum. i tried and used the alky/sidebar combination on my windows xp pro (32bit) without any probs (finally i found the german hotfix needed for installation of sidebar and all went smooth).

now i bought a new motherboard/processor which is x64-capable.. you guys be sure i wanted to switch on 64 bit xp asap.. there my sidebar probs began. after reading and reading i managed to install alky for applications, that part was somehow easy. yes, the right-click options show up when launching a 32-bit-shell.

i tried to install sidebar with the inf-file. no luck. after reading here i found out the inf can't be used on a 64bit system. okay.. there must be another way. i saw talkings about the silent installer which just leads me to an error stating it can't fetch a system message and maybe i'm running out of resources.. haha.. no, that's not the prob. dumb error message.

next i found a posting stating a former version of alky (vaio?) in combination with an old version of the sidebar can do the trick - but i also saw statements my preferred gadgets from hobbylounge won't run on them, so i even did not try that out.

what irritates me is the instruction

Install the Sidebar the original way. Download the Unpatched Sidebar and paste this code in Run... for the complete Alky instructions/documentation:

what do you mean by "install the sidebar the original way"? i am not able to install it in any way..

is rafael reading/responding in here?

i really like to see the actual version of the sidebar running on x64 xp..

Link to post
Share on other sites

Please, someone help me. When i take the options of any gadget, any at all, nothing seem to load. Let it be the weather gadget, internet search, or uptime, or whatever. And, i cannot type anything int the location search box in the " weather " gadget. And when i put a clock name to any clocks of the vista LH clocks gadget, the name doesn't come. Please help me, none of my gadgets work right, the way they should, nor the options load. I tried re-registering the stuff through Change option in Add/Remove programs, as said here. Still no hope. My system specs are : XP SP2 Professional. Please help.

Link to post
Share on other sites

I hope I'm posting in the right place(this forum has more to offer members than what I'm used to)lol. OK, I want to make sure I've installed this sidebar thingy correct. I used the dl link from first page for Win XPSP2, installed the alky, wireless lan hotfix, gadget installer and all is working very, very well. My compliments to the devs on such a great addon for XP.

The problem I'm having is when I'm in the gadget window and right click, select uninstall my sidebar crashes. I've searched and found that this is normal but then I found another post that said it was fixed. I've done the repair in Add/Remove just in case something went wrong during install. Any help/advice would be appreciated. Thanks

Link to post
Share on other sites

Hello Rick,

is it correct that, if I manually install your addon on a running system, the Gadget Installer by Thomas Pleasance is not installed?

Or is it not included into the addon at all?

If it's so, can you include it in future versions?

thanks in advance for the answer

Link to post
Share on other sites

My problems with the gadget options not appearing and all got right after restarted. Now,I have the same problem as Greg S. When i try to uninstall some gadget that i installed myself, with the thomas's intaller, the sidebar just crashes and gives me a dialog box, asking whether to send or not send error report to Microsoft. And, i couldn't see these installed gadgets in the default folder, nor in the Shared folder, (both inside E:\Program Files\Windows Sidebar\). Where do these gadgets recide ? I want to uninstall/delete these gadgets, which i don't need now. How can i do this ? I don't even know where they are ! Please help me, pleeeease help me

Link to post
Share on other sites

Yeah, that's what the gadget installer's supposed to do. It doesn't extract the gadget files to the shared folder and it imports the gadget right into the sidebar. I've only found another gadget installed that installs gadgets like Windows Sidebar in Vista does. It extracts gadgets right into the shared folder. I'll upload the Gadget Extractor and I'll give you the link to it as the original uploader's webpage is now dead... I'll give you link later (If RickTendo64 allows me to use a diff. gadget installer)

Link to post
Share on other sites

Yeah, I've had that problem. I found the only sollution is to make a new user account :( Then, all your gadgets that you downloaded and installed will be gone. Then, you can reinstall Windows Sidebar, and DO NOT install any gadgets until I upload that Gadget Installer.

Link to post
Share on other sites

Please, i really need to get rid of them. Can u mail me the link then ? Please be kind enough to mail me the link to DragoonFKH@gmail.com

Or, u can post it here right now. I am online now. And, i need to use my current account for some personal reasons. Isn't there any way to remove them ? Post the lik now. I am online. And,n, thanks for your help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...