Jump to content
ricktendo

[AddOn] Windows Sidebar v6.0.6002.18005

Recommended Posts

u need dll file as the link you show about said. the uninstill fixs was coming out in alky 1.1 but i dont no how long we have to wait for this as alky is no more and has gone open source.

i did, and installed it in the directory, but it still not working. :crying_anim02:

Share this post


Link to post
Share on other sites
:crying_anim02: anyone could help please?

i have alky, but the problem won't go away.

First, uninstall both the sidebar and alky. Reboot. Then reinstall alky. Reboot again. Install sidebar and the problem is fixed! I've had that problem.

Share this post


Link to post
Share on other sites
i did, and installed it in the directory, but it still not working. :crying_anim02:

Did you replace the original dll in C:\Program Files\Alky for Applications\Libraries? If you didn't, that's your problem.

Share this post


Link to post
Share on other sites
Did you replace the original dll in C:\Program Files\Alky for Applications\Libraries? If you didn't, that's your problem.

I didn't copy to there and it works for me. The instructions were "(Exit Sidebar and Copy to Windows Sidebar Folder)" and that's where I copied it to. The drawback is that you lose the Windows Sidebar tasktray icon.

Share this post


Link to post
Share on other sites
Did you replace the original dll in C:\Program Files\Alky for Applications\Libraries? If you didn't, that's your problem.

have you got a direct link to the vADVAPI32.dll file, because i don't think i downloaded the right dll file

Share this post


Link to post
Share on other sites

is there any other way to uninstall it? because when i want to uninstall that same pop up comes up and won't uninstall as well, i'm getting bugged out by it because its stuffing up my system and i can't find anything or anyone to help me!

Share this post


Link to post
Share on other sites
have you got a direct link to the vADVAPI32.dll file, because i don't think i downloaded the right dll file

Your problem is that you didn't restart after you installed alky. And, Sidebar can not uninstall. When it gives you an error, just delete the Windows Sidebar folder and install it again...

Share this post


Link to post
Share on other sites
I didn't copy to there and it works for me. The instructions were "(Exit Sidebar and Copy to Windows Sidebar Folder)" and that's where I copied it to. The drawback is that you lose the Windows Sidebar tasktray icon.

Okay, well, I copied to the Alky libraries folder and it worked. But, the systray icon disappears like you said.

Edited by Fishy

Share this post


Link to post
Share on other sites

WOW long time since i have posted..... ANYWAY...

in Beta 3 of Windows Server 2008, Windows Sidebar was present but in RC0 and RC1 it has dissapeared.... now im thinking they just removed the app... but everything else is their...... is their anyway you can take the Vista X64 Windows Sidebar and its registry entries and make an installer for Server 2008 for me???

Please let me know what you need....

Thanks

Share this post


Link to post
Share on other sites
WOW long time since i have posted..... ANYWAY...

in Beta 3 of Windows Server 2008, Windows Sidebar was present but in RC0 and RC1 it has dissapeared.... now im thinking they just removed the app... but everything else is their...... is their anyway you can take the Vista X64 Windows Sidebar and its registry entries and make an installer for Server 2008 for me???

Please let me know what you need....

Thanks

I suspect all you need to do is copy the "Windows Sidebar" folder to %ProgramFiles% and register the 2 DLLs (sbdrop and wlsrvc) then run sidebar.exe /RegServer and give it a go

That is how I register the sidebar on XP ;)

Hi,

I need a mirror for the Alky 1.0 download... please!

Thank you!

You can find the Alky for Applications MSI installer inside Alky_XP.exe silent switch installer (just uncompress it with WinRAR or 7zip)

Share this post


Link to post
Share on other sites

I was checking and trying. This is a great addon,but only for english system.

I am on german xphomesp2 and most of the system gadget will not work -wifi, shut down, and others

Any hope and help for us germans too?

Ruben

Share this post


Link to post
Share on other sites
You can find the Alky for Applications MSI installer inside Alky_XP.exe silent switch installer (just uncompress it with WinRAR or 7zip)

Have had to do a reformat so a fresh install so forgive my ignorance but it seems Alky has gone and there is no .exe or installer available or am I not seeing right?

Share this post


Link to post
Share on other sites

Rick i have got 2 problems with my Nero gadget and all my wireless gadgets.

all my wireless gadgets shows at 0%

I downloaded the nero gadget.exe agers ago off this site but when after i installed it i get this error...

http://img84.imageshack.us/img84/3558/problemxi2.png

I think it's becuase it's a old verison of it.

OR

Is this because i have got ALKY installed and not the vaio one?

I have found the site with the nero gedget BUT which one shall i download now there is 4 of them NOW.

http://www.wincert.net/forum/index.php?showtopic=1143

And on the windows sidebar the nero gadget + the wireless gadget looks like this...

http://img89.imageshack.us/img89/4138/nowo...ggadgetsrn3.png

SO WHAT CAN I DO NOW? can you help me please. :help:

PS: i have Nero 8

Edited by pete

Share this post


Link to post
Share on other sites

Rick i am using the new vision of the windows sidebar + the new Alky for Applications.

The only reson why the nero gadget is not working is becuase i have Alky for Applications installed and NOT the Vaio tools.

So i will download this one NERO DISK COPY gadget that works with Alky for Applications.

http://www.sokoolz.com/addons/r64/Nero8.1.1.3DiscCopy.zip

To see if it works.

So why is my wireless gadgets showing at 0%?

I have reinstalled the windows sidebar BUT it's has not changed at all for the wireless gadgets. :grin:

Edited by pete

Share this post


Link to post
Share on other sites
Rick i am using the new vision of the windows sidebar + the new Alky for Applications.

The only reson why the nero gadget is not working is becuase i have Alky for Applications installed and NOT the Vaio tools.

So i will download this one NERO DISK COPY gadget that works with Alky for Applications.

http://www.sokoolz.com/addons/r64/Nero8.1.1.3DiscCopy.zip

To see if it works.

So why is my wireless gadgets showing at 0%?

I have reinstalled the windows sidebar BUT it's has not changed at all for the wireless gadgets. :grin:

I have the same problem -I might be a intel wireless pro problem -do you use that to control your wireless or windows itself??

Ruben

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...