Jump to content

[Enero] Update Pack Latino v2.0.6


Recommended Posts

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Update Pack Latino versión 2.0.6 Descarga: http://adf.ly/1713566/upl Peso: 171 MB MD5: 0366da6c9ee7cd1ac0893f3b53ed18c4 Cambios: 14 de Enero 2015Versión 2.0.6:Actualizado Flash Player ActiveX v16.0.

Actualizado UPL 30/6/2008 a 8/4/2014????

Hola espaniol, en Enero no hubo archivos que estan incluidos en los addons de los Winstyles, por eso no subi ninguna actualizacion.

Posted Images

una buena idea es integrar el Addon Kels' Runtimes de Kelsenellenelvian que es mas completo, y luego instalar el Framework de Rick (dotNETfx.exe) con el windows xp ya iniciado y asi ahorrarse unos 40 MB (lo que ocupa el instalador del framework) y aprovechar para agregar driverspack...por ejemplo

Excelente idea yo aplico esto desde la Version 1.2.9 del UPL por consejo de Ricktendo64

Link to post
Share on other sites

Saludos NECRONEMESIS.

Lo de pedir el serial, es posible que se deba a que has movido algo en el archivo winnt.sif o la clave la has colocado mal.

El instalador del .NET al parecer ha sido comprimido aún un poco más y no he probado con 320 MB de RAM, supongo que con eso podría instalar la versión 3.2.2.

Te dejo la versión 3.2.1:

http://www.megaupload.com/?d=HEXD3KJ7

Para quien la necesite dispongo de versiones antiguas del UPL por si las necesitan para pruebas

rickupl.jpg

Ricardo podrias explicar o dejar alguna captura de como haces para comprimir al maximo con 7Zip el UPL ya que intenet varios metodos y siempre queda mi reedicion (Utilizo la resolución 800X600) 4 a 10 megabytes mas grande

Saludos cordiales colegas

Edited by German Lorenx
Link to post
Share on other sites

hola a todos, les comento que estoy teniendo este problema...:

dibujonbe.jpg

pero aunque está con ese error, sigue instalando y apaentemente no me dado error en el sstema una vez instalado.... aún sigo testeando la BETA, pero igual ese error me ha dejado con duda...

y lo único que hice es:

[Main]

Env = 1.4.9.1 - 2.0.50727.1433.Microsoft Windows NT 5.2.3790 Service Pack 2

Target = Windows XP Professional SP3 - 5.1.2600.5512 - Español - España (alfabetización internacional)

[Tasks]

Unattended Setup

Hotfixes and Update Packs

Tweaks

Options

[Components]

;# Compatibilidad #

[KeepFiles]

msconfig.exe

[RemoveFiles]

clock.avi

yahoo.bmp

swtchbrd.bmp

[Options]

ClassicSetup

ProfilesDir = "%SystemDrive%\Documents and Settings"

TargetPath = "WINDOWS"

temp_dir = %USERPROFILE%\Configuración local\Temp

AdvTweaks

[Patches]

TcpIp = 10000

DoUxTheme

DoSFC

[services2]

wscsvc,4

ERSvc,4

[Tweaks]

Arranque y Apagado-Ajustar 'Prefetch-Cache'-Lanzamiento de Aplicaciones y Arranque habilitados

Arranque y Apagado-Auto-Terminar Aplicaciones Colgadas

Arranque y Apagado-Auto-Terminar Servicios Colgados

Arranque y Apagado-Auto-Terminar Tareas

Barra de Tareas-Bloquear la Barra de tareas-Si

Barra de Tareas-Deshabilitar la Barra de Lenguaje

Efectos Visuales-Animación de menú-Deshabilitar

Efectos Visuales-Animación en dialogos-Deshabilitar

Efectos Visuales-Animación en información de herramientas-Deshabilitar

Efectos Visuales-Animar ventanas al minimizar y maximizar-Habilitar

Efectos Visuales-Degradado en títulos de ventanas-Deshabilitar

Efectos Visuales-Deslizar botones de la barra de tareas-Deshabilitar

Efectos Visuales-Desplazar suavemente listas-Deshabilitar

Efectos Visuales-Desvanecer selección-Deshabilitar

Efectos Visuales-Mostrar el contenido de las ventanas mientras se arrastran-Deshabilitar

Efectos Visuales-Mostrar rastro del puntero del Mouse-Deshabilitar

Efectos Visuales-Mostrar rectángulo de selección translucido-Habilitar

Efectos Visuales-Seguimiento de ventana activa-Deshabilitar

Efectos Visuales-Sombra de cursor-Habilitar

Efectos Visuales-Sombras de menús-Habilitar

Efectos Visuales-Suavizar bordes de las fuentes en pantalla-Deshabilitado

Efectos Visuales-Subrayar accesos directos de teclado-Deshabilitar

Efectos Visuales-Usar sombras en las etiquetas de los iconos en el escritorio-Habilitar

Efectos Visuales-Usar una imagen de fondo para cada tipo de carpeta-Habilitar

Efectos Visuales-Velocidad de seguimiento de ventana activa-Rápido

Escritorio, Barra de Tareas y Menú Inicio-Ajustar los títulos de los iconos-Habilitar

Escritorio, Barra de Tareas y Menú Inicio-Icono Internet Explorer-Ocultar

Escritorio, Barra de Tareas y Menú Inicio-Icono Mi PC-Ocultar

Escritorio, Barra de Tareas y Menú Inicio-Icono Mis Documentos-Ocultar

Escritorio, Barra de Tareas y Menú Inicio-Icono Mis Sitios de Red-Ocultar

Escritorio, Barra de Tareas y Menú Inicio-Icono Papelera de Reciclaje-Ocultar

Explorador-Añadir 'CMD SHELL':> a todas las Unidades y Carpetas

Explorador-Asocia más archivos a Notepad

Explorador-Búsqueda Avanzada: preconfigurar opciones

Explorador-Lanzar ventanas de carpetas en un proceso separado

Explorador-Mostrar Barra de Estatus en todas las ventanas

Explorador-Mostrar la ruta completa en la barra de direcciones

Explorador-Usar iconos pequeños en la barra del Explorador

Internet Explorer-Ajustar como página de inicio google.com-www.google.com

Internet Explorer-Ajustar el límite de Cache de IE a-20 MB

Internet Explorer-Ajustar Internet Explorer para aceptar 10 conexiones al mismo tiempo

Internet Explorer-Deshabilitar Guardar Contraseñas

Internet Explorer-Habilitar la Búsqueda URL de Google

Internet Explorer-Mantener Historial URL de IE por-10 Días

Menú Inicio-Conexiones de Red-Mostrar como menú Conectar a

Menú Inicio-Eliminar Configurar acceso y programas predeterminados

Menú Inicio-Impresoras y Faxes-Mostrar como un enlace

Menú Inicio-Mi Música-Mostrar como un enlace

Menú Inicio-Mi PC-Mostrar como un enlace

Menú Inicio-Mis Documentos-Mostrar como un enlace

Menú Inicio-Mis Imágenes-Mostrar como un enlace

Menú Inicio-Mis Sitios de Red-Mostrar como un enlace

Menú Inicio-Ocultar botón Ejecutar

Menú Inicio-Panel de Control-Mostrar como un enlace

Menú Inicio-Reducir el retraso de menús

Menú Inicio-Usar iconos pequeños en el Panel de Inicio

Mi PC-Añadir Administrador de Dispositivos al Menú Contextual

Mi PC-Añadir Carpeta Fuentes

Mi PC-Añadir Conexiones de Red

Mi PC-Añadir Herramientas Administrativas

Mi PC-Añadir Liberar Espacio en Disco al Menú Contextual

Mi PC-Añadir Opciones de Carpeta

Mi PC-Añadir Panel de Control al Menú Contextual

Mi PC-Añadir Papelera de Reciclaje

Mi PC-Añadir Propiedades de la Barra de Tareas

Mi PC-Añadir Servicios al Menú Contextual

Mi PC-Añadir Software al Menú Contextual

Privacidad-Deshabilitar el Reporte de Errores

Privacidad-Eliminar 'Alexa'

Red-Escritorio Remoto-Habilitar

Red-Permitir Inicios de Sesión en Red sin contraseñas

Red-Permitir recibir Asistencia Remota-Habilitar

Reproductor de Windows Media-Aceptar el Contrato de Privacidad

Reproductor de Windows Media-Optimizar comportamiento del modo pantalla completa

Reproductor de Windows Media-Sin visualización

Seguridad-Siempre mostrar Actualizaciones bajo Aplicaciones

Velocidad-Administración de energía mínima

Velocidad-Deshabilitar paginado del kernel y el núcleo del sistema operativo

Velocidad-Ejecutar aplicaciones de 16-bit en un proceso separado

Velocidad-Programación del procesador-Programas

[unattended]

UnattendMode = 1

ComputerType = Automático

HibernationNo

AutoLogon = Nuevo usuario

FirewallOff

Resolution = 1024x768

BitsPerPel = 32 bit (Color Verdadero)

Vrefresh = 60 Hz

MaximumDataStorePercentOfDisk = 12

RestorePointLife = 30

DesktopTheme = Por Defecto||

AutoUpdates = 1

AutoUDay = 0

AutoUHour = 15

AUElevate

AUMinor

ProgFilesPath = "\Archivos de programa"

[NetAdapter1]

connname = ""

macaddress = ""

ipaddress = "192.168.0.1"

subnetmask = "255.255.255.0"

defaultgateway = ""

dnsserver1 = ""

dnsserver2 = ""

winsserver = ""

netbiossetting = "0"

ipxnetworknumber = "00000000"

ipxnetworkframetype = "0xFF"

[GuiRunOnce]

[Drivers]

[Hotfixes]

Z:\Users\Latinserver\Downloads\Compressed\Ricks_XPsp3esUpdatePack1.4.0.7z

Z:\Users\Latinserver\Downloads\Compressed\Ricks_cpl1.3_es.7z

Z:\Users\Latinserver\Downloads\Compressed\Ricks_.NET4eu3.2.2_es.7z

Z:\Users\Latinserver\Downloads\Compressed\Addon de microsoft netframework 4.7z

Z:\Users\Latinserver\Downloads\Compressed\Ricks_ApagarWindowsSearch4.0_es.7z

Z:\Users\Latinserver\Downloads\Compressed\sscom_7-zip_9.17_Beta_defaddon.7z

Z:\Users\Latinserver\Downloads\Compressed\sscom_Winrar3.93.cab

Z:\Users\Latinserver\Downloads\Compressed\Ricks_AdobeReader9.3.4_es.7z

Z:\Users\Latinserver\Downloads\Compressed\Ricks_jre1.6.0_21_es.7z

Z:\Users\Latinserver\Downloads\Compressed\AddOn_Firefox_3.6.10_ES.7z

Z:\Users\Latinserver\Downloads\Compressed\klite620_Addon_by_Soul4ever.7z

Z:\Users\Latinserver\Downloads\Compressed\Xtr3m_NeroSuite_10.0.13100_Lite_INTL_True_AddOn_v1.0.0.7z

Z:\Users\Latinserver\Downloads\Compressed\Ricks_wlmess9b14.0.8117.416_es.7z

Z:\Users\Latinserver\Downloads\Compressed\sscom_WinStyle7_1.0.5_Add.7z

Link to post
Share on other sites

Latino por ahi tienes un addon que esta fallando, para que lo encuentres mas facil prueba los addons antes de instalarlos, checa primero los que tienen archivos .inf, descompactalos y instalalos para verificar que trabajan bien, de hecho asi lo debes de hacer antes de integrarlos, probarlos y ya viendo que se instalan bien entonces ya integrarlos a tu compilacion, por lo menos los addons de Ricks y los mios no creo que sean, estos estan probados a menos que los hayas modificado, perdon si parezco arrogante pero los que yo he hecho los he probado tanto en la instalacion de un xp ya instalado como en una instalacion normal y no he tenido ese tipo de problemas, ojala lo encuentres rapido, saludos.

Edited by luis
Link to post
Share on other sites

@001. Eso que mencionas es normal.. aproximadamente tarda como em.. me ah tocado en maquinas rapidas hasta 10 min.. y de ahi depende de cada Pc. mientras no se te cicle la barra de la derecha inferior todo funciona de acuerdo a como debe.

Edited by ReNoVaTo666
Link to post
Share on other sites

Hasta ahora, creo que nadie sabe el problema exacto y a muchos les ah pasado y les seguira pasando

Creo que el problema es el net framework, hay que probar sin el y con el y ver si es el problema, pero es cuestion de esperar a que termine la instalacion, en pc´s viejitas se va a tardar mas, una vez que termina de instalar la pc funciona bien, saludos.

Edited by luis
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*



×
×
  • Create New...