Jump to content

Windows 7 Forum Trash


neuropass
 Share

Recommended Posts

---------------------------

Error reading Tools.

---------------------------

The 'Microsoft.Jet.OLEDB.4.0' provider is not registered on the local machine.

---------------------------

OK

---------------------------

get this lots of times while opening it in Windows 7 x64 7600. Your program is unusable to me :( (I am an admin and UAC is disabled)

Edited by Franpa
Link to comment
Share on other sites

Hey Lego... Build 78 still around?....

I'm having serious issues with the newest one....

It will just hang while integrating addons.....

The sizes shown for addons is really screwed..... Example...

I've got a screensaver addon that is 6.40 MB.....

In the integrator it shows up as 6,560.43 MB...... :oops:

If anyone still has build 78 please let me know......

Link to comment
Share on other sites

Hey Lego... Build 78 still around?....

I'm having serious issues with the newest one....

It will just hang while integrating addons.....

The sizes shown for addons is really screwed..... Example...

I've got a screensaver addon that is 6.40 MB.....

In the integrator it shows up as 6,560.43 MB...... :oops:

If anyone still has build 78 please let me know......

I have Build 78 & Download Link Posted below

Link removed

Edited by Legolash2o
Newer version available
Link to comment
Share on other sites

The size issue has been fixed and also some good Addon Integrator improvements:

*Faster mounting time

*Integrate into multiple versions

*Can cancel the process

*Better error catching code

I've tested it and it works perfectly now that its using 6.1.18000 WIMGAPI from vista sp1

Edited by *Reaper*
Link to comment
Share on other sites

I keep getting the same error. I tried running as an adiministrator and also ran memtest for @ 6 hours...

Then I tried my other PC, Same thing there too.

Do the other tools work fine and mount fine, Update/Addon Integrator?

Any anti-viruses installed?

Link to comment
Share on other sites

only WIM/SWM files can be chosen in the add-on integrator...

Actually.... When you first bring up the addon integrator, you have to

choose a wim/swm image, then you have to choose which version of Windows 7

you want, so W7 toolkit knows which image you want to integrate addons into...

After you choose that, the next screen that comes up, is where you actually

choose which addons you want to integrate... That end with the .WA extension....

Edited by *Reaper*
Link to comment
Share on other sites

To all non-IE users....

I have not tested this with any other browsers other than IE....

If anyone would like to test this with Firefox or others to see

if it works, I would appreciate it....

If it doesn't I may look into it....

I personally don't use other browsers so thats the reason I haven't

tested them....

NOTE: After installing you can go to this website to verify that it installed correctly.

http://www.microsoft.com/silverlight/getassistance.aspx

Let me know....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...