Jump to content

Recommended Posts

Server isn't loaded and..i got the 421 error just one time since 3.0 had been released.

If I had been at your computer, I may have been able to finish this yesterday. But, since I was not, I finished it today. :D

It's all good. I did it when I could.

Share this post


Link to post
Share on other sites

thanks for this great utility.

unfortunately i cant get this to work for 3.0. when i enter 2 to create a 3.0 addon it takes me to the prompt to select a 2.x version.

Share this post


Link to post
Share on other sites
thanks for this great utility.

unfortunately i cant get this to work for 3.0. when i enter 2 to create a 3.0 addon it takes me to the prompt to select a 2.x version.

fixed. Links updated.

Thanks for the haeds up.

Share this post


Link to post
Share on other sites
thanks for the quick fix. however, the cmd prompt now immediately closes after choosing any of the options (happens for both 2.x and 3.0). :(

cr*p

I found the error, I'll post an update in a few minutes.

Edited by Jonnyboy

Share this post


Link to post
Share on other sites

Can't make tete's Firefox. Script downloads Firefox, downloads tmemutil-20080331-sse2.zip and..stucks.

That's what on the screen:

ftp://ftp.mozilla.org/pub/firefox/releases/3.0/ may be unavailable
Press any key to continue . . .

Window title is "Wget [100%] http://www1.plala.or.jp/tete009/software/m...-sse2.zip"

If i press something i get the same stuck thing and following in log file:

Before i pressed something

Last-modified header missing -- time-stamps turned off.

11:23:20 (34.71 MB/s) - `Files/index.html' saved [774]

Removing Files/index.html since it should be rejected.

--11:23:20-- http://www1.plala.or.jp/tete009/software/mozilla/tmozdll/tmemutil-20080331-sse2.zip

=> `Files/tmemutil-20080331-sse2.zip'

Connecting to www1.plala.or.jp|60.43.63.67|:80... connected.

HTTP request sent, awaiting response... 200 OK

Length: 16

Edited by lsrkin

Share this post


Link to post
Share on other sites
updated and should be working correctly now!!

i chose to make a basic version 3 with inf installer and the following shows on the screen after compressing the file

   ** No warnings or errors during preprocessing. Congratulations! **

*** Simulating AddOn archive creation...
** Checking if all required "firefox.cab" files exist...
** Checking if required "i386" file(s) exist...

!- 1 error(s):
- L2 File Not Found: 10123.fox
!- 1 error(s).

!!!!- Critical error(s) detected, process aborted.

*** Deleting temporary folder...
*** DONE!

*** Press any key to terminate . . .

any ideas?

Share this post


Link to post
Share on other sites
Can't make tete's Firefox. Script downloads Firefox, downloads tmemutil-20080331-sse2.zip and..stucks.

tete updates his builds almost daily. When you see that "site may be unavailable", either the server is down or the file is not there and has probably change.

I have updated the link and it should be working.

Share this post


Link to post
Share on other sites

"*** Simulating AddOn archive creation...

** Checking if all required "firefox.cab" files exist...

** Checking if required "i386" file(s) exist...

!- 1 error(s):

- L2 File Not Found: 10123.fox

!- 1 error(s).

!!!!- Critical error(s) detected, process aborted.

*** Deleting temporary folder...

*** DONE!

*** Press any key to terminate ."

Also got that, what does this mean?

Although at the end I got an Addon-is this a good Addon?

Thank you

Share this post


Link to post
Share on other sites

@qwesta - which addon were you trying to make?

@TechnoHunter & @qwesta - coud you tell me what file 10123.fox is referenced to in the inf file?

Is it by chance a filename with spaces in it?

That is the only way I have been able to get the error. I will fix shortly and have an update soon.

thanks

****EDIT***

The error found and has been fixed. the links have been updated. I hope all is good this time.

Edited by Jonnyboy

Share this post


Link to post
Share on other sites
link is invalid.. takes you to a ms search page.. got an updated link kicking around anywhere?

thanks in advance!

Hmmm.... The link goes straight to the download of the file....

Share this post


Link to post
Share on other sites
link is invalid.. takes you to a ms search page.. got an updated link kicking around anywhere?

thanks in advance!

it's a good link

Share this post


Link to post
Share on other sites
Hmmm.... The link goes straight to the download of the file....

oddly enough it does.. i swear before it showed a MS version of page not found..

oh well.. thanks again all!

Share this post


Link to post
Share on other sites

after installing, firefox says a bunch of my addons aren't compatible with 3.0, even though they are. the source i made the installer from was 3.0 with these (among others) addons:

- adblock filterset updater 0.3.1.3

- cs lite 1.3.8

- customizegoogle 0.72

- session manager 0.6.1.13

- tab clicking options 0.6.9

these all work on my source install with 3.0, but they don't with the custom installer. i can uninstall/reinstall them and they work fine.

:/

Share this post


Link to post
Share on other sites
after installing, firefox says a bunch of my addons aren't compatible with 3.0, even though they are. the source i made the installer from was 3.0 with these (among others) addons:

- adblock filterset updater 0.3.1.3

- cs lite 1.3.8

- customizegoogle 0.72

- session manager 0.6.1.13

- tab clicking options 0.6.9

these all work on my source install with 3.0, but they don't with the custom installer. i can uninstall/reinstall them and they work fine.

:/

I will look at these addons and see what files they create in your profile and I'll make changes. I'm pretty sure of the cause. It's a long weekend at work and I won't have much time, but I'll try.

Share this post


Link to post
Share on other sites

Each of these addons have not been updated to Firefox 3.0

- download helper 3.0.4 -->Firefox 3.04b

- adblock filterset updater 0.3.1.3 -->Firefox 3.0b3pre

- cs lite 1.3.8 --> can't locate addon

- customizegoogle 0.72 --> Firefox 3.0pre

- session manager 0.6.1.13 -->Firefox 3.0b5pre

- tab clicking options 0.Firefox 6.9 -->3.0b3pre

In the folder created by these addons you will find a file install.rdf

Within the firefox section change:

<em:maxVersion>3.0b3pre</em:maxVersion>

to:

<em:maxVersion>3.0</em:maxVersion>

In the next version, I will include a script to make those changes automatically. It is not a bug. The addons need to be updated to the current version of Firefox.

Edited by Jonnyboy

Share this post


Link to post
Share on other sites

I use XP x64. Now your creator has problems with running some Send.com util from bin folder says its not 64bit compatible. Also "mode" is not recognized as internal or external command or file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×