Jump to content

[Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)


ricktendo
 Share

Recommended Posts

Updated installer with latest 7zsd sfx, should reduce any false positive virus warnings

Off Topic: Also launching my own site/forum Repacks.NET, will of course continue on WinCert (been here for 10 years)

Also planning on getting rid once and for all of AdFly bull****... Also guys I hope you can help me get ricktendo.info domain off the malware list (thanks to tedexmonster for providing the domain and ftp all this time)

Heres how you can help, I already submitted it for review and cleaned up installers with new 7zsd sfx files

https://support.mozilla.org/en-US/kb/how-does-phishing-and-malware-protection-work?as=u&utm_source=inproduct

Link to comment
Share on other sites

Hi Rick,

may be it can help you to get the reason for the danger-warning in Cyberfox/Firefox (still coming out).

If I download it with IE11 I do not get warnings, that the site is dangerous, but I get a warning in the background that Java is not up to date and the newest update 8u25 is available!

The update seems to come from a russian domain and I have Java 8u66 installed....

 

BTW, do you update the tools too?

Have a nice week,

Thiersee

Edited by Thiersee
Link to comment
Share on other sites

54 minutes ago, ricktendo said:

Tools updated

BTW that warning to update java comes from ricktendo.info page or from adfly?

I don't know, but I can try again and report later.

Edit:

I think it comes from adfly...

I tried it just now and it has changed: now a new ad-page comes and goes immediately in the background.

1) I click the dl-link in IE11 and it goes to adfly

2) Wait 5 sec and click on "Werbung überspringen" (Jump over the ad)

3) A ad-page opens ang goes immediately in the background

4) IE11 goes on https://dl.dropboxusercontent.com/u/56155351/dotNETfx/dotNET461sfxMaker.7z

5) Download-Manager opens and the download starts.

Edited by Thiersee
Link to comment
Share on other sites

On 1/11/2016 at 7:15 PM, ricktendo said:

Updated installer with latest 7zsd sfx, should reduce any false positive virus warnings

Getting this error now. It was all ok before you updated installer. Anyone else?

Windows 7 x64-2016-01-15-15-57-50.png

Edited by dareckibmw
Solved by updating 7zip to latest version
Link to comment
Share on other sites

On 22.1.2016 at 3:27 PM, f483755 said:

Please the int'l too?

You can download the english version (mooms) and the http://adf.ly/1713566/dotnet46intsfx (from first post), so you can LPs to the english version.

Which language do you need?

The links for LPs are not working too, so I could attach one LP (if max 1MB) to my post.

Thiersee

Edited by Thiersee
Link to comment
Share on other sites

Hello!

I used the slim v4.5.2 before and had no problems. Since I use slim v4.6.1 , I get an error when I try to start or reinstall "PDFCreator" or "Bullzip PDF Printer".

Error message is, that I should install a framework 4.0.... version.

As I told at first: when I install v4.5.2 before, there was no error. What is different in v4.6.1 ?

 

I now tested slim v4.6: This version is also ok...

So the problem is only in v4.6.1...

Edited by schlontz_555
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...