Jump to content

Recommended Posts

Hi!

I added all updates from Mcrip. After 9 h and 30 mins( a long time!!!!!), all of the updates were integrated. But i received an error.

I attached the image:

post-46705-0-85801000-1361601102_thumb.p

The text from the error box is:

 

 

 

Exception:
 
Tool Name: All-In-One Integrator (1.4.1.14) (Windows 7 ULTIMATE)
Image Name: Windows 7 ULTIMATE
FileName: "D:\Aplicatii\WinToolkit141-14\Imagex.exe"
Argument: /Unmount "C:\WinToolkit_Temp\Mount" /commit
WIM File: C:\Win7\sources\install.wim
Mount Logging: True
Drive Type: Fixed
Free Space: 68.38 GB
IsReady: True
File Exists: True
Directory Exists: True
Files: 
Directories:  *C:\WinToolkit_Temp\Mount\$Recycle.Bin *C:\WinToolkit_Temp\Mount\Documents and Settings *C:\WinToolkit_Temp
 
\Mount\PerfLogs *C:\WinToolkit_Temp\Mount\Program Files *C:\WinToolkit_Temp\Mount\Program Files (x86) *C:\WinToolkit_Temp
 
\Mount\ProgramData *C:\WinToolkit_Temp\Mount\Users *C:\WinToolkit_Temp\Mount\Windows
Setting taskbar Progress
Setting taskbar Colour
Dumping Registry
Starting
Started
Closing #0
Closing #1
Closing #2
Detecting cause of error #1
Detecting cause of error #2
Detecting cause of error #3
Detecting cause of error #4
 
 
ImageX Tool for Windows
Copyright © Microsoft Corp. All rights reserved.
Version: 6.1.7601.21716
Committing: [C:\WinToolkit_Temp\Mount]...
[ ERROR ] C:\WinToolkit_Temp\Mount\Windows\System32\config\SOFTWARE (Error = 32)
Unmount Error: Changes to the Image could not be commited.
More Info:
The process cannot access the file because it is being used by another process.
 
Fixed
C:\
68.38 GB
 
Please help me. Unlocker 64 bit says that nobody uses the proces imagex.exe
I am not gonna give OK on the error until i receive some help.
 
Some Details:
-Windows 7 ultimate x64 image is downloaded from Microsoft.
-I don't have any spaces anywhere in the path or image
-I am an administrator. But i did not run  wintoolkit.exe with the right click option 'Run as administrator"
-I have Over 50 GB free space on C partition.
-I don' t have antivirus for the moment.
-I use the latest stable version 1.4.1.14
-I am using WIndows 7 Ultimate 64 bit
-I am working on windows 7 utimate x64 image
-No i didn' saved the log file. I use rollback rx latest version, because i could not delete C:\WinToolkit_Temp\Mount. They were to many files and some files i just could not delete them. Unlocker did not saved me.
 
Please help!
Sory for my english.
Edited by blagasamuel

Share this post


Link to post
Share on other sites

You can try:

 

1 - Check inside the registry if this key exits and remove if there is a random value:

 

Del_WIM.reg

Windows Registry Editor Version 5.00; remove corrupted or incorrectly unmonted image[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount\Mounted Images]

2 - Remove existing Temp folder !

 

You must disable system restore when running Windows image filter. Windows imaging filter might behave unexpectedly when copying files into the mount point.
 

 

More infos:

http://technet.microsoft.com/en-us/library/dd744298(v=ws.10).aspx

 

http://technet.microsoft.com/en-us/library/dd799302(v=ws.10).aspx

 

3 - Try again and let us know, please.

Share this post


Link to post
Share on other sites

Hi!

Sorry for this late reply.

 

1. In registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount\Mounted Images\85515575-192a-4ce7-a739-0792b4d88c6c
 
I have deleted the entire folder \85515575-192a-4ce7-a739-0792b4d88c6c from registry
I have searched the the registry but i did not find anything that matches with : Del_WIM.reg or Del_WIM
System Restore was disabled when i did the job. I have checked.
At point 2 you are telling me to delete the temp folder. If you reffer to:
C:\Users\Sherlock Holmes\AppData\Local\Temp\WinToolkit
-it's empty
C:\WinToolkit_Temp\Mount
it;s imposible to delete this folder because it contains 65,506 Files, 13,405 Folders. And most of the files, windows does not let me to delete them, even Unlocker 64 bit can't do it. Only Rollback RX can do it. But that means to delete everything and start over again like nothing happened at all.
I remember a few days ago that one single time worked to save the image. The problem was that i did not noted how it happened that. 

Share this post


Link to post
Share on other sites

I know that. So what do i click for this error: "try again" or skip?

I have searched google and i stiil search but can't find a fix.

Edited by blagasamuel

Share this post


Link to post
Share on other sites

Reading a new time the error message it seems there is an error typo inside the command:

 

 

FileName: "D:\Aplicatii\WinToolkit141-14\Imagex.exe"

 

Word: Applicatii need to be changed to Application

 

*Edit: Try to extract WinToolkit141-14.zip to C:\WinToolkit141-14 and launch WinToolkit.exe

Edited by myselfidem

Share this post


Link to post
Share on other sites

Hi! Sorry for not answering.

Thanks for the help. If i will wait for Win toolkit to delete the temp folder i will have to wait a a lot of time.

I will test your sugestion tomorrow and see if it works. Thanks for the support .

Share this post


Link to post
Share on other sites

Blaga...... This is mean....... 

Hi! Sorry for not answering.

Thanks for the help. If i will wait for Win toolkit to delete the temp folder i will have to wait a a lot of time.

You have temporarily solution... so just do it...  Lego... is do his best...... he also have a social life.... just appreciated what he is doing.... 

Share this post


Link to post
Share on other sites

Hi!

I tried what @myselfidem sugested me to do:

Try to extract WinToolkit141-14.zip to C:\WinToolkit141-14 and launch WinToolkit.exe

It gives me this error again:

Exception:

 
Tool Name: All-In-One Integrator (1.4.1.14) (Windows 7 ULTIMATE)
Image Name: Windows 7 ULTIMATE
FileName: "C:\WinToolkit141-14\Imagex.exe"
Argument: /Unmount "C:\WinToolkit_Temp\Mount" /commit
WIM File: C:\Win7\sources\install.wim
Mount Logging: True
Drive Type: Fixed
Free Space: 54.86 GB
IsReady: True
File Exists: True
Directory Exists: True
Files: 
Directories:  *C:\WinToolkit_Temp\Mount\$Recycle.Bin *C:\WinToolkit_Temp\Mount\Documents and Settings *C:\WinToolkit_Temp\Mount\PerfLogs *C:\WinToolkit_Temp\Mount\Program Files *C:\WinToolkit_Temp\Mount\Program Files (x86) *C:\WinToolkit_Temp\Mount\ProgramData *C:\WinToolkit_Temp\Mount\Users *C:\WinToolkit_Temp\Mount\Windows
Setting taskbar Progress
Setting taskbar Colour
Dumping Registry
Starting
Started
Closing #0
Closing #1
Closing #2
Detecting cause of error #1
Detecting cause of error #2
Detecting cause of error #3
Detecting cause of error #4
 
 
ImageX Tool for Windows
Copyright © Microsoft Corp. All rights reserved.
Version: 6.1.7601.21716
Committing: [C:\WinToolkit_Temp\Mount]...
[ ERROR ] C:\WinToolkit_Temp\Mount\Windows\System32\config\SOFTWARE (Error = 32)
Unmount Error: Changes to the Image could not be commited.
More Info:
The process cannot access the file because it is being used by another process.
 
Fixed
C:\
54.86 GB

Share this post


Link to post
Share on other sites

Blaga...... This is mean....... 

You have temporarily solution... so just do it...  Lego... is do his best...... he also have a social life.... just appreciated what he is doing.... 

Hi ! I think you missunderstood me. I really apreciate Lego and his team for the hard work that is done here. Besides work they ive everything fro free which is totally amazing. I respect Lego and his team.And I know that he is human , not a machine.

Share this post


Link to post
Share on other sites

I've finally manged to replicate this issue, I had to restart my computer and manually unmount the image. I will fix it after further testing :)

Hi! Thanks for trying. If you fix this in the future (beta) please let me know. Thanks for the hard work!

Share this post


Link to post
Share on other sites

Tested on my computer without error! Windows 7 SP1 32bit

 

Windows 7 ULIMATE_73060.log

[4808] [ INFO ] Mounting new image.
Wim:         [C:\Win7_SP1\sources\install.wim]
Image Index: [5]
Mount Path:  [C:\WinToolkit_Temp\Mount]

[4808] [ INFO ] Wimserv process started for guid b1a8e278-35ca-4ce5-b14d-56211b428514.  Id is 4132

[4132] [ INFO ] ImageUnmarshallHandle: Reconstituting wim at C:\Win7_SP1\sources\install.wim.
[4132] [ INFO ] Mounted image at C:\WinToolkit_Temp\Mount.
[4132] [ INFO ] Received unmount request for image with guid b1a8e278-35ca-4ce5-b14d-56211b428514.
[4132] [ INFO ] Unmount for image at C:\WinToolkit_Temp\Mount complete.

 

Maybe there is a trouble with Windows 7 x64?

 

Note:

If the temp folder exists (C:\WinToolkit_Temp\Mount) try to remove this one.

Create a new temp folder with same names and launch a new time WinToolkit.exe

Edited by myselfidem

Share this post


Link to post
Share on other sites

Hi!

I think my windows 7 sp1 orignal from microsoft is messed up. I will do today a fresh install of windows 7. I'm sure that others from this forum have windows 7 64 bit and they did not complained about this error that i get.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Milan Moravec
      can not download Windows 10 - Redstone 3, bug 715-123130

    • By Lucas Salles
      I'm having a problem right after selecting the Windows version. The problem apparently is, no-internet-connection.
      Anyway, my connection is okay so... I need a hand here

    • By BusyElf
      I've researched the subject and have found almost all info needed to construct a batch command pipeline except how to get all keys from .reg file (or from command line) to get properly inserted into mounted subkey.
      I did found info about method involving running reg/regedit under desired user account, but i doubt it would work for user accounts inside wim and i also need to target key "HKU/.DEFAULT". I didn't test this.
      I have succeeded importing a hand-crafted .reg file into mounted subkey, but this would require me to manually alter all keys in .reg file so they get under required locations.
      If there is no other solution, i will try to put something together to partially automate this task.
    • By niTe_RiDeR_Pr0
      Hi Lego,
      I am trying to integrate the following updates (given in the log file and one more update KB2976978. There are total 30(with the error, specified in the log), + 1 (succefully integrated). all the failed updates show the following dism error: 0xc0000135. Here is the log file: http://pastebin.com/CqHrV1HS
      I had downloaded the updates from WHDownloader (Windows8.1-Update3-x64 update list), for my windows 8.1 enterprise (non-eval) x64 iso with update (en_windows_8.1_enterprise_with_update_x64_dvd_6054382.iso)
      Wintoolkit version is 1.5.3.9
       
      So how to fix this? Thanks 
       
      btw, i can't upload a log file as attahcment. why?
       
      thanks in advance.
×
×
  • Create New...