Jump to content

Recommended Posts

  • Replies 847
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

FFaM v1.0.2.11 Updated 23 July 2012 It can be frustrating to manually reinstall Firefox with all its extensions, themes, personas and other add-ons. Even for those administrators who need to depl

You're welcome for the update. Cert8.db is copied if you choose to include passwords.

@German - I will add the option to name the link anything you like. I will add shortcuts for safe-mode. You can already name the folder that the link is placed in. @dude - If I can reproduce the error

Posted Images

Yo JB!

Awesome as usual! Found a bug in 517, though. It doesn't remove the "Minefiled" branding from Tete's 3.06.

Please let me know how I can help.

:thumbsup_anim: With each new version, they keep adding new names. I missed this one. Thanks for pointing it out. I will fix in the next update.

~Jonnyboy

Link to post
Share on other sites
:thumbsup_anim: With each new version, they keep adding new names. I missed this one. Thanks for pointing it out. I will fix in the next update.

~Jonnyboy

Tried the 3.06 tete build with v0.517 also and it doesn't set it as the default browser. Even when it asks you and you select "yes", it doesn't make it default.

Link to post
Share on other sites

Hi Jonnyboy,

I tested your new fixed ff addon maker v0.517, and i have important problems! I have added the below extensions to Firefox 3.06 standart version:

- Flashgot

- Locationbar

- linkification

- Flagfox

- Extended Copy Menu

- URL Fixer

- BugMeNot

- SpeedDial

- Distrust

I started the setup after selecting silent installer type. v517 completed without any error. However, firefox came with the default theme, and above ff extensions did not exist! Would you please fix v0.517, so that it will not have problems with extensions and themes when we use ff 3.06 standart version?

Thanks a lot...

Link to post
Share on other sites
Hi Jonnyboy,

I tested your new fixed ff addon maker v0.517, and i have important problems! I have added the below extensions to Firefox 3.06 standart version:

- Flashgot

- Locationbar

- linkification

- Flagfox

- Extended Copy Menu

- URL Fixer

- BugMeNot

- SpeedDial

- Distrust

I started the setup after selecting silent installer type. v517 completed without any error. However, firefox came with the default theme, and above ff extensions did not exist! Would you please fix v0.517, so that it will not have problems with extensions and themes when we use ff 3.06 standart version?

Thanks a lot...

Please send me the log file and I will look at it.

Edited by Jonnyboy
Link to post
Share on other sites

Thank you very much for your detailed and fast response. Your assumption is right for false and true in Turkish.

I selected "Include Extensions user data" as you said. The results were the same. Firefox came with the default theme and without extensions.

I could not test xcopy in Turkish version of Windows because xcopy (i used this link: http://www.ss64.com/nt/xcopy.html) does not give any setup or exe files. I think it works with MsDos, but i do not know how to run it.

I did not have these problems with the version 0.515 in Turkish version of Windows. I think you used robocopy in v0.515.

Link to post
Share on other sites
I could not test xcopy in Turkish version of Windows because xcopy (i used this link: http://www.ss64.com/nt/xcopy.html) does not give any setup or exe files. I think it works with MsDos, but i do not know how to run it.

xcopy is included with windows. at the run dialog box type cmd and press enter.

type xcopy /? for useage.

Link to post
Share on other sites
I did not have these problems with the version 0.515 in Turkish version of Windows. I think you used robocopy in v0.515.

No, I have been using xcopy since moving to the hta as front-end. If it workied properly in other versions, then there must be another reason why it is not working on your system.

Have you tried using a shorter path? After some initial testing, I do not believe that to be the problem. So, the next version will remove xcopy and use vbscript to copy files. Just more work to get it working.

Link to post
Share on other sites
No, I have been using xcopy since moving to the hta as front-end. If it workied properly in other versions, then there must be another reason why it is not working on your system.

Have you tried using a shorter path? After some initial testing, I do not believe that to be the problem. So, the next version will remove xcopy and use vbscript to copy files. Just more work to get it working.

Thanks again Jonnyboy.

I do not think xcopy has problem with Turkish version of Windows. It may be related to my system. I tested the shorter path on my desktop, and the results were the same.

Would you please upload v0.515 which i used without any problems (to rapidshare, etc.)? Using v0.515, I will make addons to f.f 3.04, so that f.f 3.06 updates iitself automatically. Seems like this is the only option!

Edited by oguz
Link to post
Share on other sites

Hi Jonnyboy,

After several tests, I understood that there was no problem between v0.517 and f.f 3.06. The problem was because of my system. You're right! :thumbsup_anim:

However after creating f.f 3.06 with v0.517, I tested f.f I saw that there was an unneeded folder in C:\Documents and Settings... and the folder name is "$Admin$". If you are interested, i can send you log file and folder name in details.

PS: I used nLite, and I created another administrator account (named "admin") in $OEM$ folder. Can this have anything to the with the subject?

Thank you so much.

Edited by oguz
Link to post
Share on other sites
Hi Jonnyboy,

After several tests, I understood that there was no problem between v0.517 and f.f 3.06. The problem was because of my system. You're right! :thumbsup_anim:

However after creating f.f 3.06 with v0.517, I tested f.f I saw that there was an unneeded folder in C:\Documents and Settings... and the folder name is "$Admin$". If you are interested, i can send you log file and folder name in details.

PS: I used nLite, and I created another administrator account (named "admin") in $OEM$ folder. Can this have anything to the with the subject?

Thank you so much.

Yes, send me the logs.

thx

Link to post
Share on other sites
  • 2 weeks later...
@jonnyboy

I have a suggestion: can you make it possible to work in offline mode (copy files from local FF installation for PCs without internet connection) ?

I will look into it. It is easy enough. I am currently modifying the tool, I may be able to add that option without much difficulty.

Excellent tool!

Tnk a lot :D

Thanks

Link to post
Share on other sites
  • 2 weeks later...

Yo, JB!

I found that the "make addon for x64 Windows" ain't there no mo'. Also,

1- The latest Tete build doesn't get re-branded

2- Latest Ayakawa crashes in x64 (may be an issue with the build itself, not with your maker, though)

3- Plugin versions are outdated. Can you put some AI into the addon maker to just copy the DLLs in the Plugins folder if they are newer?

4- Can you please also include the latest Foxit PDF plugin?

Thanks for this awesome tool, man!

Also, regarding your question:

VISTA:

C:\Users\<username>\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch

7:

C:\Users\<username>\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch

So it's the same.

Hope this helps!

Edited by Pistolero
Link to post
Share on other sites
I found that the "make addon for x64 Windows" ain't there no mo'. Also,

1- The latest Tete build doesn't get re-branded

2- Latest Ayakawa crashes in x64 (may be an issue with the build itself, not with your maker, though)

3- Plugin versions are outdated. Can you put some AI into the addon maker to just copy the DLLs in the Plugins folder if they are newer?

4- Can you please also include the latest Foxit PDF plugin?

I'm 90% done with an update and I hope all of these issues will be taken care of.

Thanks

Link to post
Share on other sites

update posted

Changelog

v0.60 - 03-20-09

-added plugin for Foxit Reader

-updated plugins: Flash v.10.0.22.87, Shockwave v.11.0.472, WGA v1.9.0009.1, OGA v.1.7.0111.00, QuickTime v.7.60.92.0, RealPlayer v.6.0.12.69 and Live Connect v.6.0.12.69

-added status bar

-re-written to all text localizeable

-aaded off-line mode to allow for building installer from your current installation

-added script to attempt to locate your current installation folders

-removed all tooltips and replaced with "?" help screens

-fixed issues wuth 3.1.x Optimized versions

-fixed issue with 3.1.x versions branding not being removed

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...