Jump to content

Onepiece XP Post-SP3 AIO Update Pack En-US FINAL


nonno fabio
 Share

Recommended Posts

This link isn't good for you?

http://voidseesaw.com/onepiece/OnePiece_Windows_XP_Post-SP3_UpdatePack_v4.7.0_ENU_21DB19AA0B4F1E7F7F3ECE07DF0106EE.7z

Most of the users should download from one of faster links in first topic. Voidseesaw repository is intended for users with very slow connections which break frequently.

Unfortunately Onepiece is one of them and he can't upload in remote mode on Mediafire and Megaupload as he does with the other upload sites.

If anyone with a Mediafire/Megaupload premium account would like to upload UpdatePack there and then share the link, he is welcome

Link to comment
Share on other sites

i have already download the latest windows xp sp3 update.. but i have one problem.. when i add this add on to my retail version of WinXP Pro sp3 and try it to virtual machine... there is an error pop-up by adminstrator.. then after installing my desktop became windows classic theme and some services are limited by admininstator?.. what seems to be the problem?.. I'm such a newbie.. Help me please..

I'm Using Nlite to make my unattended or integrated Windows XP OS

I'm using Oracle VM Virtualbox Manager as my virtual machine..

My copy of Windows XP Professional Edition SP3 is a Retail version

Edited by DaRkSe7eN
Link to comment
Share on other sites

i have already download the latest windows xp sp3 update.. but i have one problem.. when i add this add on to my retail version of WinXP Pro sp3 and try it to virtual machine... there is an error pop-up by adminstrator.. then after installing my desktop became windows classic theme and some services are limited by admininstator?.. what seems to be the problem?.. I'm such a newbie.. Help me please..

I'm Using Nlite to make my unattended or integrated Windows XP OS

I'm using Oracle VM Virtualbox Manager as my virtual machine..

My copy of Windows XP Professional Edition SP3 is a Retail version

Some settings in Nlite could have "damaged" your XP source during integration.

Retry with RVM Integrator 1.6.1 b2.1 instead and a clean XP CD and test the result in Virtualbox again

Edited by nonno fabio
Link to comment
Share on other sites

Some settings in Nlite could have "damaged" your XP source during integration.

Retry with RVM Integrator 1.6.1 b2.1 instead and a clean XP CD and test the result in Virtualbox again

The problem still occurs..

the error is all about grpconv.exe.. "the error states windows cannot access specified device, path, or file, you may not appropriate permisions to access the item"..

Link to comment
Share on other sites

grpconv.exe is not touched by XP UpdatePack so the latter can't be the cause of your issue.

Make sure that the XP CD you're using as a source is positively untouched. If needed, redownload SP3 and slipstream directly in your original CD. Then integrate UpdatePack and test in a VM.

Link to comment
Share on other sites

grpconv.exe is not touched by XP UpdatePack so the latter can't be the cause of your issue.

Make sure that the XP CD you're using as a source is positively untouched. If needed, redownload SP3 and slipstream directly in your original CD. Then integrate UpdatePack and test in a VM.

my windows xp pro sp3 is untouched 2007 retail version.. .. i have already tested it w/o addons and it works fine..

Link to comment
Share on other sites

  • 3 weeks later...

I'm having problem with the latest update (4.8.0).. please see below..

0:33:41 - CabLite.dll::CabFile reports failure

20:34:16 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:34:28 - CabLite.dll::CabFile reports failure [code=00000004]

20:34:29 - CabLite.dll::CabFile reports failure [code=00000004]

20:34:31 - CabLite.dll::CabFile reports failure [code=00000004]

20:34:44 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:35:12 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:35:58 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:36:25 - CabLite.dll::CabFile reports failure [code=00000004]

20:36:28 - CabLite.dll::CabFile reports failure [code=00000004]

20:36:46 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:36:59 - CabLite.dll::CabFile reports failure [code=00000004]

20:38:16 - CabLite.dll::CabFile reports failure [code=00000004]

20:38:24 - CabLite.dll::CabFile reports failure [code=00000004]

20:38:42 - CabLite.dll::CabFile reports failure [code=00000004]

20:39:13 - CabLite.dll::CabFile reports failure [code=00000004]

20:39:42 - CabLite.dll::CabFile reports failure [code=00000004]

20:39:48 - CabLite.dll::CabFile reports failure [code=00000004]

20:39:53 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:41:36 - Processing new .CAT files found in SVCPACK

20:41:52 - CabLite.dll::CabFile reports failure [code=00000004]

20:42:00 -

20:42:00 - Shifting Stuff Around

20:42:46 - CabLite.dll::CabFile reports failure [code=00000004]

20:42:59 - CabLite.dll::CabFile reports failure [code=00000004]

20:44:45 - CabLite.dll::CabFile reports failure [code=00000004]

20:45:04 - CabLite.dll::CabFileAsync reports failure [code=00000004]

20:45:26 - CabLite.dll::CabFile reports failure [code=00000004]

20:45:43 - CabLite.dll::CabFile reports failure [code=00000004]

Link to comment
Share on other sites

  • 3 weeks later...

Hi there,

When I edit the [Components] section of winnt.sif, the dot NET packages still install!

Mine looks like this:

....

[Components]

; WinRM = off

; PowerShell = off

; PowerShellISE = off

; MicrosoftUpdate = off

; Silverlight = off

; DirectX = off

; MDX = off

; MSXML4 = off

; WDSearch = off

; IMAPI2 = off

; ICCDSCD = off

; WgaNotify = off

; WRMC = off

BitLockerToGo = off

; BrowserChoice = off

netfx11 = off

netfx30 = off

netfx35 = off

netfx40 = off

....

But when I check my fresh installation using asoft.be's dot net checker, I am still showing 1.1, 2.0, 3.0 3.5 and 4.0 as installed!

Any clue as to why they are not installing as expected?

The reason I want to exclude the dot NET packages is because all my CD's customized using OnePiece's update packs REFUSE to install any new dot NET updates through Microsoft Update. It only works if I uninstall 3.5 and then re-install it. However, by then, my fresh install already feels like it's been around for 6 months and not wisely handled.

Any and all help will be appreciated!

Thanks!

Link to comment
Share on other sites

The reason I want to exclude the dot NET packages is because all my CD's customized using OnePiece's update packs REFUSE to install any new dot NET updates through Microsoft Update. It only works if I uninstall 3.5 and then re-install it

Not True.

dotnet True AddOn have never had problems, I would say that true addon is more Secure than the original setup, about the problems that can give after installation or during repair or during remove

dotnet True AddOn does not need to remove them and reinstall them?, and success only one time when we used the QFE update mod, through no fault of the addon but because of the dotnet update themselves, which are install problems

more than once, which everyone knows already, after the release of dotnet4, the system now has two services CLR, only v4... and activated, during installation of the update to dotnet35 came out of problems, since the update called the CLR v2... Microsoft to put us almost 2-3 months to repair that thing (now also dotnet2, use files v4...), so dotnet True AddOn not centered with this story

and last time with v4.8.0 update packs that was not really a bug but a accident during the update of netfx20.inf, and problem and solved immediately, no need to reinstall dotnet hmmmmm

however, sometimes brings out dotnet setup problems, for this reason, Microsoft itself released guides on how to remove them and reinstall them, this gives us to understand clearly dotnet can be damaged very easily, but in this case the dotnet True AddOn due to True Mod structure they are more Safer/Secure during update or remove them or repair them

sorry for my English, however when Nonno Fabio will enter online (for 10 days, will be occupancy, so it will not be online) and answer them in English more clear

Ciao.

Edited by OnePiece
Link to comment
Share on other sites

Got a question but I don't know if anyone can answer it......how can i remove adobe flash player from update pack 4.9.0? I noticed that flash player comes out with new version quite often and I want to add my own ini file for new version. Just can't figure out how to remove the old version in update pack. Any help and I would be greatful. Thanks

Edited by Cerberus
Link to comment
Share on other sites

could not be removed (only update), because it is a default component of Windows XP CD

however Update Pack always includes the latest flash player

Update Flash Player

need to copy these files

%SystemRoot%\System32\Macromed\Flash\Flash%Version%.ocx

%SystemRoot%\System32\Macromed\Flash\FlashUtil%Version%_ActiveX.exe

%SystemRoot%\System32\Macromed\Flash\FlashUtil%Version%_ActiveX.dll

%SystemRoot%\System32\FlashPlayerCPLApp.cpl

rename them

Flash%Version%.ocx in flash.ocx

FlashUtil%Version%_ActiveX.exe in FlashUAX.exe

FlashUtil%Version%_ActiveX.dll in FlashUAX.dll

FlashPlayerCPLApp.cpl in FlashUAX.cpl

Cabtool http://www.wincert.n...ic/7702-dxtool/

replace the files on CD

flash.oc_

FlashUAX.ex_

FlashUAX.dl_

FlashUAX.cp_

extract with the cabtool swflash.in_

Replace inside swflash.inf, every %Old Version% with %Version% (example every 10t with 10v)

in [strings]

Replace VersionNumber = "Old verison" with New version

replace on CD swflash.in_ with new swflash.in_ (created with cabtool)

sorry for my English

Ciao.

Edited by OnePiece
Link to comment
Share on other sites

Hi. Again, firstly, thanks for the great work.

I have a few questions regarding the removal/omitting of three pieces of software:

I wish it would be possible to leave out the Malicious Software Removal Tool as it is about 50 MiB in size. Would repackaging the archive without that executable break integration or interrupt installation ?

I would also like to know whether version 2 of the .NET Framework can be removed and how, or why if not (is it part of the netfx3/3.5 and gets automatically removed along with it?).

Finally, how much overhead do you estimate Silverlight 4 adds to the windows setup source ? I mean how much less will the size of the windows installation source be after removal of Silverlight ? Your stand-alone Silverlight 4 add-on cab is only 7 MiB.

Don't spend too much time if it's too much trouble, it's nothing pressing. Thanks

Edited by brunetu
Link to comment
Share on other sites

I mean how much less will the size of the windows installation source be after removal of Silverlight ?

hi

is you problem to make an Installations CD which fits on a normal 700MB CD?

If so ,then ask and we can help you to show you how you can make one with most of these features included.

Link to comment
Share on other sites

I have a few questions regarding the removal/omitting of three pieces of software:

I wish it would be possible to leave out the Malicious Software Removal Tool as it is about 50 MiB in size. Would repackaging the archive without that executable break integration or interrupt installation ?

I would also like to know whether version 2 of the .NET Framework can be removed and how, or why if not (is it part of the netfx3/3.5 and gets automatically removed along with it?).

...

about first question, you can remove mrt.exe from the pack and and its references from entries.ini file then remove KB890830.AddReg from OPMWXPUP.inf file.

If you have experience with addon creation you can alternatively put together a specific remove addon with an entries.ini file like this:

Entries_RMRT.ini

 ;by OnePiece
;#######################################################################################################
;This section contains version information to nLite & RyanVM Integrator Entries_RMRT.ini
;# a huge thanks to all Italian guys (in particular and special thanks to Nonno Fabio)
;# Huge thanks to all guys of WinCert Forum and Eng2ITA Forum and RyanVM Forum
;# This file contains a list of all necessary entries to add in the various installation
;# files of Windows for the integration of OnePiece Windows_XP Post-SP3 UpdatePack AddOn.
;#######################################################################################################

;This section contains version info for nLite & RVM_Integrator
[general]
builddate=2010/12/24
description=OnePiece Windows XP Post-SP3 UpdatePack
language=ALL
title=OnePiece Windows XP Post-SP3 UpdatePack
version=1.0
website=http://voidseesaw.com/onepiece/
Windows=XP

;This section allows you to edit things that normally would not be possible to edit.
[ExtraFileEdits]
OPMWXPUP.inf|[KB890830.AddReg]|[KB890830.AddReg.Disable]|1

;Removes files from i386 which are no longer necessary
[obsolete_files]
[b]MRT[/b].exe

.net 2.0 is part of net 3.0/3.5. .net 2.0 doesn't require 3.0 or 3.5 to work but 3.5 requires 3.0 and 2.0 and 3.0 requires 2.0. And Onepiece's XP Update Pack itself requires .net 2.0.

So you can remove from OPUP .net 3.5 (or .net 3.5 and .net 3.0) but not .net 2.0

Edited by nonno fabio
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...